Welcome to the North American Subaru Impreza Owners Club Thursday August 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-02-2012, 10:27 PM   #1
iAmjudge
Scooby Newbie
 
Member#: 300236
Join Date: Nov 2011
Chapter/Region: MWSOC
Location: Elmhurst IL
Vehicle:
2011 WRX
Silver

Default Throwout bearing & clutch fork dry-noise

Hey, just wondering if anyone has some insight on this issue-

Last week while in my driveway I pumped my clutch a few times and heard this clunky noise coming from the engine bay. I brought my car to the Subaru dealer and they said it was normal but I insisted I just started hearing this and on a 2011 WRX I didn't expect this at all. They kept my car overnight and dropped my trans and said it was the clutch fork and Throwout bearing that we're dry so they used a heavier grease and the problem went away.

I got it back and it seemed fine then the next morning I started hearing it again. It's a bit more muffled- but definitely can hear it and it is very bothersome on an 11 WRX with 6000 miles. I am bringing it again for them to listen but I was wondering if anyone has had a similar issue. I've owned multiple manual trans cars and have never heard this before.

They mentioned that they simply cant fix some noises and I will push that I have never heard this. I am paying way too much money per month to have a car with this mystery issue that can't be fixed. Does anyone think it's just a factory issue? Or any thoughts on this whatsoever. Sorry of this is hard to read- I'm a bit tired and typing it off my phone.
* Registered users of the site do not see these ads.
iAmjudge is offline   Reply With Quote
Old 02-03-2012, 12:33 AM   #2
thegad
Scooby Newbie
 
Member#: 292307
Join Date: Aug 2011
Location: knoxville tn
Vehicle:
2004 Impreza WRX
Silver

Default

I dont have any insight on the problem, I just wanted to say if i was paying all the money for an 11 WRX I would want to be competely happy. I'd bug the hell out of them untill the noise is gone lol.
thegad is offline   Reply With Quote
Old 02-03-2012, 12:55 AM   #3
TwoFifty
Scooby Newbie
 
Member#: 261764
Join Date: Oct 2010
Location: Kelowna BC
Vehicle:
2003 Impreza WRX
Blue

Default

I would have thought on a vehicle that new they would have just replaced the throwout bearing and clutch fork under warranty. That would seem like the better fix then to try and grease it.

Maybe it had a defect from factory. Id take it back to them and tell them your still unhappy. Hopefully they will replace it for you and see if that fixes the issue
TwoFifty is offline   Reply With Quote
Old 02-15-2012, 10:36 PM   #4
iAmjudge
Scooby Newbie
 
Member#: 300236
Join Date: Nov 2011
Chapter/Region: MWSOC
Location: Elmhurst IL
Vehicle:
2011 WRX
Silver

Default

Another problem came up the past couple days but didn't feel like making a new thread.

My clutch started to vibrate/shudder I pressed it in and let it out... It was real bad for a couple days then went away then came back then went away today for the last time.

Also at one point I started losing pressure and the grab point on the clutch was at the way bottom, not towards the top as it usually is. I let the car sit overnight and that magically went away..

Lastly with all of this I have a clicking clutch which I was told is normal although extremely annoying and I started to hear a faint popping noise on top of the clicking everytime I press and let up my clutch.. This seems to be never ending.. Keep in mind I have 7200 miles and I have owned and driven manual vehicles for the 7 years.

Has anyone experienced any of these issues? I'm taking it to the dealer tomorrow but I'm nervous they will give me the "we can't find anything, it all seems normal" excuse again..
iAmjudge is offline   Reply With Quote
Old 02-15-2012, 11:20 PM   #5
swisstexsti
Scooby Newbie
 
Member#: 258680
Join Date: Sep 2010
Chapter/Region: SCIC
Location: Rowland Heights, CA
Vehicle:
2012 STI Sedan
DGM

Default

If you can keep a camera in the car and record it so they can hear and see. It will help you have proof the problem is not fixed and that they need to FIX it!
swisstexsti is offline   Reply With Quote
Old 02-15-2012, 11:31 PM   #6
boogieman065
Scooby Newbie
 
Member#: 267754
Join Date: Dec 2010
Chapter/Region: NWIC
Location: Upstate NY
Vehicle:
2008 WRX
DGM

Default

boogieman065 is offline   Reply With Quote
Old 02-16-2012, 02:34 PM   #7
WRCross
Scooby Newbie
 
Member#: 238050
Join Date: Feb 2010
Default

Mine (2010 WRX) started making noise at 17k and I had it changed at 35K under warranty. At 1500 miles it now begins to make noise on occasion on the new bearing.
WRCross is offline   Reply With Quote
Old 02-17-2012, 08:42 AM   #8
iAmjudge
Scooby Newbie
 
Member#: 300236
Join Date: Nov 2011
Chapter/Region: MWSOC
Location: Elmhurst IL
Vehicle:
2011 WRX
Silver

Default

The noise i'm just taking as an annoyance right now. The problem I'm wondering about is the clutch vibrating/shuddering as im pressing in and letting put. Unless I'm completely mistaken the clutch always felt smooth with relatively easy shifting, kind of rubbery, but still no issue.
iAmjudge is offline   Reply With Quote
Old 02-17-2012, 06:15 PM   #9
iAmjudge
Scooby Newbie
 
Member#: 300236
Join Date: Nov 2011
Chapter/Region: MWSOC
Location: Elmhurst IL
Vehicle:
2011 WRX
Silver

Default

Went to the dealer and they said its normal..

Am I going crazy and being obsessive or should the clutch be smooth throughout shifting. I'm having a hard time describing the feeling but I guess the best way is gritty/pulsating... Maybe vibration is wrong.. If anyone has any clue I would appreciate it as I can't seem to find exactly what I'm talking about searching and the dealer won't start looking into it if they can't feel it.
iAmjudge is offline   Reply With Quote
Old 02-17-2012, 10:37 PM   #10
Evans2point5RS
Scooby Newbie
 
Member#: 310409
Join Date: Feb 2012
Chapter/Region: SCIC
Location: Twin Peaks
Vehicle:
2005 2.5 RS
silver

Default

my clutch makes the the same noise but every once in awhile. my clutch also shudders every once in awhile, I can't figure out the problem without dumping the tranny to find out...
Evans2point5RS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB : sti throwout bearing and clutch alignment tool, front bumper reinforcment and foam drumminguy81 Private 'Wanted' Classifieds 5 09-02-2011 11:39 PM
WTB : 6-speed slave cylinder & clutch fork SonicYeller Private 'Wanted' Classifieds 2 03-31-2011 06:13 PM
best way to to engage TOB & clutch fork when reassembling tranny and engine redrexmeister Transmission (AT/MT) & Driveline 5 05-25-2009 08:35 PM
NYC: 02 WRX Pressure Plate & Clutch Fork Gordata Drivetrain 0 08-07-2006 12:21 PM
clutch fork/throwout bearing. AzNStiImpreza Transmission (AT/MT) & Driveline 4 07-24-2005 11:16 PM


All times are GMT -4. The time now is 10:31 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.