Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-03-2012, 07:01 PM   #1
HeroCrank
Scooby Specialist
 
Member#: 301089
Join Date: Nov 2011
Chapter/Region: NESIC
Location: MAINE
Vehicle:
2011 WRX 5 door
TP stage 2

Default accessport new install stage 1.... 22.9 psi

just installed stage 1 91 map. has been installed for about 12 hours. was data logging and went to the target boost screen. did a couple wot 1-2 pull and half of a 2-3 pull. was getting 16.8 max psi then got a 22.9 psi max spike in the target boost screen. in the datalog these boost numbers did not show up, but where on the ap screen. is this normal or should I be seeking help?

2011 wrx 5 door stock
spt catback
* Registered users of the site do not see these ads.

Last edited by HeroCrank; 02-03-2012 at 09:19 PM. Reason: fixed info
HeroCrank is offline   Reply With Quote
Old 02-03-2012, 07:08 PM   #2
juventus1983
Scooby Newbie
 
Member#: 183534
Join Date: Jun 2008
Chapter/Region: TXIC
Location: htown
Vehicle:
06 wrx
wrb

Default

doesnt sound normal. check the map notes...

take some data logs and or contact cobb

Last edited by juventus1983; 02-03-2012 at 08:52 PM.
juventus1983 is offline   Reply With Quote
Old 02-04-2012, 01:41 AM   #3
snoopy8818
NASIOC Supporter
 
Member#: 164942
Join Date: Nov 2007
Vehicle:
2013 WRX STI Limited
2007 WRX STI Limited

Default

Log your target boost and your actual boost.
snoopy8818 is offline   Reply With Quote
Old 02-04-2012, 10:53 AM   #4
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by HeroCrank View Post
just installed stage 1 91 map. has been installed for about 12 hours. was data logging and went to the target boost screen. did a couple wot 1-2 pull and half of a 2-3 pull. was getting 16.8 max psi then got a 22.9 psi max spike in the target boost screen. in the datalog these boost numbers did not show up, but where on the ap screen. is this normal or should I be seeking help?

2011 wrx 5 door stock
spt catback
Target boost is what the engine control unit is targeting, not what you are actually hitting (which is determined by the "Boost" monitor on AccessPORT). Some of the maps have a bump in target boost (due to a specific compensation) in 1st gear below a certain speed to attempt to improve spool in first. You will never hit that boost target in 1st - just that it is a means for more aggressive response in 1st.

Bill
Cobb Tuning is online now   Reply With Quote
Old 02-04-2012, 11:17 AM   #5
HeroCrank
Scooby Specialist
 
Member#: 301089
Join Date: Nov 2011
Chapter/Region: NESIC
Location: MAINE
Vehicle:
2011 WRX 5 door
TP stage 2

Default

Quote:
Originally Posted by Cobb Tuning View Post
Target boost is what the engine control unit is targeting, not what you are actually hitting (which is determined by the "Boost" monitor on AccessPORT). Some of the maps have a bump in target boost (due to a specific compensation) in 1st gear below a certain speed to attempt to improve spool in first. You will never hit that boost target in 1st - just that it is a means for more aggressive response in 1st.

Bill
thanks for the response Bill, I feel much better now and will do some more datalogging. I was very nervous for a bit.
HeroCrank is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2.5 accessport users questions.. stage 1 and stage 2... labukas19 AccessPort 6 12-26-2008 09:22 AM
Just installed Stage 1 Accessport on '04 WRX mbakercad AccessPort 16 08-30-2006 07:29 PM
[autoX] slush5 @ new venue, Sun 1/22 everbruin Vancouver Impreza Club Forum -- VIC 0 01-19-2006 01:14 PM
accessport installed, stage 1 complete 03mbpREX Factory 2.5L Turbo Powertrain 8 01-18-2006 09:13 PM
cobb stage 1 15.4 psi kevin2.5rs Engine Management & Tuning 2 07-06-2005 06:57 AM


All times are GMT -4. The time now is 07:12 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.