Welcome to the North American Subaru Impreza Owners Club Saturday August 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-06-2012, 06:25 AM   #1
koontzzy
Scooby Newbie
 
Member#: 274311
Join Date: Feb 2011
Location: Bedford,Pa
Vehicle:
2008 wrx
black

Default misfire

My car throw a p0301, p0302, and p0303 code this morning on my way to work anyone have any ideal what the problem could be
* Registered users of the site do not see these ads.
koontzzy is offline   Reply With Quote
Old 02-06-2012, 09:17 AM   #2
SpongeBobSquarePants
Scooby Newbie
 
Member#: 296048
Join Date: Sep 2011
Chapter/Region: Tri-State
Location: Kenilworth, NJ
Vehicle:
2011 STI
Blurple

Default

I assuming you had a misfire in cylinders 1,2 and 3....


Gonna need alot more information than that our that's the kind of answers your gonna get.
How does the car run?
What was the scenario when the check engine light came on? Etc.
SpongeBobSquarePants is offline   Reply With Quote
Old 02-06-2012, 10:23 AM   #3
koontzzy
Scooby Newbie
 
Member#: 274311
Join Date: Feb 2011
Location: Bedford,Pa
Vehicle:
2008 wrx
black

Default

It seems to Run fine but the check light came on so I checked it with the Cobb and that's what it said
koontzzy is offline   Reply With Quote
Old 02-06-2012, 11:25 AM   #4
koontzzy
Scooby Newbie
 
Member#: 274311
Join Date: Feb 2011
Location: Bedford,Pa
Vehicle:
2008 wrx
black

Default

I wouldn't think that all three would go at once
koontzzy is offline   Reply With Quote
Old 02-06-2012, 02:49 PM   #5
SpongeBobSquarePants
Scooby Newbie
 
Member#: 296048
Join Date: Sep 2011
Chapter/Region: Tri-State
Location: Kenilworth, NJ
Vehicle:
2011 STI
Blurple

Default

It may very well just be a ghost code. If the car runs fineclear the codes and drive the car of the codes come back then you know there is def a problem. Don't beat on the car for the next wk our so to make sure the cel doesn't come back on
SpongeBobSquarePants is offline   Reply With Quote
Old 02-06-2012, 03:33 PM   #6
koontzzy
Scooby Newbie
 
Member#: 274311
Join Date: Feb 2011
Location: Bedford,Pa
Vehicle:
2008 wrx
black

Default

Ok thanks man I'll try it
koontzzy is offline   Reply With Quote
Old 02-07-2012, 08:44 PM   #7
koontzzy
Scooby Newbie
 
Member#: 274311
Join Date: Feb 2011
Location: Bedford,Pa
Vehicle:
2008 wrx
black

Default

Reset the code and haven't had a problem yet
koontzzy is offline   Reply With Quote
Old 02-08-2012, 09:15 PM   #8
WHT02WRX
Scooby Newbie
 
Member#: 306836
Join Date: Jan 2012
Chapter/Region: NWIC
Location: Fairwood
Vehicle:
2002 WRX
White

Default

Hey Im having the same problem with mine.
It came up once when I first got my car, got it a month ago, its an 02WRX
So the first thing i did was change the sparks on all of them and it hasnt came on at all.
But a month later it came back on and I had misfires in chambers 1 and 3 (first time it came up it was only number 3)
But the lights went off on its own recently.
So should I worry bout it?
WHT02WRX is offline   Reply With Quote
Old 02-09-2012, 05:59 PM   #9
bryan434
Scooby Newbie
 
Member#: 309705
Join Date: Feb 2012
Default Help

My 07best wrxtr is misfirein on all 4! It only does it in 4th after 3500. My turbo boosts to 20psi in a surge and falls back to 10psi and repeats like a heart beat I think it needs a tune but I don't really have the knowledge to create my own map! And the closest awd dyno is a state away wat should I do?
bryan434 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
misfire codes koontzzy Engine Management & Tuning 0 02-06-2012 05:51 AM
misfires misfire misfires galore! bugeyerex02 Factory 2.0L Turbo Powertrain 10 05-12-2010 05:46 PM
misfire...misfire...misfire... BoXinWRX Factory 2.0L Turbo Powertrain 18 05-28-2009 02:18 AM
Multiple Misfire and Misfire Cylinder 3 Anub1s Factory 2.0L Turbo Powertrain 9 12-19-2005 12:40 PM
misfires,misfires,misfires eatsrice Engine Management & Tuning 6 08-04-2004 08:47 AM


All times are GMT -4. The time now is 03:53 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.