Welcome to the North American Subaru Impreza Owners Club Thursday August 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-13-2012, 08:04 PM   #1
GromsKillA
Scooby Newbie
 
Member#: 292760
Join Date: Aug 2011
Chapter/Region: MWSOC
Location: Ohio
Vehicle:
2005 CGM STi
'02 Impreza OBS

Default 05 STi Data Log

I took a few data logs today and want to know what you guys think. Any red flags? Thanks for your input!

Info:
2005 STi
Cobb OTS 93 octane Stage 2
40* weather
1050 ft above sea level

Mods:
Cobb Catted DP and exhaust
APS FMIC and 65mm intake





* Registered users of the site do not see these ads.
GromsKillA is offline   Reply With Quote
Old 02-13-2012, 08:14 PM   #2
maxg1989
Scooby Newbie
 
Member#: 293057
Join Date: Aug 2011
Default

Looks like your not getting any knock which is very good! that FMIC is working well which if its a standard cobb tune not ment for a Front mount, you could probably get away with more spark advance in some places since you are front mounted.

the only red flag i see is that you are exceeding 100% on what looks to me like Injector duty cycle ( Inj Duty cylce %) 104% in some places, which (anyone correct me if im wrong) isn't good and you could fry and injector causing it to stick open ect ect.

Which means your injectors aren't keeping up with the ecu's demands. and is keeping them open 100% of the time. ( not good)


I would ask cobb about that.
maxg1989 is offline   Reply With Quote
Old 02-13-2012, 09:29 PM   #3
GromsKillA
Scooby Newbie
 
Member#: 292760
Join Date: Aug 2011
Chapter/Region: MWSOC
Location: Ohio
Vehicle:
2005 CGM STi
'02 Impreza OBS

Default

The injector duty cycle is the one thing I did notice. I will contact them about it. I am also not hitting 17.5 psi is there anything I can do in the meantime to fix that? I have done boost leak test and everything checked out. I am getting a ProTune in the next few months with a few more bolt ons.
GromsKillA is offline   Reply With Quote
Old 02-13-2012, 10:07 PM   #4
maxg1989
Scooby Newbie
 
Member#: 293057
Join Date: Aug 2011
Default

I dont tune with cobb at all, so i dont know what they target for boost in that specific map, You are only hitting 71% wastegate duty cycle which mean if the computer wanted to make more boost it has 29% more duty cycle it could throw at the wastegate (close the wastegate more) to make the boost. This map, just from reading a tiny little bit right now on cobbs site says its boost target is 17.5 +/- .5psi and it tapers down to 12psi towards redline so you are really really close, you hit 17.08 psi. Also whatgear were these taken in usually 3-4 will have more load making more boost. And if the car wasn't fully warmed up it could not be targeting exactly 17.5psi due to colder coolant temps, which if those logs are in order your first log showed boost was a little weak but your middle log made the most boost and the third was a little less than the second. Your boost seems to be just fine to me, i wouldn't worry to much about a boost leak or anything like that.

Yeah a pro tune would be a good idea to maximize your bolt ons and that front mount. but as far as this tune, it seems to be working just fine to me, except for the Injector issue.

also did you just flash this map? sometime it takes a little while for the computer to get settled in.
This is directly from cobb "If after 1-2 weeks worth of driving you are still unable to reach target boost pressures; you may try using the HWG version of this map."
maxg1989 is offline   Reply With Quote
Old 02-13-2012, 11:02 PM   #5
GromsKillA
Scooby Newbie
 
Member#: 292760
Join Date: Aug 2011
Chapter/Region: MWSOC
Location: Ohio
Vehicle:
2005 CGM STi
'02 Impreza OBS

Default

Cool thanks for your input. The car was fully warmed up and all these pulls were done in 3rd gear. I will be posting logs after the ProTune also.

Last edited by GromsKillA; 02-14-2012 at 01:02 PM.
GromsKillA is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Data logs from 05 STi, Stage 2 OTS danny_d19 AccessPort 19 08-22-2012 11:31 AM
Please Check My Data Log (New logs added) Xsile STI Engine Management & Tuning 6 04-30-2010 04:17 PM
05 STi ECU Log Jrags87 Newbies & FAQs 6 07-15-2009 05:30 PM
Data logging gurus, need your help reading log. vortectoy AccessPort 5 05-22-2006 01:19 AM
05 Sti Data Log, What Does It Mean? RIRENTER Factory 2.5L Turbo Powertrain 1 05-20-2006 12:24 AM


All times are GMT -4. The time now is 09:25 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.