Welcome to the North American Subaru Impreza Owners Club Monday October 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Texas Impreza Club
Texas Impreza Club Forum sponsored by Gillman Subaru Houston
and Gillman Subaru San Antonio
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Texas Impreza Club Forum -- TXIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 11-11-2012, 09:47 PM   #1626
93GC8AWD
Scooby Specialist
 
Member#: 245268
Join Date: Apr 2010
Chapter/Region: TXIC
Location: Arlington, Tx
Vehicle:
1993 Impreza L Wagon
Blue

Default

Quote:
Originally Posted by MikeS10
Prepped the car for exedy clutch install, whiteline roll center, new rear main seal, - do NOT FORGET that you have to remove the fork from the transmission and the PINS FROM THE CV JOINTS - just sayin !!-
Yep, I know that to well
* Registered users of the site do not see these ads.
93GC8AWD is offline  
Old 11-12-2012, 11:27 AM   #1627
MikeS10
Scooby Newbie
 
Member#: 115986
Join Date: May 2006
Chapter/Region: TXIC
Location: Plano, Texas
Vehicle:
2004 WRX
Aspen White

Default

^^ only added a few hours to engineering time lol -
MikeS10 is offline  
Old 11-12-2012, 11:59 PM   #1628
TypeC
Scooby Guru
 
Member#: 9794
Join Date: Aug 2001
Chapter/Region: TXIC
Location: Texas
Vehicle:
02 2.5LWRX-Retired
335i w/twins

Default

Quote:
Originally Posted by Computersare8ad View Post
New 207 went in yesterday.. spend this morning trying to put everything back together.
Nice!
TypeC is offline  
Old 11-13-2012, 01:31 AM   #1629
TOI
Scooby Specialist
 
Member#: 238230
Join Date: Feb 2010
Chapter/Region: TXIC
Location: Sherman, Texas
Vehicle:
93 impreza L wagon
mostly black now

Default

finally made some headway in swapping out my lateral links and trailing arms. had to cut every bolt, and then heat/smash the stubs out. bought new hardware that wasn't included with the links. and now i mostly have the one side i've been working on done.
TOI is offline  
Old 11-14-2012, 02:46 AM   #1630
8thWonder
Scooby Specialist
 
Member#: 230366
Join Date: Nov 2009
Chapter/Region: TXIC
Location: Nashville, TN
Vehicle:
2005 STi
it's motor buildin' time!

Default

Over the past few days, I installed my new turbo (Blouch 2.5XTR), rotated my throttle body (necessary to fit the turbo with the 2.5i intake manifold), increased my MAF housing size from 65mm to 73mm, and re-wired my fuel pump for higher/constant voltage. E-tuning begins tomorrow!
8thWonder is offline  
Old 11-14-2012, 03:00 AM   #1631
Chuck2012
Scooby Newbie
 
Member#: 324568
Join Date: Jun 2012
Chapter/Region: TXIC
Location: San Antonio, tx
Vehicle:
2005 Wrx Sti
OBP

Default

Found a brand new snap on HVLP spray gun in my garage from 94.
Think I'm going to have to hunt down some paint to break it in.
Chuck2012 is offline  
Old 11-14-2012, 03:49 AM   #1632
TOI
Scooby Specialist
 
Member#: 238230
Join Date: Feb 2010
Chapter/Region: TXIC
Location: Sherman, Texas
Vehicle:
93 impreza L wagon
mostly black now

Default

let see, i smashed my finger up pretty good when i missed a bolt with my trust BFH. and realised the big ass bolts i bought are slightly too small, so i'll have to go to subaru for some $50 bolts....
TOI is offline  
Old 11-14-2012, 09:32 AM   #1633
backslider
Scooby Specialist
 
Member#: 43196
Join Date: Sep 2003
Chapter/Region: TXIC
Location: Joe's Bikes and Boards
Vehicle:
1999 STi Type R
93GF 95GC 02GD 01SF-T

Default

Alternator died on me on my way home from work....
backslider is offline  
Old 11-14-2012, 09:47 AM   #1634
93GC8AWD
Scooby Specialist
 
Member#: 245268
Join Date: Apr 2010
Chapter/Region: TXIC
Location: Arlington, Tx
Vehicle:
1993 Impreza L Wagon
Blue

Default

Quote:
Originally Posted by TOI
let see, i smashed my finger up pretty good when i missed a bolt with my trust BFH. and realised the big ass bolts i bought are slightly too small, so i'll have to go to subaru for some $50 bolts....
You sir, should stop working on cars. You're going to lose your fingers if you keep it up....
93GC8AWD is offline  
Old 11-14-2012, 11:15 AM   #1635
backslider
Scooby Specialist
 
Member#: 43196
Join Date: Sep 2003
Chapter/Region: TXIC
Location: Joe's Bikes and Boards
Vehicle:
1999 STi Type R
93GF 95GC 02GD 01SF-T

Default

Oh, I did finish installing some BC's of the SF5 turbo.

backslider is offline  
Old 11-14-2012, 02:24 PM   #1636
TOI
Scooby Specialist
 
Member#: 238230
Join Date: Feb 2010
Chapter/Region: TXIC
Location: Sherman, Texas
Vehicle:
93 impreza L wagon
mostly black now

Default

Quote:
Originally Posted by 93GC8AWD

You sir, should stop working on cars. You're going to lose your fingers if you keep it up....
Atleast my left index lol
TOI is offline  
Old 11-14-2012, 05:25 PM   #1637
ko843030
Scooby Newbie
 
Member#: 310482
Join Date: Feb 2012
Chapter/Region: South East
Location: South Carolina
Vehicle:
2008 STI
OBP

Default

Rode in a 687whp evo yesterday. Kind of amazing
ko843030 is offline  
Old 11-14-2012, 06:37 PM   #1638
aggie113
Scooby Specialist
 
Member#: 146311
Join Date: Apr 2007
Chapter/Region: TXIC
Location: San Antonio, TX
Vehicle:
Saab '05 HTA68 Built
2.5L E85 6MT > STI :)

Default

Had a radiator hose fixed and fresh coolant put in. Would have done it myself but finding a place in this town that would take the waste would be a pita.
aggie113 is online now  
Old 11-14-2012, 08:19 PM   #1639
imma_stocker
Scooby Specialist
 
Member#: 97043
Join Date: Sep 2005
Chapter/Region: TXIC
Location: Tomball Tejas
Vehicle:
08 STI
02 Z28 - project

Default

Finally got tuned for meth, learned my mixture is an utter failure, got tuned for straight meth, and drove home with an extra 90 hp and 50 tq.
imma_stocker is offline  
Old 11-14-2012, 09:05 PM   #1640
grimlin
Scooby Specialist
 
Member#: 176088
Join Date: Mar 2008
Chapter/Region: TXIC
Location: awdtuning.com
Vehicle:
2009 Legacy SpecB

Default

Ordered twin Full Blown fuel pumps to go with our twin Bosch 044's for the "Mexico" STi
grimlin is offline  
Old 11-14-2012, 09:23 PM   #1641
imma_stocker
Scooby Specialist
 
Member#: 97043
Join Date: Sep 2005
Chapter/Region: TXIC
Location: Tomball Tejas
Vehicle:
08 STI
02 Z28 - project

Default

Quote:
Originally Posted by Chuck2012
Found a brand new snap on HVLP spray gun in my garage from 94.
Think I'm going to have to hunt down some paint to break it in.
You can plastidip my car
imma_stocker is offline  
Old 11-14-2012, 09:46 PM   #1642
Chuck2012
Scooby Newbie
 
Member#: 324568
Join Date: Jun 2012
Chapter/Region: TXIC
Location: San Antonio, tx
Vehicle:
2005 Wrx Sti
OBP

Default

Quote:
Originally Posted by imma_stocker

You can plastidip my car
I could. But I have never sprayed a car before...
Chuck2012 is offline  
Old 11-14-2012, 09:58 PM   #1643
imma_stocker
Scooby Specialist
 
Member#: 97043
Join Date: Sep 2005
Chapter/Region: TXIC
Location: Tomball Tejas
Vehicle:
08 STI
02 Z28 - project

Default

Quote:
Originally Posted by Chuck2012

I could. But I have never sprayed a car before...
And? Not like paint either. Dries quick, cheap enough to mess up, and peels off. PM if you're really willing to waste a day trying something stupid
imma_stocker is offline  
Old 11-14-2012, 10:53 PM   #1644
TOI
Scooby Specialist
 
Member#: 238230
Join Date: Feb 2010
Chapter/Region: TXIC
Location: Sherman, Texas
Vehicle:
93 impreza L wagon
mostly black now

Default

i blew a powersteering hose on my jeep. so now non of my vehicles are in perfect working order....
TOI is offline  
Old 11-15-2012, 12:23 AM   #1645
Kastley85891
Scooby Specialist
 
Member#: 127704
Join Date: Oct 2006
Chapter/Region: TXIC
Location: TX/Austin
Vehicle:
2013 Hybrid
Needs an 05STI

Default

Home lovin with bucket and vac



Kastley85891 is offline  
Old 11-15-2012, 08:28 AM   #1646
8thWonder
Scooby Specialist
 
Member#: 230366
Join Date: Nov 2009
Chapter/Region: TXIC
Location: Nashville, TN
Vehicle:
2005 STi
it's motor buildin' time!

Default

Started tuning but ran into an issue with the AEM wideband logging cable (busted finger motorsports). The wideband COM port isn't an option in RomRaider logger, because windows isn't properly recognizing the cable. I supposedly have the right driver but windows won't fully recognize the cable (yellow exclamation point next to it in Windows Device Manager). Anyone here ever dealt with this issue?
8thWonder is offline  
Old 11-15-2012, 09:53 AM   #1647
HonduHunter
Scooby Guru
 
Member#: 28408
Join Date: Oct 2002
Chapter/Region: TXIC
Location: San Antonio, Tx
Vehicle:
2002 vf48ed WRX
PSM

Default

I parked my car and when I got out I noticed...



Bird poop all over the parking spot.



So of course I moved the car.
HonduHunter is offline  
Old 11-15-2012, 11:50 AM   #1648
Wagaru
Scooby Newbie
 
Member#: 169297
Join Date: Jan 2008
Chapter/Region: TXIC
Vehicle:
1996 Impreza Coupe
96 LSi Sedan/97 Outback

Default

Quote:
Originally Posted by 8thWonder View Post
Started tuning but ran into an issue with the AEM wideband logging cable (busted finger motorsports). The wideband COM port isn't an option in RomRaider logger, because windows isn't properly recognizing the cable. I supposedly have the right driver but windows won't fully recognize the cable (yellow exclamation point next to it in Windows Device Manager). Anyone here ever dealt with this issue?
I have not dealt with the logging cable before but usually the yellow exclamation point is a problem with the driver. uninstall and reinstall it. Make sure you select the right one for your version of windows.
Wagaru is offline  
Old 11-15-2012, 12:58 PM   #1649
djtypewhazn
Scooby Newbie
 
Member#: 292747
Join Date: Aug 2011
Chapter/Region: TXIC
Location: Houston, Texas
Vehicle:
2011 WRX
WRB

Default

houston: took my car into the body shop by underground graphics to get a dent fixed and painted. looks brand new! they have my full trust!
djtypewhazn is offline  
Old 11-15-2012, 02:16 PM   #1650
8thWonder
Scooby Specialist
 
Member#: 230366
Join Date: Nov 2009
Chapter/Region: TXIC
Location: Nashville, TN
Vehicle:
2005 STi
it's motor buildin' time!

Default

Quote:
Originally Posted by Wagaru View Post
I have not dealt with the logging cable before but usually the yellow exclamation point is a problem with the driver. uninstall and reinstall it. Make sure you select the right one for your version of windows.
I'm using the only Windows driver available for the cable. Supposedly a lot of the Busted Finger cables just flat-out don't work. Thankfully my logging netbook has a serial port, so I'm just going to try logging straight to the serial port and not messing with the USB cable at all. Cross your fingers for me!
8thWonder is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
what did you do to your car today? Schrecken Bay Area Impreza Club Forum -- BAIC 11 09-25-2012 03:08 AM
What did you do to your subie today?! 07imprezadrifter General Community 277 06-14-2009 11:42 PM
What did you do to your Scoob today? Sheehan North West Impreza Club Forum -- NWIC 27 11-23-2007 12:02 PM


All times are GMT -4. The time now is 09:37 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.