Welcome to the North American Subaru Impreza Owners Club Tuesday January 27, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-20-2012, 05:58 PM   #1
PleiadesSTi
Scooby Specialist
 
Member#: 194132
Join Date: Nov 2008
Location: Indiana
Vehicle:
2009 WRX Sedan
SSM

Default Hey Cobb

Your supplied USB cord that came with my accessport is defective. It doesn't work at all. I used another USB cord that worked fine, thankfully. Maybe supply a better made USB cable? It was loose in all three of my USB ports on my laptop.
* Registered users of the site do not see these ads.
PleiadesSTi is offline   Reply With Quote
Old 02-20-2012, 07:26 PM   #2
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Sorry to hear you got a bad one! We recently noticed that our latest batch of cables was bad so unfortunately a few customers received bad cables with their AccessPORT.

But, we have fixed the issue so new AP owners won't be getting bad ones! Please email me your address and I can get a warranty replacement sent out to you.

Ian
ian@cobbtuning.com
Cobb Tuning is offline   Reply With Quote
Old 02-20-2012, 08:21 PM   #3
PleiadesSTi
Scooby Specialist
 
Member#: 194132
Join Date: Nov 2008
Location: Indiana
Vehicle:
2009 WRX Sedan
SSM

Default

Email sent. Thank you sir!!!
PleiadesSTi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS : CO: 2011 STI DGM, Nav, Cobb AP, 9k miles Zacules Private Vehicle 'For Sale' Classifieds 14 03-03-2012 06:45 PM
Hey Cobb - SCCA-legal stage 1 tune for 09 wrx AP? irish44j AccessPort 3 03-02-2011 02:41 PM
Hey cobb guys question on sway bars... wrxty Rocky Mountains Impreza Club Forum -- RMIC 6 09-03-2006 03:14 PM
Hey Chris F or Cobb Tuning - how about a preview of the latest magazine shootout jmott Texas Impreza Club Forum -- TXIC 0 05-21-2003 04:10 PM
HEY!!! What happened to the Cobb/Vishnu tuning infor/debate thread!!!! davidm_sh Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 07-18-2002 05:18 PM


All times are GMT -4. The time now is 09:55 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.