Welcome to the North American Subaru Impreza Owners Club Friday October 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Mid Atlantic Impreza Club
Mid Atlantic Impreza Club Forum sponsored by Annapolis Subaru
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Mid Atlantic Impreza Club -- MAIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 06-25-2012, 12:11 PM   #1776
Gro Harlem
Scooby Specialist
 
Member#: 165782
Join Date: Dec 2007
Chapter/Region: MAIC
Location: Gambrills, MD
Vehicle:
2012 JSW TDI Stage 2
02 stg4 & 15' WRX Limited

Default

I'm using a VF34 v3.00 accessport OTS tune until i can get it pro-tuned later on. The parts shouldn't affect the tune aspect since I basically just replaced a louder TBE, and the inlet & fixed the coolant leaking issue. Engine mounts wouldn't effect the tune lol.

I just pulled the code, its P1088...TGV??? WTF? I didn't even touch those. It would explain why the car acts like its choking for air when i floor it. Also said something about a missfire & O2 sensor but no code for those. BAWLZ
* Registered users of the site do not see these ads.
Gro Harlem is offline  
Old 06-25-2012, 12:19 PM   #1777
ppayer38
Scooby Specialist
 
Member#: 234407
Join Date: Jan 2010
Chapter/Region: MAIC
Location: Smithfield, VA
Vehicle:
04 Self-tooned
STi

Default

Quote:
Originally Posted by Gro Harlem
I'm using a VF34 v3.00 accessport OTS tune until i can get it pro-tuned later on. The parts shouldn't affect the tune aspect since I basically just replaced a louder TBE, and the inlet & fixed the coolant leaking issue. Engine mounts wouldn't effect the tune lol.

I just pulled the code, its P1088...TGV??? WTF? I didn't even touch those. It would explain why the car acts like its choking for air when i floor it. Also said something about a missfire & O2 sensor but no code for those. BAWLZ
Inlet does affect the tune and some tbe are different enough to need the retune... Just my 2cents though

If your having trouble with tgv's get some seafoam and or check all connectors
ppayer38 is offline  
Old 06-25-2012, 01:17 PM   #1778
Gro Harlem
Scooby Specialist
 
Member#: 165782
Join Date: Dec 2007
Chapter/Region: MAIC
Location: Gambrills, MD
Vehicle:
2012 JSW TDI Stage 2
02 stg4 & 15' WRX Limited

Default

just saw what happened, the clamp from the inlet crushed the fking sensor on the right bank a bit ...might have destroyed it. i just finished turning the clamp a bit so the clamp screw doesn't hit it.

god i hope i don't have to remove that sensor looks impossible without removing the turbo since the lower bolt is RIGHT THERE. If i have to do all that work again i'll just do the TGV delete mod also.

gonna reset the codes using my AP and go for a drive to get some lunch...hopefluly that code doesn't pop up
Gro Harlem is offline  
Old 06-25-2012, 01:19 PM   #1779
DjTrav
Scooby Specialist
 
Member#: 291264
Join Date: Aug 2011
Chapter/Region: MAIC
Location: Pasadena, MD
Vehicle:
2015 WRX Limited
Ice Silver Metallic

Default

Quote:
Originally Posted by Gro Harlem
just saw what happened, the clamp from the inlet crushed the fking sensor on the right bank a bit ...might have destroyed it. i just finished turning the clamp a bit so the clamp screw doesn't hit it.

god i hope i don't have to remove that sensor looks impossible without removing the turbo since the lower bolt is RIGHT THERE. If i have to do all that work again i'll just do the TGV delete mod also.

gonna reset the codes using my AP and go for a drive to get some lunch...hopefluly that code doesn't pop up
Good luck
DjTrav is offline  
Old 06-25-2012, 02:10 PM   #1780
gaedikus
Scooby Specialist
 
Member#: 310254
Join Date: Feb 2012
Chapter/Region: MAIC
Location: Stafford, VA
Vehicle:
04 Forester XT
Silver

Default

Quote:
Originally Posted by Gro Harlem View Post
just saw what happened, the clamp from the inlet crushed the fking sensor on the right bank a bit ...might have destroyed it. i just finished turning the clamp a bit so the clamp screw doesn't hit it.

god i hope i don't have to remove that sensor looks impossible without removing the turbo since the lower bolt is RIGHT THERE. If i have to do all that work again i'll just do the TGV delete mod also.

gonna reset the codes using my AP and go for a drive to get some lunch...hopefluly that code doesn't pop up
nailed it, but that sucks bro. how much is a new sensor?
gaedikus is offline  
Old 06-25-2012, 02:45 PM   #1781
H8BOOST
*** Banned ***
 
Member#: 319268
Join Date: May 2012
Chapter/Region: MAIC
Location: Virginia
Vehicle:
2005 Sti
Silver

Default

Delete

Last edited by H8BOOST; 06-25-2012 at 02:52 PM.
H8BOOST is offline  
Old 06-25-2012, 02:46 PM   #1782
H8BOOST
*** Banned ***
 
Member#: 319268
Join Date: May 2012
Chapter/Region: MAIC
Location: Virginia
Vehicle:
2005 Sti
Silver

Default

Decided to spend the day installing my Agency Power Header and Up Pipe also changed the oil. Also a new turbo finally!
H8BOOST is offline  
Old 06-25-2012, 03:29 PM   #1783
Gro Harlem
Scooby Specialist
 
Member#: 165782
Join Date: Dec 2007
Chapter/Region: MAIC
Location: Gambrills, MD
Vehicle:
2012 JSW TDI Stage 2
02 stg4 & 15' WRX Limited

Default

Quote:
Originally Posted by gaedikus View Post
nailed it, but that sucks bro. how much is a new sensor?
i read they are like 90$ from subaru, but i'm hoping they are pretty common TPS sensors used on older models cuz i can get one from a junkyard car for 10 bux maybe

It makes sense the car runs like it does, the butterflys aren't opening at all & the car feels like its missfiring. the 2 right cylinders are starving for enough air to run.

Running my AP in monitor mode shows 0 volts on the right TGV and 3.5-4.4 on the left one, so maybe the wire got jacked up somehow.
Gro Harlem is offline  
Old 06-25-2012, 03:37 PM   #1784
gaedikus
Scooby Specialist
 
Member#: 310254
Join Date: Feb 2012
Chapter/Region: MAIC
Location: Stafford, VA
Vehicle:
04 Forester XT
Silver

Default

Quote:
Originally Posted by Gro Harlem View Post
i read they are like 90$ from subaru, but i'm hoping they are pretty common TPS sensors used on older models cuz i can get one from a junkyard car for 10 bux maybe

It makes sense the car runs like it does, the butterflys aren't opening at all & the car feels like its missfiring. the 2 right cylinders are starving for enough air to run.

Running my AP in monitor mode shows 0 volts on the right TGV and 3.5-4.4 on the left one, so maybe the wire got jacked up somehow.
hope it works out for you bro, if i had another sensor chillin i'd throw it your way.
gaedikus is offline  
Old 06-25-2012, 03:37 PM   #1785
Uncle Tattoo
Scooby Guru
 
Member#: 139542
Join Date: Feb 2007
Chapter/Region: MAIC
Location: OOPHR (Poquoson, VA)
Vehicle:
2007 Civic Sedan
Daily driver status son

Default

i believe i have the sensors sitting around in my garage.
Uncle Tattoo is offline  
Old 06-25-2012, 04:57 PM   #1786
REDWRX05
Scooby Specialist
 
Member#: 154171
Join Date: Jul 2007
Chapter/Region: MAIC
Location: Chesapeake, VA
Vehicle:
2005 WRX (SRR)
In Need of More Power!!!

Default

Changed out my oil separator gasket which was leaking, now on to plugging a tire with a nail in it.
REDWRX05 is offline  
Old 06-25-2012, 06:46 PM   #1787
suBAEru
Scooby Newbie
 
Member#: 235979
Join Date: Jan 2010
Chapter/Region: MAIC
Location: maryland
Vehicle:
2011 WRX
WRB

Default

Procrastinating on taking one of my summer class finals...
suBAEru is offline  
Old 06-25-2012, 07:36 PM   #1788
ImNOrobo
Scooby Specialist
 
Member#: 255716
Join Date: Aug 2010
Chapter/Region: NWIC
Location: Where the simpsons live.
Vehicle:
A '04/'05/'01
RHD?!

Default

Finally able to do another log. Just sent it off to Ron. Can't wait to see how it goes.
ImNOrobo is offline  
Old 06-25-2012, 10:03 PM   #1789
ppayer38
Scooby Specialist
 
Member#: 234407
Join Date: Jan 2010
Chapter/Region: MAIC
Location: Smithfield, VA
Vehicle:
04 Self-tooned
STi

Default

Driving myself nuts about making sure all my exhaust ID's are prefect for low-mid range power and mate up flawlessly all the way to the turbo

My little 2.0 will make boost in the early 3k with a 16g "Evil laugh"
ppayer38 is offline  
Old 06-25-2012, 10:20 PM   #1790
ImNOrobo
Scooby Specialist
 
Member#: 255716
Join Date: Aug 2010
Chapter/Region: NWIC
Location: Where the simpsons live.
Vehicle:
A '04/'05/'01
RHD?!

Default

Sounds ok to me.

I got a few new revisons tonight. The newest one is a third gear pull up to 6500. Unfortunatly I am at work now, I will do the pull in the am before I head home. I did flash that map before I got to work though, she is feeling stronger!!
ImNOrobo is offline  
Old 06-26-2012, 09:37 AM   #1791
Noslow
Scooby Newbie
 
Member#: 316326
Join Date: Apr 2012
Chapter/Region: MAIC
Location: Leesburg
Default

I took off my HKS ssq, it no longer sounds like my car is sneezing between gears.
Noslow is offline  
Old 06-26-2012, 01:06 PM   #1792
yuephoria
NASIOC Supporter
 
Member#: 64624
Join Date: Jun 2004
Chapter/Region: MAIC
Location: Silver Spring, MD
Vehicle:
2008 FS XT
WR Blue Pearl

Default

Oil change at Andrewtech and a car wash with ONR.
yuephoria is offline  
Old 06-26-2012, 01:30 PM   #1793
mangostick
Scooby Specialist
 
Member#: 256936
Join Date: Sep 2010
Chapter/Region: MAIC
Location: failginia breach
Vehicle:
2013 FRS
pearl white beetches!

Default

I keep filling up a leaking rr tire .. used to be on rf.. but I figure if it goes flat on the rear its just annoying.. vs going flat up front and killing me/others.

so pissed.. these tires are worn but still have lots of good tread left. The leak is a pinhole at the very corner of the tread/sidewall. No way it can be patched from inside or out. So this pretty much has me forced to prematurely buy a set of summers. guess paying down my cc isn't going to happen any sooner.
mangostick is offline  
Old 06-26-2012, 02:01 PM   #1794
DjTrav
Scooby Specialist
 
Member#: 291264
Join Date: Aug 2011
Chapter/Region: MAIC
Location: Pasadena, MD
Vehicle:
2015 WRX Limited
Ice Silver Metallic

Default

Quote:
Originally Posted by mangostick
I keep filling up a leaking rr tire .. used to be on rf.. but I figure if it goes flat on the rear its just annoying.. vs going flat up front and killing me/others.

so pissed.. these tires are worn but still have lots of good tread left. The leak is a pinhole at the very corner of the tread/sidewall. No way it can be patched from inside or out. So this pretty much has me forced to prematurely buy a set of summers. guess paying down my cc isn't going to happen any sooner.
I have some tires FS =)..... all seasons though =(
DjTrav is offline  
Old 06-26-2012, 02:20 PM   #1795
mangostick
Scooby Specialist
 
Member#: 256936
Join Date: Sep 2010
Chapter/Region: MAIC
Location: failginia breach
Vehicle:
2013 FRS
pearl white beetches!

Default

size brand model? I'd prefer to run summers since I have a dedicated set of winter wheels/tires.. but if the price is right (aka supa cheap) I might be convinced otherwise. I really didn't want to worry about buying new summers until winter time when the summer set were off the car for powdercoating.
mangostick is offline  
Old 06-26-2012, 02:39 PM   #1796
freddy121389
Scooby Specialist
 
Member#: 294644
Join Date: Sep 2011
Chapter/Region: MAIC
Location: Washington DC
Vehicle:
2011 WRX Agile Auto
DGM 382whp 374wtq

Default

I got asked "is this a mazda speed 3?" today at our ECP
freddy121389 is online now  
Old 06-26-2012, 02:44 PM   #1797
Gro Harlem
Scooby Specialist
 
Member#: 165782
Join Date: Dec 2007
Chapter/Region: MAIC
Location: Gambrills, MD
Vehicle:
2012 JSW TDI Stage 2
02 stg4 & 15' WRX Limited

Default

Quote:
Originally Posted by mangostick View Post
size brand model? I'd prefer to run summers since I have a dedicated set of winter wheels/tires.. but if the price is right (aka supa cheap) I might be convinced otherwise. I really didn't want to worry about buying new summers until winter time when the summer set were off the car for powdercoating.
i got sumitomo a/s P01's on my toyota matrix beater, they are essentially a direct knock-off of Michelin pilot sport a/s for less than half the price. Paid like 90 each for some 205/45 17's. First thing i noticed, QUIET, good dry grip great wet grip great snow grip & they are supposed to help fuel econ too.
Gro Harlem is offline  
Old 06-26-2012, 02:45 PM   #1798
Gro Harlem
Scooby Specialist
 
Member#: 165782
Join Date: Dec 2007
Chapter/Region: MAIC
Location: Gambrills, MD
Vehicle:
2012 JSW TDI Stage 2
02 stg4 & 15' WRX Limited

Default

Quote:
Originally Posted by freddy121389 View Post
I got asked "is this a mazda speed 3?" today at our ECP
my buddies speed3 has been mistaken for an sti plenty of times lol...damn hood scoops!!

At least it has a legit TMIC & isn't some fake ricer scoop like you see on the toyota trucks
Gro Harlem is offline  
Old 06-26-2012, 02:55 PM   #1799
mangostick
Scooby Specialist
 
Member#: 256936
Join Date: Sep 2010
Chapter/Region: MAIC
Location: failginia breach
Vehicle:
2013 FRS
pearl white beetches!

Default

Quote:
Originally Posted by Gro Harlem View Post
i got sumitomo a/s P01's on my toyota matrix beater, they are essentially a direct knock-off of Michelin pilot sport a/s for less than half the price. Paid like 90 each for some 205/45 17's. First thing i noticed, QUIET, good dry grip great wet grip great snow grip & they are supposed to help fuel econ too.
that's cheap.. but not "supa cheap" .. and I need a 235/45R17.

205's are quite a bit cheaper in every band.
mangostick is offline  
Old 06-26-2012, 04:30 PM   #1800
CR22
Scooby Specialist
 
Member#: 167470
Join Date: Dec 2007
Chapter/Region: MAIC
Location: Northern Virginia
Vehicle:
2005 Subaru
OBP

Default

Just got rid of that very annoying seat belt scream in my '04.

I would say it's easier to do than replacing windshield wipers (and free).
CR22 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What did you do to your car today? Jester808 Texas Impreza Club Forum -- TXIC 3235 08-05-2013 12:55 AM
what did you do to your car today? Schrecken Bay Area Impreza Club Forum -- BAIC 11 09-25-2012 03:08 AM
What did you do to your Scoob today? Sheehan North West Impreza Club Forum -- NWIC 27 11-23-2007 12:02 PM


All times are GMT -4. The time now is 11:27 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.