Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-23-2012, 06:28 PM   #1
02MBPWRX
Scooby Newbie
 
Member#: 310772
Join Date: Feb 2012
Chapter/Region: TXIC
Location: El Paso, TX Born Houston, TX
Vehicle:
2002 WRX
MBP

Default 02 Stage 1 WRX

Hello, I'm currently running stage 1 on my WRX, and in about a day or 2, im about to run stage 2 with an Invidia Turbo-back. Before I do so, I want to see if my car is running ok stage 1 before switching. I've noticed that my fine knocking learning has an instance of over -2 for a second and slightly over 0 as well. I just wanted to know if this is fine and normal.

My Mods - COBB SF Intake, and a no name Cat-back.

Edit:Sorry about that. I didn't know you had to make the link public.
https://docs.google.com/spreadsheet/...jNYSUd3SWdSYkE
* Registered users of the site do not see these ads.

Last edited by 02MBPWRX; 02-23-2012 at 11:18 PM.
02MBPWRX is offline   Reply With Quote
Old 02-23-2012, 08:11 PM   #2
LoneDubR
Scooby Newbie
 
Member#: 253337
Join Date: Jul 2010
Location: Auburn, Ny
Vehicle:
2002 WRX
PSM

Default

you need to make it public. link doesnt work currently.
LoneDubR is offline   Reply With Quote
Old 02-24-2012, 02:38 PM   #3
02MBPWRX
Scooby Newbie
 
Member#: 310772
Join Date: Feb 2012
Chapter/Region: TXIC
Location: El Paso, TX Born Houston, TX
Vehicle:
2002 WRX
MBP

Default

The link has been fixed. Can anybody please reply with some feedback? I'll be stage 2 by tomorrow. I just want to be sure that the knocking is nothing to worry about.
02MBPWRX is offline   Reply With Quote
Old 02-24-2012, 04:17 PM   #4
2Fast4U1DAY
Scooby Specialist
 
Member#: 250152
Join Date: Jun 2010
Chapter/Region: MAIC
Location: Pennsylvania
Vehicle:
2006 WRX Limited
OBP

Default

Quote:
Originally Posted by 02MBPWRX
Hello, I'm currently running stage 1 on my WRX, and in about a day or 2, im about to run stage 2 with an Invidia Turbo-back. Before I do so, I want to see if my car is running ok stage 1 before switching. I've noticed that my fine knocking learning has an instance of over -2 for a second and slightly over 0 as well. I just wanted to know if this is fine and normal.

My Mods - COBB SF Intake, and a no name Cat-back.

Edit:Sorry about that. I didn't know you had to make the link public.
https://docs.google.com/spreadsheet/...jNYSUd3SWdSYkE
When was this flashed? Your DAM hasn't learned up yet. It's actually lower then what it should start on a reflash which tells me it knocked and DAM dropped in an effort to save the motor. How long have you driven on this flash?

Also you need to do a proper datalog. Third WOT gear pull from ~2500rpm to near redline if you can do so safely. Also make sure your AP is up to date with the latest firmware and Maps. Reset your logging parameters to default.

There is a lot of knock in that log. Something is definately not right. I wouldn't go any father until you get this sorted out. Reset the ECU, drive it around until the DAM learns up to 16, and get a datalog. If it doesn't learn up, then its seeing too much knock and is trying to save the motor.

Last edited by 2Fast4U1DAY; 02-24-2012 at 04:25 PM.
2Fast4U1DAY is online now   Reply With Quote
Old 02-24-2012, 04:30 PM   #5
LoneDubR
Scooby Newbie
 
Member#: 253337
Join Date: Jul 2010
Location: Auburn, Ny
Vehicle:
2002 WRX
PSM

Default

correct me if i am wrong but shouldnt the throttle position % be at 100% during a pull for a proper datalog?
LoneDubR is offline   Reply With Quote
Old 02-24-2012, 05:10 PM   #6
2Fast4U1DAY
Scooby Specialist
 
Member#: 250152
Join Date: Jun 2010
Chapter/Region: MAIC
Location: Pennsylvania
Vehicle:
2006 WRX Limited
OBP

Default

Quote:
Originally Posted by LoneDubR
correct me if i am wrong but shouldnt the throttle position % be at 100% during a pull for a proper datalog?
Yes. That's why I instructed him how to perform a proper datalog
2Fast4U1DAY is online now   Reply With Quote
Old 03-11-2012, 10:36 PM   #7
02MBPWRX
Scooby Newbie
 
Member#: 310772
Join Date: Feb 2012
Chapter/Region: TXIC
Location: El Paso, TX Born Houston, TX
Vehicle:
2002 WRX
MBP

Default

Well upon research a few days ago, I realized that I was running Cobb's v3.00 maps and not the newly revised v3.10 one. So I updated and flashed the new version. To my suprise, my DAM has been 16 ever since with no signs of knocking. After seeing that, I would recommend that everyone checks their OTS map out and make sure its the newest version. I also ran stage 2 the day after I chose to post one of my logs.

Here is one of my new data logs running stage 2. This log was the run after I had just reflashed the new v3.10 stage 2 map. I usually boost more now.

https://docs.google.com/spreadsheet/...uckc3cWc#gid=0

Can somebody please verify how my car is running right now after the stage 2 reflash? The highest boost I've hit was in 3rd gear and it was 17.5. On average I hit 17 and sometimes 16.4. Is this normal for stage 2?
02MBPWRX is offline   Reply With Quote
Old 03-12-2012, 07:03 PM   #8
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Those logs look great! Target boost will vary on Stage 2 from 16 psi - 17 psi depending on the octane level of the gas you are using, so it sounds like you are right in this range (+/-1 psi).

Ian
Cobb Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
06 wrx Stage 3 vs. 02 Stage 4 wrx Sypher Off-Topic 22 08-19-2006 05:42 PM
02 stage 2 wrx, wrb, MUST GO!! RoninSTI Private Vehicle 'For Sale' Classifieds 2 06-09-2004 12:51 PM
FS: 02 Stage IV WRX...I need to sell fast BlueDevil Tri-State Area Forum 20 12-17-2003 10:33 AM
FS: 02 Stage 4 WRX BlueDevil New England Impreza Club Forum -- NESIC 7 12-16-2003 01:34 PM
TN: For Sale: 02 Stage 4+ WRX, WRB, 5sp, extras Gaspipe Private Vehicle 'For Sale' Classifieds 8 08-29-2003 09:30 AM


All times are GMT -4. The time now is 12:12 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.