Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Alaskan Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Alaskan Impreza Club Forum -- AKIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-24-2012, 07:45 PM   #1
cosseywrx
Scooby Specialist
 
Member#: 276443
Join Date: Mar 2011
Chapter/Region: TXIC
Location: Abilene, TX
Vehicle:
2005 2.1 stroker WRX
OBP

Default All CYCl misfiring

how do you get all cycl misfiring on pre-gapped NGK plugs?

i need help!
* Registered users of the site do not see these ads.
cosseywrx is offline   Reply With Quote
Old 02-24-2012, 07:48 PM   #2
cosseywrx
Scooby Specialist
 
Member#: 276443
Join Date: Mar 2011
Chapter/Region: TXIC
Location: Abilene, TX
Vehicle:
2005 2.1 stroker WRX
OBP

Default

Powertrain Diagnostic Trouble Code Information
MIL DTC
P0303 Cylinder 3 Misfire Detected
Stored Codes
P0301 Cylinder 1 Misfire Detected
P0302 Cylinder 2 Misfire Detected
P0303 Cylinder 3 Misfire Detected
P0304 Cylinder 4 Misfire Detected
Pending Codes
P0171 System To Lean Bank 1
P0301 Cylinder 1 Misfire Detected
P0302 Cylinder 2 Misfire Detected
P0303 Cylinder 3 Misfire Detected
P0304 Cylinder 4 Misfire Detected
Freeze Frame Infomation
Parameter Description Results
DTC for which Freeze Frame was Stored P0303
Fuel System 1 Status Closed Loop
Fuel System 2 Status Not Supported
Calculated LOAD Value 3.14 %
Engine Coolant Temp 156.20 F
Short Term Fuel Trim - Bank 1 25.00 %
Long Term Fuel Trim - Bank 1 0.78 %
Intake Manifold Absolute Pressure 17.17 inHg
Engine RPM 1,078.00 rpm
Vehicle Speed Sensor 0.00 mph
Ignition Timing Advance #1 Cylinder 16.00
Intake Air Temperature 42.80 F
Air Flow Rate Mass Air Flow Sensor 0.81 lb/min
Absolute Throttle Position 10.98 %
Oxygen Sensor Output Voltage (B1-S2) 0.00 V
Short Term Fuel Trim (B1-S2) -0.78 %
cosseywrx is offline   Reply With Quote
Old 02-24-2012, 07:53 PM   #3
AK SloPok
Scooby Specialist
 
Member#: 56464
Join Date: Mar 2004
Chapter/Region: AKIC
Location: Anchorage, AK
Vehicle:
12 Ram
White

Default

crank sensor?
AK SloPok is offline   Reply With Quote
Old 02-24-2012, 07:55 PM   #4
coldfiremx
Scooby Specialist
 
Member#: 285848
Join Date: Jun 2011
Chapter/Region: AKIC
Location: Butte/Palmer
Vehicle:
2002 WRX
Black

Default

Check your MAF sensor.
coldfiremx is offline   Reply With Quote
Old 02-24-2012, 07:58 PM   #5
cosseywrx
Scooby Specialist
 
Member#: 276443
Join Date: Mar 2011
Chapter/Region: TXIC
Location: Abilene, TX
Vehicle:
2005 2.1 stroker WRX
OBP

Default

both plugged in. gonna pull plugs and check gaps...start there i guess.....030 or 045? cant remember..
cosseywrx is offline   Reply With Quote
Old 02-24-2012, 08:00 PM   #6
cosseywrx
Scooby Specialist
 
Member#: 276443
Join Date: Mar 2011
Chapter/Region: TXIC
Location: Abilene, TX
Vehicle:
2005 2.1 stroker WRX
OBP

Default

.030 it is
cosseywrx is offline   Reply With Quote
Old 02-24-2012, 08:24 PM   #7
Marlons101
Scooby Specialist
 
Member#: 137569
Join Date: Jan 2007
Chapter/Region: AKIC
Location: East SIDE! of anchorage
Vehicle:
WRX Twinscroll
Dez in yo mouth!

Default

So what exactly is new on this engine.

What was wrong with it before.
Marlons101 is offline   Reply With Quote
Old 02-24-2012, 08:25 PM   #8
Alaskan EJ20
Scooby Specialist
 
Member#: 160040
Join Date: Sep 2007
Chapter/Region: AKIC
Location: Anchortown
Vehicle:
2002 Bugi / 1993 L
Symmetry Tuning

Default

coil pack plugs: white plugs go toward the front black in the back on both sides
Alaskan EJ20 is offline   Reply With Quote
Old 02-24-2012, 08:26 PM   #9
Alaskan EJ20
Scooby Specialist
 
Member#: 160040
Join Date: Sep 2007
Chapter/Region: AKIC
Location: Anchortown
Vehicle:
2002 Bugi / 1993 L
Symmetry Tuning

Default

id gap to .028 also just to be safe
Alaskan EJ20 is offline   Reply With Quote
Old 02-24-2012, 08:31 PM   #10
wuuusaa
Scooby Guru
 
Member#: 92894
Join Date: Aug 2005
Chapter/Region: International
Location: Running away from Polar bears
Default

I say maf as well, I know running your car with no maf isn't good at all.
wuuusaa is offline   Reply With Quote
Old 02-24-2012, 08:39 PM   #11
cosseywrx
Scooby Specialist
 
Member#: 276443
Join Date: Mar 2011
Chapter/Region: TXIC
Location: Abilene, TX
Vehicle:
2005 2.1 stroker WRX
OBP

Default

everything is on the car that needs to be on for it to run correctly. Do yall just use the generic round gapper or a feeler gauge
cosseywrx is offline   Reply With Quote
Old 02-24-2012, 08:47 PM   #12
Marlons101
Scooby Specialist
 
Member#: 137569
Join Date: Jan 2007
Chapter/Region: AKIC
Location: East SIDE! of anchorage
Vehicle:
WRX Twinscroll
Dez in yo mouth!

Default

Are your rings good?

These plugs are new I take it Also.
Marlons101 is offline   Reply With Quote
Old 02-24-2012, 08:53 PM   #13
Alaskan EJ20
Scooby Specialist
 
Member#: 160040
Join Date: Sep 2007
Chapter/Region: AKIC
Location: Anchortown
Vehicle:
2002 Bugi / 1993 L
Symmetry Tuning

Default

check your wire harness, cam sensor and crank sensor,
Alaskan EJ20 is offline   Reply With Quote
Old 02-24-2012, 08:53 PM   #14
Marlons101
Scooby Specialist
 
Member#: 137569
Join Date: Jan 2007
Chapter/Region: AKIC
Location: East SIDE! of anchorage
Vehicle:
WRX Twinscroll
Dez in yo mouth!

Default

Are those new injectors in there sealed properly? Orings crap out a lot of times when not lubed properly...
Marlons101 is offline   Reply With Quote
Old 02-24-2012, 09:27 PM   #15
cosseywrx
Scooby Specialist
 
Member#: 276443
Join Date: Mar 2011
Chapter/Region: TXIC
Location: Abilene, TX
Vehicle:
2005 2.1 stroker WRX
OBP

Default

Orings are new and plenty lubed. New plugs. Gaps were perfect on them no leaks. All wire harness **** is good. Will double check in a bit. Idk lost
cosseywrx is offline   Reply With Quote
Old 02-24-2012, 09:27 PM   #16
cosseywrx
Scooby Specialist
 
Member#: 276443
Join Date: Mar 2011
Chapter/Region: TXIC
Location: Abilene, TX
Vehicle:
2005 2.1 stroker WRX
OBP

Default

What do u mean by rings? o rings i assumed
cosseywrx is offline   Reply With Quote
Old 02-24-2012, 09:34 PM   #17
cosseywrx
Scooby Specialist
 
Member#: 276443
Join Date: Mar 2011
Chapter/Region: TXIC
Location: Abilene, TX
Vehicle:
2005 2.1 stroker WRX
OBP

Default

Do u need gaskets with phenolic spacers?
cosseywrx is offline   Reply With Quote
Old 02-24-2012, 09:35 PM   #18
Alaskan EJ20
Scooby Specialist
 
Member#: 160040
Join Date: Sep 2007
Chapter/Region: AKIC
Location: Anchortown
Vehicle:
2002 Bugi / 1993 L
Symmetry Tuning

Default

try reseting battery, try trading maf with a buddy, starter ground, battery terminals,
Alaskan EJ20 is offline   Reply With Quote
Old 02-24-2012, 09:39 PM   #19
retrac
Scooby Specialist
 
Member#: 217208
Join Date: Jul 2009
Chapter/Region: AKIC
Location: Alaska
Vehicle:
996 Porsche 911
Seal Gray

Default

Quote:
Originally Posted by cosseywrx View Post
Do u need gaskets with phenolic spacers?
I've never gotten it to seal without gaskets on both sides of the spacer. Grimmspeed recommends this as well.
retrac is offline   Reply With Quote
Old 02-24-2012, 09:39 PM   #20
Alaskan EJ20
Scooby Specialist
 
Member#: 160040
Join Date: Sep 2007
Chapter/Region: AKIC
Location: Anchortown
Vehicle:
2002 Bugi / 1993 L
Symmetry Tuning

Default

Quote:
Originally Posted by cosseywrx View Post
Do u need gaskets with phenolic spacers?
or use rtv, but yes you could have a major boost leak, will the car idle?? If so let it idle and spray carb cleaner around the intake manifold or anywhere you think it may be leaking. the car will shutter and almost die if it inhales the carb cleaner.
Alaskan EJ20 is offline   Reply With Quote
Old 02-24-2012, 09:48 PM   #21
cosseywrx
Scooby Specialist
 
Member#: 276443
Join Date: Mar 2011
Chapter/Region: TXIC
Location: Abilene, TX
Vehicle:
2005 2.1 stroker WRX
OBP

Default

Idles rough as ****. Bounces around in rpm aroun 200-300 rpms. I will spray and if it leaks i will order gaskets. 2 for both i assume.
cosseywrx is offline   Reply With Quote
Old 02-24-2012, 09:51 PM   #22
Alaskan EJ20
Scooby Specialist
 
Member#: 160040
Join Date: Sep 2007
Chapter/Region: AKIC
Location: Anchortown
Vehicle:
2002 Bugi / 1993 L
Symmetry Tuning

Default

Quote:
Originally Posted by cosseywrx View Post
Idles rough as ****. Bounces around in rpm aroun 200-300 rpms. I will spray and if it leaks i will order gaskets. 2 for both i assume.
if it idles better with out maf plugged in do it that way
Alaskan EJ20 is offline   Reply With Quote
Old 02-24-2012, 10:28 PM   #23
kayetealynn
Scooby Specialist
 
Member#: 253304
Join Date: Jul 2010
Chapter/Region: AKIC
Location: Eagle River, AK
Vehicle:
2001 Impreza 2.5RS
Plus MOAR

Default

Check the intake manifold gaskets. I've seen a lot of Subarus this winter having misfire issues and ALL of them were due to leaking intake manifold gaskets.
kayetealynn is offline   Reply With Quote
Old 02-24-2012, 10:53 PM   #24
cosseywrx
Scooby Specialist
 
Member#: 276443
Join Date: Mar 2011
Chapter/Region: TXIC
Location: Abilene, TX
Vehicle:
2005 2.1 stroker WRX
OBP

Default


Last edited by cosseywrx; 02-25-2012 at 12:14 AM.
cosseywrx is offline   Reply With Quote
Old 02-24-2012, 11:25 PM   #25
P3Auto
NASIOC Vendor
 
Member#: 241881
Join Date: Mar 2010
Chapter/Region: AKIC
Location: 907-355-6655 text or phone
Vehicle:
2014 P3 Import Auto
AWD Dyno, Mods, etc

Default

Gap won't do that. How does it actually run? Is it bad running right at startup or after its warm? Does it run proper with the Maf disconnected.
P3Auto is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Key in run position: radiator fan; fuel pump, several relays all cycle n4soccer06 Factory 2.5L Turbo Powertrain 9 12-28-2011 10:47 PM
all cylinders misfire after ~5k rpms FuelCutOff Factory 2.5L Turbo Powertrain 11 08-25-2009 05:12 PM
All cylinder misfire codes!! rex_n_z Factory 2.0L Turbo Powertrain 4 04-25-2009 10:57 PM
all 4 all cylinder misfirer squirelieRS Service & Maintenance 2 10-07-2006 09:24 AM
All 4 misfire codes at once! silvercharged Factory 2.0L Turbo Powertrain 22 12-16-2003 04:44 PM


All times are GMT -4. The time now is 09:34 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.