Welcome to the North American Subaru Impreza Owners Club Sunday August 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-26-2012, 09:14 PM   #1
WRB19
Scooby Specialist
 
Member#: 302898
Join Date: Dec 2011
Location: Wyoming/Arizona
Vehicle:
2014 Focus ST
Race Red

Default 2011 WRX COBB stage 2 + sf overboosting on severe LWG map

https://docs.google.com/spreadsheet/...y1aRjZISmNqWkE

As I was doing this pull I overboosted and the car like shut down for a sec and threw a CEL and made my cruise control light flash
At one point when I wasent logging I hit 20.1 psi. Im on the normal map. Mods are COBB SF intake and COBB catted DP

I ran the severe LWG map and got 21.1 psi....Then I logged...and here it is
https://docs.google.com/spreadsheet/...LZnZRUHc#gid=0
* Registered users of the site do not see these ads.

Last edited by WRB19; 02-27-2012 at 07:42 AM.
WRB19 is offline   Reply With Quote
Old 02-26-2012, 10:09 PM   #2
WRB19
Scooby Specialist
 
Member#: 302898
Join Date: Dec 2011
Location: Wyoming/Arizona
Vehicle:
2014 Focus ST
Race Red

Default

I ran the severe LWG map and got 21.1 psi....Then I logged...and here it is

https://docs.google.com/spreadsheet/...XhsU19LZnZRUHc

Last edited by WRB19; 02-27-2012 at 07:41 AM.
WRB19 is offline   Reply With Quote
Old 02-26-2012, 10:25 PM   #3
PROcede
Scooby Newbie
 
Member#: 293500
Join Date: Sep 2011
Chapter/Region: BAIC
Location: Bay Area, California
Vehicle:
11' WiderBody Hatch
WRB

Default

Are you catless?
PROcede is offline   Reply With Quote
Old 02-26-2012, 10:27 PM   #4
WRB19
Scooby Specialist
 
Member#: 302898
Join Date: Dec 2011
Location: Wyoming/Arizona
Vehicle:
2014 Focus ST
Race Red

Default

Quote:
Originally Posted by PROcede View Post
Are you catless?
No, COBB catted downpipe.
WRB19 is offline   Reply With Quote
Old 02-26-2012, 11:13 PM   #5
AWDPWR12
Scooby Newbie
 
Member#: 303314
Join Date: Dec 2011
Default

Damn! thats crazy! i would take it easy till you talk to Cobb....
AWDPWR12 is offline   Reply With Quote
Old 02-27-2012, 01:11 AM   #6
Airboy
Scooby Specialist
 
Member#: 72829
Join Date: Oct 2004
Chapter/Region: W. Canada
Location: Calgary, Canada
Vehicle:
2006 WRX
EFR6758

Default

How was the air temp like when you did the pull(s)? In the 20s?
Airboy is offline   Reply With Quote
Old 02-27-2012, 07:36 AM   #7
WRB19
Scooby Specialist
 
Member#: 302898
Join Date: Dec 2011
Location: Wyoming/Arizona
Vehicle:
2014 Focus ST
Race Red

Default

Quote:
Originally Posted by Airboy View Post
How was the air temp like when you did the pull(s)? In the 20s?
It was about 30 degrees. When I was stage 1 + sf everything worked fine in cold weather.
WRB19 is offline   Reply With Quote
Old 02-27-2012, 06:13 PM   #8
Airboy
Scooby Specialist
 
Member#: 72829
Join Date: Oct 2004
Chapter/Region: W. Canada
Location: Calgary, Canada
Vehicle:
2006 WRX
EFR6758

Default

send me a pm with your email address and I will send you something.
Airboy is offline   Reply With Quote
Old 02-27-2012, 07:40 PM   #9
WRB19
Scooby Specialist
 
Member#: 302898
Join Date: Dec 2011
Location: Wyoming/Arizona
Vehicle:
2014 Focus ST
Race Red

Default

https://docs.google.com/spreadsheet/...WdW15RXc#gid=0

heres the car on economy mode, hit 17 psi...

Last edited by WRB19; 02-27-2012 at 10:27 PM.
WRB19 is offline   Reply With Quote
Old 02-27-2012, 08:10 PM   #10
Airboy
Scooby Specialist
 
Member#: 72829
Join Date: Oct 2004
Chapter/Region: W. Canada
Location: Calgary, Canada
Vehicle:
2006 WRX
EFR6758

Default

Sent you a map to try. hitting 17psi with 0wgdc...you may need to remove one of the pills in the boost "Tee", the one closest to the actuator canister.
Airboy is offline   Reply With Quote
Old 02-28-2012, 01:19 PM   #11
WRB19
Scooby Specialist
 
Member#: 302898
Join Date: Dec 2011
Location: Wyoming/Arizona
Vehicle:
2014 Focus ST
Race Red

Default

Quote:
Originally Posted by Airboy View Post
Sent you a map to try. hitting 17psi with 0wgdc...you may need to remove one of the pills in the boost "Tee", the one closest to the actuator canister.
Haven't had a chance to run that map yet but i'll let you know how it is. I haven't heard back from COBB on this yet either.
WRB19 is offline   Reply With Quote
Old 02-28-2012, 08:07 PM   #12
snoopy8818
NASIOC Supporter
 
Member#: 164942
Join Date: Nov 2007
Vehicle:
2013 WRX STI Limited
2007 WRX STI Limited

Default

I would log your injector duty cycle because you are pushing more boost then you are supposed to and I am betting you are maxing the heck out of the stock injectors.
snoopy8818 is offline   Reply With Quote
Old 02-28-2012, 08:38 PM   #13
WRB19
Scooby Specialist
 
Member#: 302898
Join Date: Dec 2011
Location: Wyoming/Arizona
Vehicle:
2014 Focus ST
Race Red

Default

Quote:
Originally Posted by snoopy8818 View Post
I would log your injector duty cycle because you are pushing more boost then you are supposed to and I am betting you are maxing the heck out of the stock injectors.
Im trying not to get into boost at all untill the car is fixed. Im having a shop look at it on Thursday but im not sure if they will find the issue...
WRB19 is offline   Reply With Quote
Old 03-01-2012, 10:14 PM   #14
WRB19
Scooby Specialist
 
Member#: 302898
Join Date: Dec 2011
Location: Wyoming/Arizona
Vehicle:
2014 Focus ST
Race Red

Default

Well I found the problem...COBB sent me a defective heat shield that wasn't letting my wastegate arm move. It also didnt clear the lines coming from the turbo.





hopefully COBB will send me a new heat shield...
WRB19 is offline   Reply With Quote
Old 03-01-2012, 11:53 PM   #15
Xtreme.
Scooby Newbie
 
Member#: 292380
Join Date: Aug 2011
Default

^This is somewhat of a common problem with aftermarket heatshields... I had the same experience (although I didn't overboost since I noticed the physical problem and fixed it by bending the heatshield before I even tuned my car). How is the car doing now? acting normal?
Xtreme. is offline   Reply With Quote
Old 03-02-2012, 12:01 AM   #16
WRB19
Scooby Specialist
 
Member#: 302898
Join Date: Dec 2011
Location: Wyoming/Arizona
Vehicle:
2014 Focus ST
Race Red

Default

Its working great now without a heat shield.
WRB19 is offline   Reply With Quote
Old 03-02-2012, 12:09 AM   #17
Airboy
Scooby Specialist
 
Member#: 72829
Join Date: Oct 2004
Chapter/Region: W. Canada
Location: Calgary, Canada
Vehicle:
2006 WRX
EFR6758

Default

Quote:
Originally Posted by WRB19 View Post
Well I found the problem...COBB sent me a defective heat shield that wasn't letting my wastegate arm move. It also didnt clear the lines coming from the turbo.





hopefully COBB will send me a new heat shield...
Looks like they may have sent one for a different model year. Did you bend it during installation?
Airboy is offline   Reply With Quote
Old 03-02-2012, 07:35 AM   #18
WRB19
Scooby Specialist
 
Member#: 302898
Join Date: Dec 2011
Location: Wyoming/Arizona
Vehicle:
2014 Focus ST
Race Red

Default

Yeah I bend it around to fit one of the lines.
WRB19 is offline   Reply With Quote
Old 03-05-2012, 12:00 PM   #19
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Let us know where you got it from and if you have a copy of the original invoice so we can make sure to get you the proper heat shield part number for you car!

Ian
Cobb Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 WRX - Stage 2 + E85 Tune - Dyno Results xluben Proven Power Bragging 69 06-21-2014 08:39 PM
2011 WRX Cobb Stage 1 datalog Jaker Factory 2.5L Turbo Powertrain 13 02-04-2011 05:35 PM
2011 WRX E-SPEC Stage 2 DYNO GRAPH danrheller Proven Power Bragging 35 01-21-2011 11:31 AM
2011 WRX - Stage 2 - COBB Downpipe and SPT Exhaust (VIDEO) xluben General Community 47 01-19-2011 01:32 AM
2004 WRX Cobb Stage 2 dnyo chart, Stage 4+++ to come... aps2fast4u Proven Power Bragging 13 04-02-2006 12:35 PM


All times are GMT -4. The time now is 02:59 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.