Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-07-2012, 06:57 AM   #226
Rexster1189
Scooby Newbie
 
Member#: 302681
Join Date: Dec 2011
Chapter/Region: MAIC
Location: Hampton, Virginia
Vehicle:
2012 RAM Sport

Default

Quote:
Originally Posted by slowhat

no, it does not
How much did it cost?
* Registered users of the site do not see these ads.
Rexster1189 is offline   Reply With Quote
Old 05-07-2012, 07:00 AM   #227
Barrettrw11
Scooby Newbie
 
Member#: 316765
Join Date: Apr 2012
Chapter/Region: Tri-State
Location: Pennsylvania
Vehicle:
2012 WRX Base
SWP

Default

Quote:
Originally Posted by Rexster1189

How much did it cost?
The nav adapter costs $350 I think. Not really worth it IMO.
Barrettrw11 is offline   Reply With Quote
Old 05-07-2012, 02:21 PM   #228
Rexster1189
Scooby Newbie
 
Member#: 302681
Join Date: Dec 2011
Chapter/Region: MAIC
Location: Hampton, Virginia
Vehicle:
2012 RAM Sport

Default

Quote:
Originally Posted by Barrettrw11

The nav adapter costs $350 I think. Not really worth it IMO.
How much was the head unit itself?
Rexster1189 is offline   Reply With Quote
Old 05-07-2012, 02:41 PM   #229
slowhat
Scooby Newbie
 
Member#: 304175
Join Date: Dec 2011
Location: Richmond, VA
Vehicle:
2012 WRX Limited
PBP

Default

Quote:
Originally Posted by Rexster1189 View Post
How much was the head unit itself?
i paid 500, but it was a preorder from crutchfield and came with dash kit and harness.

they can be had for much less elsewhere.

http://bit.ly/ISoQNd
slowhat is offline   Reply With Quote
Old 05-07-2012, 02:45 PM   #230
Barrettrw11
Scooby Newbie
 
Member#: 316765
Join Date: Apr 2012
Chapter/Region: Tri-State
Location: Pennsylvania
Vehicle:
2012 WRX Base
SWP

Default

I paid 429 off eBay. Bought the wiring cables from various other places.
Barrettrw11 is offline   Reply With Quote
Old 05-07-2012, 07:37 PM   #231
rathanav
Scooby Newbie
 
Member#: 318109
Join Date: Apr 2012
Default

Quote:
Originally Posted by amfreeman
My 4400 in my12 and svx harness soldered up with swc and bypass!
Where did you get your dash kit from?
rathanav is offline   Reply With Quote
Old 05-08-2012, 10:33 PM   #232
dangsy
Scooby Newbie
 
Member#: 318906
Join Date: May 2012
Location: Harrisburg, PA
Vehicle:
2012 SWP WRX Premium

Default

Would installing a P8400BH be pretty much the same equipment wise?
dangsy is offline   Reply With Quote
Old 05-08-2012, 10:46 PM   #233
slowhat
Scooby Newbie
 
Member#: 304175
Join Date: Dec 2011
Location: Richmond, VA
Vehicle:
2012 WRX Limited
PBP

Default

Yes. same
slowhat is offline   Reply With Quote
Old 05-08-2012, 11:17 PM   #234
badz
Scooby Newbie
 
Member#: 297312
Join Date: Oct 2011
Chapter/Region: Tri-State
Location: Albany NY
Vehicle:
2011 WRX Hatch
Dark Gray Metallic

Default

Just got an MRP-M500 and a Pioneer slimfit 10" sub installed. This pretty much complete's my audio setup (until I crack and buy some upgraded components)! I'll probably end up taking some pictures of the whole setup and if I do, I'll post them up.
badz is offline   Reply With Quote
Old 05-08-2012, 11:22 PM   #235
xlr8onu
Scooby Newbie
 
Member#: 36015
Join Date: Apr 2003
Chapter/Region: NWIC
Location: Shelton, WA
Vehicle:
2012 WRX
WRB

Default

Please put up pics. Where is slim fit sub mounted? Any rattling/buzzing?
xlr8onu is online now   Reply With Quote
Old 05-08-2012, 11:41 PM   #236
badz
Scooby Newbie
 
Member#: 297312
Join Date: Oct 2011
Chapter/Region: Tri-State
Location: Albany NY
Vehicle:
2011 WRX Hatch
Dark Gray Metallic

Default

Quote:
Originally Posted by xlr8onu View Post
Please put up pics. Where is slim fit sub mounted? Any rattling/buzzing?
I had a custom enclosure fabricated by a local guy. It sits underneath the false floor of the trunk (where the spare tire sits). It looks great, and with the slimfit I get to keep the spare in the trunk still! The MRP-M500 is under my passenger seat too so no one's gonna know I'm rocking a mono + sub in my car unless they know me, or heard me as I drive down the street. Everything is completely hidden.

I'll post pics in the next couple of days.
badz is offline   Reply With Quote
Old 05-09-2012, 07:20 AM   #237
Ying
Scooby Newbie
 
Member#: 166490
Join Date: Dec 2007
Chapter/Region: Tri-State
Location: Harrisburg, PA
Vehicle:
2011 WRX
WRB

Default

Yes pics please in a new thread to stay OT here. Particularly curious about the false floor set up, though, and the shallow mount sub. What material is the enclosure?

I bought a hatch for the purpose of having space so neither of the sub boxes I have from other cars make any sense to install because I'd loose a bunch of storage. Really love to have something like you do that maintains the spare and still gives some extra punch.
Ying is offline   Reply With Quote
Old 05-09-2012, 11:59 AM   #238
amfreeman
Scooby Newbie
 
Member#: 307296
Join Date: Jan 2012
Location: Kerhonkson, NY
Default

I made this under my floor MSG me if interested








Last edited by amfreeman; 05-09-2012 at 12:04 PM.
amfreeman is offline   Reply With Quote
Old 05-09-2012, 01:32 PM   #239
Barrettrw11
Scooby Newbie
 
Member#: 316765
Join Date: Apr 2012
Chapter/Region: Tri-State
Location: Pennsylvania
Vehicle:
2012 WRX Base
SWP

Default

That's a clean install. How much was that altogether?
Barrettrw11 is offline   Reply With Quote
Old 05-09-2012, 02:30 PM   #240
Java Black Pearl STi
Scooby Newbie
 
Member#: 59758
Join Date: Apr 2004
Chapter/Region: Tri-State
Location: Long Island
Vehicle:
2012 WRX
SWP

Default

I think I'm going to go with the P4400BH as well... The thread was started in February, how are you liking the unit now? Anyone else with it, how do you like it?

I've only used the AVIC D2, D3, and one of the Z's... My sister and her husband have had those in their cars... I never had an in dash unit and this one fits my wants... I was fine with installing it myself but forgot about the steering wheel controls which gave me a little worry; I still think I should be okay though...
Java Black Pearl STi is offline   Reply With Quote
Old 05-09-2012, 02:37 PM   #241
slowhat
Scooby Newbie
 
Member#: 304175
Join Date: Dec 2011
Location: Richmond, VA
Vehicle:
2012 WRX Limited
PBP

Default

Quote:
Originally Posted by Java Black Pearl STi View Post
I think I'm going to go with the P4400BH as well... The thread was started in February, how are you liking the unit now? Anyone else with it, how do you like it?

I've only used the AVIC D2, D3, and one of the Z's... My sister and her husband have had those in their cars... I never had an in dash unit and this one fits my wants... I was fine with installing it myself but forgot about the steering wheel controls which gave me a little worry; I still think I should be okay though...
I am just as pleased with the 4400 as i was on the day i bought it. no issues, and no complaints.

and you'll be fine installing steering wheel controls. just get the right harness from SVXdc
slowhat is offline   Reply With Quote
Old 05-09-2012, 02:45 PM   #242
Java Black Pearl STi
Scooby Newbie
 
Member#: 59758
Join Date: Apr 2004
Chapter/Region: Tri-State
Location: Long Island
Vehicle:
2012 WRX
SWP

Default

Great, thank you!
Java Black Pearl STi is offline   Reply With Quote
Old 05-09-2012, 03:11 PM   #243
badz
Scooby Newbie
 
Member#: 297312
Join Date: Oct 2011
Chapter/Region: Tri-State
Location: Albany NY
Vehicle:
2011 WRX Hatch
Dark Gray Metallic

Default

Quote:
Originally Posted by slowhat View Post
I am just as pleased with the 4400 as i was on the day i bought it. no issues, and no complaints.

and you'll be fine installing steering wheel controls. just get the right harness from SVXdc
+1. I've never installed a radio before and I setup the SWC, BT mic, and obviously the harness with little problem. As long as you have the patience you should be fine to do it yourself.

Quote:
Originally Posted by Java Black Pearl STi View Post
Great, thank you!
Rep'in the LI.
badz is offline   Reply With Quote
Old 05-09-2012, 06:07 PM   #244
amfreeman
Scooby Newbie
 
Member#: 307296
Join Date: Jan 2012
Location: Kerhonkson, NY
Default

Quote:
Originally Posted by Barrettrw11
That's a clean install. How much was that altogether?

It was about 100 bucks for the materials. It was my first time making a box or using fiber glass so I took my time. I probably had a good 25 hrs in it. I cut the top piece 3 times till I finally got the curvature of the back of the car so it sits perfectly in the space!
amfreeman is offline   Reply With Quote
Old 05-09-2012, 08:55 PM   #245
badz
Scooby Newbie
 
Member#: 297312
Join Date: Oct 2011
Chapter/Region: Tri-State
Location: Albany NY
Vehicle:
2011 WRX Hatch
Dark Gray Metallic

Default

Quote:
Originally Posted by xlr8onu View Post
Please put up pics. Where is slim fit sub mounted? Any rattling/buzzing?
Quote:
Originally Posted by Ying View Post
Yes pics please in a new thread to stay OT here. Particularly curious about the false floor set up, though, and the shallow mount sub. What material is the enclosure?

I bought a hatch for the purpose of having space so neither of the sub boxes I have from other cars make any sense to install because I'd loose a bunch of storage. Really love to have something like you do that maintains the spare and still gives some extra punch.
I just put up a thread with pics of my custom enclosure. Let me know if you have any questions.
badz is offline   Reply With Quote
Old 05-10-2012, 10:31 AM   #246
Ying
Scooby Newbie
 
Member#: 166490
Join Date: Dec 2007
Chapter/Region: Tri-State
Location: Harrisburg, PA
Vehicle:
2011 WRX
WRB

Default

Quote:
Originally Posted by Java Black Pearl STi View Post
I think I'm going to go with the P4400BH as well... The thread was started in February, how are you liking the unit now? Anyone else with it, how do you like it?

I've only used the AVIC D2, D3, and one of the Z's... My sister and her husband have had those in their cars... I never had an in dash unit and this one fits my wants... I was fine with installing it myself but forgot about the steering wheel controls which gave me a little worry; I still think I should be okay though...
I too give his HU high marks. Functionality is superb. I actually find myself using the touchscreen to answer and disconnect from phone calls more than I do with the steering wheel buttons for some reason. I do use the track and volume buttons on the steering wheel quite a bit though because they are pretty small on the HU.

If I'm knit picking, the only thing that irks me is when I bring up my recent ingoing/outgoing call list, select the person to call and then hit the "dial" button on the touch screen, it doesn't seem to always work the first time. Not sure if it actually just takes some time to communicate with my phone (android) or if it really doesn't begin the dial process when I hit it the first time. I get antsy and just press it again. Anyone else have that issue?
Ying is offline   Reply With Quote
Old 05-11-2012, 08:34 PM   #247
zolaman
Scooby Newbie
 
Member#: 299059
Join Date: Oct 2011
Location: Southern Cali
Vehicle:
12 WRX hatchback
SWP

Default

How does this HU compared to Model: AVH-P1400DVD?

I just want better sound quality and do not need bluetooth or any other functions.
I know p1400 model is still capable to use with the steering wheel buttons but how about the ipod/usb ports under the glove box. Would I be able to connect those to the HU?
zolaman is offline   Reply With Quote
Old 05-11-2012, 08:49 PM   #248
BWX
Scooby Specialist
 
Member#: 236305
Join Date: Jan 2010
Location: South Central.. NY
Vehicle:
2009 2.5i 4dr 5spd
Newport Blue Pearl

Default

Quote:
Originally Posted by zolaman View Post
How does this HU compared to Model: AVH-P1400DVD?

I just want better sound quality and do not need bluetooth or any other functions.
I know p1400 model is still capable to use with the steering wheel buttons but how about the ipod/usb ports under the glove box. Would I be able to connect those to the HU?
http://www.crutchfield.com/S-7pHPs9r...-P1400DVD.html

http://www.crutchfield.com/p_130P440...H-P4400BH.html

???
BWX is online now   Reply With Quote
Old 05-11-2012, 09:04 PM   #249
zolaman
Scooby Newbie
 
Member#: 299059
Join Date: Oct 2011
Location: Southern Cali
Vehicle:
12 WRX hatchback
SWP

Default

haha Thanks.
Just decided I want a bigger screen so I'll just get the p4400.
zolaman is offline   Reply With Quote
Old 05-14-2012, 07:54 PM   #250
Barrettrw11
Scooby Newbie
 
Member#: 316765
Join Date: Apr 2012
Chapter/Region: Tri-State
Location: Pennsylvania
Vehicle:
2012 WRX Base
SWP

Default

So I just installed everything and it worked perfectly. I unlock the doors with the key fob and it worked, but when I went to lock the car the key fob didn't work. I turned the car on and the radio, clock, dome light, and reading lights wont work now. I pulled a few fuses and everything is good. Anyone have any ideas whats wrong?
Barrettrw11 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch "clicking" in 2012 wrx STIDAWG Transmission (AT/MT) & Driveline 7 03-16-2013 11:22 PM
Where to ground in 2012 wrx hatch? slowhat Car Audio, Video & Security 3 02-24-2012 11:35 PM
pioneer avh-p4000 install in 06sti nation1979 Car Audio, Video & Security 25 02-26-2009 01:47 AM
Pictures of Hid's installed in '02 WRX :) paultg New England Impreza Club Forum -- NESIC 7 12-16-2001 04:22 PM
Found out a short throw shifter wasn't installed in my WRX.. cout Bay Area Impreza Club Forum -- BAIC 5 05-03-2001 05:59 PM


All times are GMT -4. The time now is 01:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.