Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-10-2012, 11:22 PM   #326
Etrackstar
Scooby Newbie
 
Member#: 330039
Join Date: Aug 2012
Default Help

Quote:
Originally Posted by jstovall001 View Post
just got my AVH-P2400BT installed in my 02 wrx with a 12" sub. soud sick!
the deck is easy to use and fun. i love it! i dont know how to put pictures up but its look clean, fits perfect. C:\Users\james\Pictures\2012-03-27 santa cruz..... car camping\santa cruz..... car camping 006.JPG
I have an 03 Wag and I am having trouble with the relay I installed which ground wire did you hook it up to?? i have one big one that hooks up to the deck and one smaller one that runs through the harness from the car.

HELP PLEASE I want this thing to work soon.
* Registered users of the site do not see these ads.
Etrackstar is offline   Reply With Quote
Old 10-11-2012, 04:11 PM   #327
Etrackstar
Scooby Newbie
 
Member#: 330039
Join Date: Aug 2012
Default Got It

Disregard previous thread figured it out user error
Etrackstar is offline   Reply With Quote
Old 10-13-2012, 11:42 PM   #328
tnguyen600
Scooby Newbie
 
Member#: 284699
Join Date: Jun 2011
Chapter/Region: Tri-State
Location: Philadelphia, PA
Vehicle:
2013 Impreza WRX STi

Default

Well, I went to install it today. Not good.

Problem one: the bluetooth screen keeps popping up. I can't seem to have a steady screen.

Problem two: Axxess SWC doesn't have a solid red LED light. It just keeps flashing.

I'm thinking, maybe I spliced into the wrong wire on the main car harness which is messing put the axxess and in turn, it's messing around with the bluetooth.

I have the external microphone that was included connected as well as the external microphone that you buy separately both installed. Any suggestions on how I can tackle this before I bring it somewhere?
tnguyen600 is offline   Reply With Quote
Old 10-18-2012, 05:04 PM   #329
CDwrxDC
Scooby Newbie
 
Member#: 304770
Join Date: Dec 2011
Chapter/Region: MAIC
Location: NoVa
Vehicle:
2005 Impreza STI
WRB

Default

Anyone having problems with the touch screen freezing? Ever since I installed iOS6 on my iphone the screen does not respond to my touch but the buttons will work. I have a feeling there is a problem in the compatibility of the new iphone software when the headunit is trying to interact with it. Sometimes it works and sometimes it decides to freeze up, it is not consistent. I am going to call Pioneer and ask them about the situation but was just wondering if anyone else was experiencing this.
CDwrxDC is offline   Reply With Quote
Old 10-20-2012, 10:49 PM   #330
warlock_diaz
Scooby Newbie
 
Member#: 335661
Join Date: Oct 2012
Chapter/Region: International
Location: CHILE
Vehicle:
2008 IMPREZA WRX 2.5
SILVER

Default Antenna

Hy!
I bought the Pioneer AVH-P2450BT and i want to know if the antenna connector of the original radio fits on the new one.
My car is an 08 WRX with non navigation system and no Cell phone function, just the standard steering wheel controls (6 buttons).

THANKS!
warlock_diaz is offline   Reply With Quote
Old 11-04-2012, 12:36 PM   #331
Ultimateone
Scooby Specialist
 
Member#: 48025
Join Date: Nov 2003
Chapter/Region: NESIC
Location: By the Ocean, MA
Vehicle:
2015 WRX
ISM

Default

Just bought this head unit, can't wait to install just waiting on getting a reply back from SVXdc
Ultimateone is offline   Reply With Quote
Old 11-05-2012, 02:29 PM   #332
Ultimateone
Scooby Specialist
 
Member#: 48025
Join Date: Nov 2003
Chapter/Region: NESIC
Location: By the Ocean, MA
Vehicle:
2015 WRX
ISM

Default

Anyone who has this? do you absolutely have to buy the Pioneer Ipod cable? or is that just to stream video thru your ipod or iphone?
Ultimateone is offline   Reply With Quote
Old 11-05-2012, 02:35 PM   #333
slowhat
Scooby Newbie
 
Member#: 304175
Join Date: Dec 2011
Location: Richmond, VA
Vehicle:
2012 WRX Limited
PBP

Default

Quote:
Originally Posted by Ultimateone View Post
Anyone who has this? do you absolutely have to buy the Pioneer Ipod cable? or is that just to stream video thru your ipod or iphone?
don't have to have it. you are correct.
slowhat is offline   Reply With Quote
Old 11-05-2012, 02:37 PM   #334
deljaso
Scooby Newbie
 
Member#: 321126
Join Date: May 2012
Location: Lexington KY
Vehicle:
2011 Sti
DGM

Default

Quote:
Originally Posted by Ultimateone View Post
Anyone who has this? do you absolutely have to buy the Pioneer Ipod cable? or is that just to stream video thru your ipod or iphone?
If you want audio (or video), you need the cable. You can find them cheap on ebay.
deljaso is offline   Reply With Quote
Old 11-05-2012, 02:55 PM   #335
iAmjudge
Scooby Newbie
 
Member#: 300236
Join Date: Nov 2011
Chapter/Region: MWSOC
Location: Elmhurst IL
Vehicle:
2011 WRX
Silver

Default

Quote:
Originally Posted by deljaso

If you want audio (or video), you need the cable. You can find them cheap on ebay.
If there's a USB or AUX port on the HU then there's no need for the iPod cable. That will just give you video/app mode I believe.

I have the standard iPod USB cable hooked up and music plays fine, with HU/steering wheel control.
iAmjudge is offline   Reply With Quote
Old 11-05-2012, 03:02 PM   #336
toyotabb
Scooby Newbie
 
Member#: 315709
Join Date: Apr 2012
Chapter/Region: MWSOC
Location: South burbs
Vehicle:
2012 wrx sti wagon
pbp

Default

^ He is correct. The pioneer cable will give the ability to go to app mode and stream video. You can get normal itunes from just your usb cable, as well as pandora streaming.
toyotabb is offline   Reply With Quote
Old 11-05-2012, 07:06 PM   #337
Ultimateone
Scooby Specialist
 
Member#: 48025
Join Date: Nov 2003
Chapter/Region: NESIC
Location: By the Ocean, MA
Vehicle:
2015 WRX
ISM

Default

I also found out today that it would be useless to get that wire now that I have an iphone 5 that now ouputs digital video and the Pioneer doesnt read that.
Ultimateone is offline   Reply With Quote
Old 11-05-2012, 10:23 PM   #338
Streetslappah
Scooby Newbie
 
Member#: 337127
Join Date: Nov 2012
Location: Reno, NV
Vehicle:
05 STI
Wrb

Default

Looks great cannot wait until I install my double din!
Streetslappah is offline   Reply With Quote
Old 11-05-2012, 10:42 PM   #339
CDwrxDC
Scooby Newbie
 
Member#: 304770
Join Date: Dec 2011
Chapter/Region: MAIC
Location: NoVa
Vehicle:
2005 Impreza STI
WRB

Default

Looks like I'll be sending my 4400bh back to Pioneer to get fixed, mine stopped responding to my touch! Luckily they are covered by a year warranty.
CDwrxDC is offline   Reply With Quote
Old 11-06-2012, 09:26 AM   #340
toyotabb
Scooby Newbie
 
Member#: 315709
Join Date: Apr 2012
Chapter/Region: MWSOC
Location: South burbs
Vehicle:
2012 wrx sti wagon
pbp

Default

Quote:
Originally Posted by Ultimateone View Post
I also found out today that it would be useless to get that wire now that I have an iphone 5 that now ouputs digital video and the Pioneer doesnt read that.
Correct same here, I brought a sim adapter and i switch back to my 4 when I'm in the car until pioneer/apple fixes their issues.
toyotabb is offline   Reply With Quote
Old 11-08-2012, 06:52 PM   #341
Ultimateone
Scooby Specialist
 
Member#: 48025
Join Date: Nov 2003
Chapter/Region: NESIC
Location: By the Ocean, MA
Vehicle:
2015 WRX
ISM

Default

anyone have a pic of the wiring all done in the back with the svx harness?
Ultimateone is offline   Reply With Quote
Old 11-08-2012, 09:49 PM   #342
Ultimateone
Scooby Specialist
 
Member#: 48025
Join Date: Nov 2003
Chapter/Region: NESIC
Location: By the Ocean, MA
Vehicle:
2015 WRX
ISM

Default

Figured this would happen with me, I wired everything. I dont know what to do with that long green line with the red clamp?

I guess I needed to get that bypass for a bunch of things, damn it.

Last edited by Ultimateone; 11-08-2012 at 11:06 PM.
Ultimateone is offline   Reply With Quote
Old 11-09-2012, 08:33 AM   #343
Ultimateone
Scooby Specialist
 
Member#: 48025
Join Date: Nov 2003
Chapter/Region: NESIC
Location: By the Ocean, MA
Vehicle:
2015 WRX
ISM

Default

Ok I need some help here. Where did everyone plug in their AWSC 3.5 jack? in the right hole or the middle aux hole? I put it in the middle and I believe now it should be the right side one.

Thanks, dying here for this to work.
Ultimateone is offline   Reply With Quote
Old 11-25-2012, 09:57 AM   #344
byronchrisp05
Scooby Newbie
 
Member#: 124230
Join Date: Aug 2006
Default

Quote:
Originally Posted by Ultimateone View Post
Ok I need some help here. Where did everyone plug in their AWSC 3.5 jack? in the right hole or the middle aux hole? I put it in the middle and I believe now it should be the right side one.

Thanks, dying here for this to work.
Im sure you figured this out by now, but it goes in the one labeled W/R (wired remote)
byronchrisp05 is offline   Reply With Quote
Old 11-26-2012, 12:40 PM   #345
ruetzal18
Scooby Newbie
 
Member#: 330542
Join Date: Aug 2012
Chapter/Region: MWSOC
Location: milwaukee
Vehicle:
2013 WRX
SWP

Default

long green wire is the parking brake. If you are bypassing that gets hooked up to the bypass along with the blue wire from the HU labled system control and then the bypass gets grounded as well. If you bought a solid state bypass it has it spelled out in the instructions.
ruetzal18 is offline   Reply With Quote
Old 11-28-2012, 12:35 PM   #346
Masterauto
Scooby Specialist
 
Member#: 198376
Join Date: Dec 2008
Location: Delaware
Vehicle:
X5D Subaru BRZ
Nissan GT-R

Default

New Firmware Available From Pioneer Through Itunes Store
Masterauto is offline   Reply With Quote
Old 11-28-2012, 12:41 PM   #347
slowhat
Scooby Newbie
 
Member#: 304175
Join Date: Dec 2011
Location: Richmond, VA
Vehicle:
2012 WRX Limited
PBP

Default

What changes?
slowhat is offline   Reply With Quote
Old 11-28-2012, 12:48 PM   #348
toyotabb
Scooby Newbie
 
Member#: 315709
Join Date: Apr 2012
Chapter/Region: MWSOC
Location: South burbs
Vehicle:
2012 wrx sti wagon
pbp

Default

I dont see anything in itunes or on pioneers site.
toyotabb is offline   Reply With Quote
Old 11-29-2012, 12:40 PM   #349
yudangorgor
Scooby Newbie
 
Member#: 151107
Join Date: Jun 2007
Location: Toronto
Vehicle:
2011 WRX
SWP

Default

looking to buy the p3400bh
if i buy the kit below


do i need to buy any brackets or whatever? or do i just simply buy this
yudangorgor is offline   Reply With Quote
Old 11-29-2012, 01:08 PM   #350
ruetzal18
Scooby Newbie
 
Member#: 330542
Join Date: Aug 2012
Chapter/Region: MWSOC
Location: milwaukee
Vehicle:
2013 WRX
SWP

Default

you will need the radio support for your wrx. its a plastic piece that screws to the side of the HU and gives a face to it as well for the fit.

Also you will need to purchase the AWSC from ae64.com and a harness to connect your hU to the car (he sells them as well) also a solid state bypass if you want to work your phone while driving. You will lose voice activated dialing as well but its fairly easy to push the buttons on the HU.
ruetzal18 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch "clicking" in 2012 wrx STIDAWG Transmission (AT/MT) & Driveline 7 03-16-2013 11:22 PM
Where to ground in 2012 wrx hatch? slowhat Car Audio, Video & Security 3 02-24-2012 11:35 PM
pioneer avh-p4000 install in 06sti nation1979 Car Audio, Video & Security 25 02-26-2009 01:47 AM
Pictures of Hid's installed in '02 WRX :) paultg New England Impreza Club Forum -- NESIC 7 12-16-2001 04:22 PM
Found out a short throw shifter wasn't installed in my WRX.. cout Bay Area Impreza Club Forum -- BAIC 5 05-03-2001 05:59 PM


All times are GMT -4. The time now is 02:39 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.