Welcome to the North American Subaru Impreza Owners Club Tuesday September 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-19-2002, 12:54 AM   #1
BADWRX
Scooby Specialist
 
Member#: 3792
Join Date: Jan 2001
Vehicle:
2002 6MT almost GDB

Exclamation Help, clutch WILL NOT DISENGAGE!

What could be wrong. The ford had spring tension on it, and I can drive the car (If I push and jump in and throw it in gear) but I can't stop. The clutch slave is working beautifully. AFU! What could be wrong. If I have tension, that means that the throwout bearing locked in, right? It just doesn't want to disengage!

This is after a transmission install BTW. Help me!

I am taking it to redstar ASAP. It is going to be so expensive!

Andy
* Registered users of the site do not see these ads.
BADWRX is offline   Reply With Quote
Old 08-19-2002, 03:36 AM   #2
TerenceT
Scooby Specialist
 
Member#: 9510
Join Date: Aug 2001
Location: San Pedro, CA
Vehicle:
04 FX35
Pearl White

Default

clutch hydrlic fluid leaks?

happened to my old a4 before but then i had no pressure on the clutch pedal and it simply collapeds

btw, if yours doesn't disengage, how do you shift/drive? would you be in neutral? or do you mean it doesn't engage? and you have to power shift every gear?
TerenceT is offline   Reply With Quote
Old 08-19-2002, 04:28 AM   #3
N/A
Scooby Specialist
 
Member#: 133
Join Date: Aug 1999
Location: Maryland (not by choice)
Vehicle:
2003 Echo-daily car
silver

Default

Well the small return spring might be the reason it doesn't just collapse. Are you sure the throw out bearing and clutch fork are connected? Sometimes if your not careful when you put it back together the fork comes off of the throw out bearing. Pull back the rubber boot and take a look inside with a flashlight and inspection mirror if you have one. Otherwise its possible that the throw out bearing either came off of the fork or never locked in all the way.

Also when reusing the old TB make sure there are no cracks in it. I've seen a couple in the past that the metal tabs that hold it to the fork start to crack and break.
N/A is offline   Reply With Quote
Old 08-19-2002, 05:23 AM   #4
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

you have air in your hydrualic system...that or you didn't line the throwout bearing up correctly.

jeremy
HndaTch627 is offline   Reply With Quote
Old 08-20-2002, 02:56 AM   #5
dead-eye
Scooby Specialist
 
Member#: 43
Join Date: Jun 1999
Chapter/Region: MWSOC
Location: Aurora IL
Vehicle:
1999 2.5RS no T
RBP

Default

Take it back ASAP. My clutch didn't disengage and like a moron, I just kept jamming the shifter back and forth. I ended up breaking the shifter fork and frying my clutch disk. Cost me a bundle to get it fixed.
dead-eye is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch WILL NOT BLEED (WRX Slave RS Master) White 2.5rs Transmission (AT/MT) & Driveline 3 05-29-2007 10:28 PM
Parking Brake will not disengage RSCaptain Brakes, Steering & Suspension 7 12-18-2005 07:20 PM
Clutch Will Not Disengage at above 1000 RPMs Sherb Transmission (AT/MT) & Driveline 13 10-28-2005 10:45 PM
I need your help guys. Clutch will not disengage. JjSwee Transmission (AT/MT) & Driveline 11 08-07-2005 12:07 AM
Clutch will not disengage?! dead-eye Transmission (AT/MT) & Driveline 10 09-22-2001 01:27 PM


All times are GMT -4. The time now is 04:28 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.