Welcome to the North American Subaru Impreza Owners Club Wednesday July 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-04-2011, 05:26 PM   #1
kevpotts
Scooby Specialist
 
Member#: 170156
Join Date: Jan 2008
Chapter/Region: MAIC
Location: reston
Vehicle:
2010 370z
white

Default Squeal engaging first gear

All -

I'm getting a very high pitched squeal when pulling away from a dead stop in 1st gear. Doesn't happen every time, although it is more frequent and pronounced when on an incline.

I have replaced and tightened my belts. I even took the A/C belt off and was still having the problem.

Could it be pulley? Clutch? Throwout bearing? Any help is appreciated!
* Registered users of the site do not see these ads.
kevpotts is offline   Reply With Quote
Old 03-07-2011, 02:25 PM   #2
kevpotts
Scooby Specialist
 
Member#: 170156
Join Date: Jan 2008
Chapter/Region: MAIC
Location: reston
Vehicle:
2010 370z
white

Default

anything?
kevpotts is offline   Reply With Quote
Old 03-08-2011, 08:52 AM   #3
Bacon117
Scooby Specialist
 
Member#: 118500
Join Date: Jun 2006
Chapter/Region: MWSOC
Location: Michigan
Vehicle:
02 Silver Wagon
"Stage 2"

Default

Is your foot on, or completely off the clutch pedal? It could be the throwout bearing if it makes noise when you lightly press the clutch.

Also, when tigtening your belts, check them by twisting the belt, it should give high resistance at about 90 degrees of twist. If it's easy to twist farther, it's too loose.
Bacon117 is offline   Reply With Quote
Old 03-23-2011, 01:25 PM   #4
kevpotts
Scooby Specialist
 
Member#: 170156
Join Date: Jan 2008
Chapter/Region: MAIC
Location: reston
Vehicle:
2010 370z
white

Default

Quote:
Originally Posted by Bacon117 View Post
Is your foot on, or completely off the clutch pedal? It could be the throwout bearing if it makes noise when you lightly press the clutch.

Also, when tigtening your belts, check them by twisting the belt, it should give high resistance at about 90 degrees of twist. If it's easy to twist farther, it's too loose.
Thanks for the reply. Foot is on the clutch when it's squealing. It's getting worse, if I slip the clutch too slowly, or "burn" it at all, it'll squeak even on flat ground.
kevpotts is offline   Reply With Quote
Old 03-24-2011, 09:40 AM   #5
Bacon117
Scooby Specialist
 
Member#: 118500
Join Date: Jun 2006
Chapter/Region: MWSOC
Location: Michigan
Vehicle:
02 Silver Wagon
"Stage 2"

Default

Throwout bearing is probably bad. That's not an easy job since it's about the same as replacing a clutch. I would take my car to someone I trust, preferably a mechanic, and see if they can verify it's the throwout bearing. It would be worth the money to pay a mechanic, rather than possibly replacing it unnecessarily.
Bacon117 is offline   Reply With Quote
Old 03-24-2011, 05:58 PM   #6
kevpotts
Scooby Specialist
 
Member#: 170156
Join Date: Jan 2008
Chapter/Region: MAIC
Location: reston
Vehicle:
2010 370z
white

Default

Thanks for the input, I'll take it in and see what they have to say.
kevpotts is offline   Reply With Quote
Old 03-11-2012, 01:39 PM   #7
cspark0
Scooby Newbie
 
Member#: 277311
Join Date: Mar 2011
Chapter/Region: SCIC
Vehicle:
2013 WRX Prem Hatch
WRB

Default

Quote:
Originally Posted by kevpotts View Post
Thanks for the input, I'll take it in and see what they have to say.
Were you able to figure out the cause and fix this?

Last edited by cspark0; 01-12-2013 at 10:08 PM.
cspark0 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Squeal engaging first gear kevpotts Transmission (AT/MT) & Driveline 6 03-04-2011 05:23 PM
Wont engage to first gear..STUCK 97sportwaggie Transmission (AT/MT) & Driveline 10 11-23-2009 01:45 PM
Violent shutter engaging first gear! AspenItIs Transmission (AT/MT) & Driveline 40 11-28-2007 11:30 AM
First Gear Wont Engage! subbie02carrera Transmission (AT/MT) & Driveline 5 07-09-2005 12:47 AM
Squealing noise while in first gear... lobstertail Technical Forum Archive 1 07-12-2000 01:47 PM


All times are GMT -4. The time now is 06:55 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.