Welcome to the North American Subaru Impreza Owners Club Friday October 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Alaskan Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Alaskan Impreza Club Forum -- AKIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-06-2012, 07:14 PM   #1
cosseywrx
Scooby Specialist
 
Member#: 276443
Join Date: Mar 2011
Chapter/Region: TXIC
Location: Abilene, TX
Vehicle:
2005 2.1 stroker WRX
OBP

Default EVAP DELETE (anyone do this?)

im just gonna cap the line by the driver strut and delete the codes. even if i hook the system up correctly my car will struggle to start and misfire in the passenger cylinders.

suggestions? thoughts? i have also went through a few threads on nasioc..i wanna see if anyone in alaska has done it and what there results are.

thanks
* Registered users of the site do not see these ads.
cosseywrx is offline   Reply With Quote
Old 03-06-2012, 09:18 PM   #2
AK_Ford
Scooby Newbie
 
Member#: 257415
Join Date: Sep 2010
Chapter/Region: AKIC
Location: Anchorage, AK
Vehicle:
2007 Sti

Default

I did it. Removed all the junk on the intake and plugged the line like you said and disabled the evap related stuff with romrader, no issues.
AK_Ford is offline   Reply With Quote
Old 03-06-2012, 09:41 PM   #3
cosseywrx
Scooby Specialist
 
Member#: 276443
Join Date: Mar 2011
Chapter/Region: TXIC
Location: Abilene, TX
Vehicle:
2005 2.1 stroker WRX
OBP

Default

What about charcaol etc
cosseywrx is offline   Reply With Quote
Old 03-07-2012, 12:24 AM   #4
akeric
Scooby Specialist
 
Member#: 122954
Join Date: Aug 2006
Chapter/Region: AKIC
Location: Anchorage, AK
Vehicle:
2006 Evo IX
My car is black not

Default

good way to lose some weight so long as you don't plan on moving someplace where they check that crap. I broke part of the evap system on my old sti so I had to plug all the lines. On my evo I plan on ripping out the whole shebang
akeric is offline   Reply With Quote
Old 03-07-2012, 12:52 AM   #5
DaBlueSquirrel
Scooby Newbie
 
Member#: 311480
Join Date: Feb 2012
Chapter/Region: AKIC
Location: North Pole, Alaska
Vehicle:
2002 WRX
Blue

Default

Which lines are all of these? i would like to clean up my engine bay
DaBlueSquirrel is offline   Reply With Quote
Old 03-07-2012, 12:57 AM   #6
cosseywrx
Scooby Specialist
 
Member#: 276443
Join Date: Mar 2011
Chapter/Region: TXIC
Location: Abilene, TX
Vehicle:
2005 2.1 stroker WRX
OBP

Default

Driver side. 3 lines by the strut. Middle obe should be evap. Follow that one around. Passenger rear under bumper is evap system
cosseywrx is offline   Reply With Quote
Old 03-07-2012, 01:04 AM   #7
DaBlueSquirrel
Scooby Newbie
 
Member#: 311480
Join Date: Feb 2012
Chapter/Region: AKIC
Location: North Pole, Alaska
Vehicle:
2002 WRX
Blue

Default

Ahh the canister... i have been reading about an air pump on our cars???? i want to remove all the un necessary stuff that clutters the bay.
DaBlueSquirrel is offline   Reply With Quote
Old 03-07-2012, 01:28 AM   #8
AK_Ford
Scooby Newbie
 
Member#: 257415
Join Date: Sep 2010
Chapter/Region: AKIC
Location: Anchorage, AK
Vehicle:
2007 Sti

Default

I did the air pump on mine too. Only certain years had them, and you have to leave one valve since it's used for atmospheric pressure readings or something like that. That's what I read at least, so I left it.

I didn't do the canister yet, that's next.
AK_Ford is offline   Reply With Quote
Old 03-07-2012, 01:42 AM   #9
DaBlueSquirrel
Scooby Newbie
 
Member#: 311480
Join Date: Feb 2012
Chapter/Region: AKIC
Location: North Pole, Alaska
Vehicle:
2002 WRX
Blue

Default

I am tearing apart everything this weekend to strip and repaint the charge piping, and strip the paint off the intercooler. I want to eliminate as much extra stuff as I can. I will not need to pass emissions anymore (even if I did i wouldn't pass now LOL)
DaBlueSquirrel is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What are they doing to this intercooler in Option Magazine (Anyone read Japanese?) BeBop86 Service & Maintenance 1 05-22-2011 02:51 PM
Cel Code U0140 (Anyone Experience This?) APSWRX1 Texas Impreza Club Forum -- TXIC 2 06-27-2010 10:22 AM
HGs/waterpump? (anyone doing Calgary <-> Fort Mac next week?) Nanners Western Canada 8 10-27-2006 12:37 AM
City of god (anyone see this movie?) HighWayDrifter Off-Topic 8 02-28-2005 09:28 PM
Ultimate Subaru Christmas Wish List (Anyone game for this?) caut10n Texas Impreza Club Forum -- TXIC 29 11-06-2002 05:56 PM


All times are GMT -4. The time now is 04:56 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.