Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-09-2012, 01:33 AM   #1
NEOPREZA
Scooby Newbie
 
Member#: 118890
Join Date: Jun 2006
Chapter/Region: NWIC
Location: vancouver, wa
Vehicle:
1995 ImprezaNeon
NYG

Default Neopreza won't start

2002 wrx impreza 2.0turbo installed in neon. We have fuel pressure. All wiring is hooked up. No power to coil packs. No spark. Turns over just fine. Security system dissabled working correctly. Any ideas to what could be wrong?
* Registered users of the site do not see these ads.
NEOPREZA is offline   Reply With Quote
Old 03-09-2012, 01:43 AM   #2
02redwagone
Scooby Specialist
 
Member#: 87067
Join Date: May 2005
Chapter/Region: AKIC
Location: Oregon Coast/AK
Vehicle:
02 Old but tasty
SRP

Default

It knows where it wound up. Fuse 11 in the dash?
02redwagone is offline   Reply With Quote
Old 03-09-2012, 01:44 AM   #3
NEOPREZA
Scooby Newbie
 
Member#: 118890
Join Date: Jun 2006
Chapter/Region: NWIC
Location: vancouver, wa
Vehicle:
1995 ImprezaNeon
NYG

Default

All fuses are good
NEOPREZA is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car won't start and CEL won't illuminate DiscoGsus Normally Aspirated Powertrain 5 04-14-2010 10:19 PM
Fuel pump won't start, blown fuse SBF 2, car won't start ClassicGC Factory 2.0L Turbo Powertrain 5 06-29-2008 09:18 PM
Car won't start - cranks but won't start dave_88 Factory 2.0L Turbo Powertrain 4 12-12-2007 10:29 PM
Car won't start, but won't turn off BigBlueSVX Legacy Forum 4 08-22-2007 10:23 AM
Car won't start. Won't crank, but lights will turn on Gorge Service & Maintenance 9 01-09-2007 01:23 AM


All times are GMT -4. The time now is 05:50 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.