Welcome to the North American Subaru Impreza Owners Club Monday October 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-16-2012, 11:26 AM   #1
Dartholomew
Scooby Newbie
 
Member#: 208771
Join Date: Apr 2009
Vehicle:
2009 WRX
OBP

Default Climate fan on/off?

Not sure if this is a problem or WAI...also not sure if this is really the right forum so mods please move as appropriate.

Ever since I got my '09, I've noticed there's very little difference between having the climate control set off, or on the lowest setting. Especially at freeway speeds, it feels pretty much the same and I find that I need to point the vents away from me to avoid having a stream of air come at me even with the climate control off.

Is this normal (one of the things everyone puts up with from the WRX's econobox roots) or just me?
* Registered users of the site do not see these ads.
Dartholomew is offline   Reply With Quote
Old 03-16-2012, 02:16 PM   #2
rkramer
Scooby Guru
 
Member#: 118209
Join Date: Jun 2006
Chapter/Region: MWSOC
Location: North Dakota
Vehicle:
2009 Kia Borrego

Default

Quote:
Originally Posted by Dartholomew View Post
Ever since I got my '09, I've noticed there's very little difference between having the climate control set off, or on the lowest setting. Especially at freeway speeds,

Is this normal (one of the things everyone puts up with from the WRX's econobox roots) or just me?

That is basically a 'feature' of every car on the market. Due to aerodynamics some vehicles have more air going through them, but every vehicle does it. It isn't your fan, its the pressure difference between the high pressure area by the windshield, and the low pressure in the rear of the car, where the cabin exhaust air goes out. Basically you are just forcing air through the car at highway speeds, which you actually want. (assuming you like oxygen)

If you don't like it, either set your controls to send it to the floor, or to stop it entirely, put it on recirc. One thing to keep in mind though, if you are going down the highway with the fan turned off, the temperature control can provide heat, but the AC compressor will never turn. Turning the fan to 1 won't change the airflow any, but it will get a lot colder if you have the A/C turned on.

(just as a FYI, some manufacturers do actually spin the fan when you set it to the lowest setting. GM is notorious for this, there is an OFF button you need to hit, turning the fan all the way down doesn't stop it. The above still applies though)
rkramer is offline   Reply With Quote
Old 03-16-2012, 09:29 PM   #3
Dartholomew
Scooby Newbie
 
Member#: 208771
Join Date: Apr 2009
Vehicle:
2009 WRX
OBP

Default

Very interesting, thanks for the detailed background. I've owned several other cars (including an '02 WRX) and driven dozens more, and honestly, my '09 WRX is the only car that I've ever noticed this on. I've got a long freeway drive tonight so I'm going to try the recirc trick.

And yes, I have noticed that the temp controls work just fine with the latent airstream even when the fan is set to off. If only the Sub didn't use temperature setting 1 as "ambient outside temp", and settings 2-10 as "hotter than hell."
Dartholomew is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fan on after engine's off RX Renesis Vancouver Impreza Club Forum -- VIC 15 06-19-2006 11:08 AM
please help weird fan cycling on off on off turbocolin Normally Aspirated Powertrain 9 06-13-2004 05:28 PM
WRX Climate Fan Assembly chrisdeaner Private 'Wanted' Classifieds 2 06-04-2004 09:50 AM
Texas Tech fan whacks off on sideline!! (No WARNING...) soundwave Off-Topic 9 01-05-2004 03:36 PM
Idle and fan on off? TallguY Warranty Issues & SOA Problems 4 02-08-2002 04:42 PM


All times are GMT -4. The time now is 08:11 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.