Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-18-2012, 05:33 PM   #1
waydizzle13
Scooby Newbie
 
Member#: 308725
Join Date: Feb 2012
Default Whats the meaning of this warning light??

hey guys, does any one know what this light means?? i have a 94gc8 EJ20. the previous owner said this car had a stand alone ECU tunned before...but he sold the ECU before selling the car to me.. and he said because the stand alone ECU is missing that's why the light is on.. but what is the meaning of this light really?

http://i137.photobucket.com/albums/q...ghtsMedium.jpg

the one thats all the way to the left, has like smoke coming out on top kind of symbol
* Registered users of the site do not see these ads.
waydizzle13 is offline   Reply With Quote
Old 03-18-2012, 07:39 PM   #2
silver2004impreza
Scooby Newbie
 
Member#: 127878
Join Date: Oct 2006
Chapter/Region: MAIC
Location: Front Royal
Vehicle:
2004 Impreza 2.5TS
2004 Outback sedan H6

Default

I'd love to help, but your picture link doesn't work.
silver2004impreza is offline   Reply With Quote
Old 03-18-2012, 08:20 PM   #3
waydizzle13
Scooby Newbie
 
Member#: 308725
Join Date: Feb 2012
Default

waydizzle13 is offline   Reply With Quote
Old 03-18-2012, 09:42 PM   #4
CosmoTheCat
Scooby Newbie
 
Member#: 3409
Join Date: Jan 2001
Chapter/Region: NWIC
Location: Woolley
Vehicle:
1998 Ram 2500
Green.

Default

Your Chevy is overheating.
CosmoTheCat is offline   Reply With Quote
Old 03-19-2012, 08:55 AM   #5
waydizzle13
Scooby Newbie
 
Member#: 308725
Join Date: Feb 2012
Default

I've had that since i bought the car.... never had any problem with it. like i stated before, the previous owner said it's because the stand alone ECU is not present...
waydizzle13 is offline   Reply With Quote
Old 03-19-2012, 09:04 AM   #6
workinprogress
Scooby Newbie
 
Member#: 310341
Join Date: Feb 2012
Chapter/Region: South East
Location: Clayton, NC
Vehicle:
08 WRX Sedan
Silver

Default

That's a cat temp indicator. Have the cats been replaced with test pipe? Are the factory O2s still present?
workinprogress is offline   Reply With Quote
Old 03-19-2012, 10:45 AM   #7
Bacon117
Scooby Specialist
 
Member#: 118500
Join Date: Jun 2006
Chapter/Region: MWSOC
Location: Michigan
Vehicle:
02 Silver Wagon
"Stage 2"

Default

Quote:
Originally Posted by CosmoTheCat View Post
Your Chevy is overheating.
No, it means the oven is pre-heating.
Bacon117 is offline   Reply With Quote
Old 03-19-2012, 10:56 AM   #8
fastnoypi
Scooby Specialist
 
Member#: 6886
Join Date: May 2001
Chapter/Region: Tri-State
Vehicle:
MY01 EJ207 HTA35r
nothing to see, i'm stock

Default

get your chevro-legs ready
fastnoypi is offline   Reply With Quote
Old 03-19-2012, 04:44 PM   #9
waydizzle13
Scooby Newbie
 
Member#: 308725
Join Date: Feb 2012
Default

cats removed by test pipe, and it's not factory O2s... maybe that's why?
waydizzle13 is offline   Reply With Quote
Old 03-20-2012, 03:04 AM   #10
GhostSenshi
Scooby Specialist
 
Member#: 279449
Join Date: Apr 2011
Chapter/Region: MWSOC
Location: Omaha, NE
Vehicle:
2004 8.78 E/T WRX
Platinum Silver

Default

it could be that... removing cats causes sensors like this to trip if they have not been removed and modded to avoid CELs or things like this..
GhostSenshi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Whats the name of this part on the rear diff?>? Z3RO Transmission (AT/MT) & Driveline 8 11-27-2008 03:31 AM
While we are at it, whats the name of this key??? "|" plunk10 Off-Topic 26 06-23-2005 01:31 PM
whats the name of this key "~" snorkle Off-Topic 50 06-23-2005 01:18 PM
whats the name of this display stand? M E R C U R Y Off-Topic 0 12-02-2004 11:34 PM
Can someone tell me whats the name of this wheel? (pic) chopaholix Tire & Wheel 2 02-02-2004 06:38 PM


All times are GMT -4. The time now is 01:42 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.