Welcome to the North American Subaru Impreza Owners Club Friday July 31, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-25-2012, 03:12 PM   #1
teefivetee
Scooby Newbie
 
Member#: 296046
Join Date: Sep 2011
Vehicle:
2005 sti

Default Coolant Bubbles Nonsense

Just bled my coolant system for prolyl the 3rd time....

im still having bubbles pop up in my overflow bottle still, not like boiling, just a bubble here and there...and its not even every time, jsut maybe every other 2 drives if that..

my arousing suspicion is the HG, but im hoping its not that..im not overheating, no white smoke or water out the exhuast....literally no other symptomsbut that.

my coolant level has stayed the same thoughout all of this, within the overgflow/rad etc... hasnt gone up, nor lowered...

am i just being paranoid about a HG...id figure id have more issues..ie:less power, and overheating etc if it was that...

any ideas guys? any help is MUCH appreciated...

thanks

oh, did a block test and it came back negative..
* Registered users of the site do not see these ads.

Last edited by teefivetee; 03-25-2012 at 03:50 PM.
teefivetee is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 03-25-2012, 05:50 PM   #2
Rally Monkey
Scooby Newbie
 
Member#: 36310
Join Date: May 2003
Chapter/Region: SWIC
Location: Scottsdale, AZ
Vehicle:
03 WRX Sedan
Silver

Default

I think you are being paranoid, if there was air in the system, coming from the head gasket or just in the system at all, it would affect the block test. You bled it correctly, so don't worry.
Rally Monkey is offline   Reply With Quote
Old 03-25-2012, 05:58 PM   #3
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK buy Nates beans
westcoastroasting.com

Default

did ya replace the CAP??
Uncle Scotty is online now   Reply With Quote
Old 03-25-2012, 07:07 PM   #4
teefivetee
Scooby Newbie
 
Member#: 296046
Join Date: Sep 2011
Vehicle:
2005 sti

Default

i did, i replaced it with another OEM subaru cap when i did the water pump, im beginning not to feel so paranoid, as to its not bubbling on every run now, figured the HG would be all the time, as i watched some videos online and mine nevr looked anything like theirs.

thanks
teefivetee is offline   Reply With Quote
Old 03-25-2012, 07:26 PM   #5
Rally Monkey
Scooby Newbie
 
Member#: 36310
Join Date: May 2003
Chapter/Region: SWIC
Location: Scottsdale, AZ
Vehicle:
03 WRX Sedan
Silver

Default

This guy just seemed thorough.....Black Sabbath......
Rally Monkey is offline   Reply With Quote
Old 03-25-2012, 07:27 PM   #6
teefivetee
Scooby Newbie
 
Member#: 296046
Join Date: Sep 2011
Vehicle:
2005 sti

Default

Quote:
Originally Posted by Rally Monkey View Post
This guy just seemed thorough.....Black Sabbath......

lol what...
teefivetee is offline   Reply With Quote
Old 03-25-2012, 07:33 PM   #7
Rally Monkey
Scooby Newbie
 
Member#: 36310
Join Date: May 2003
Chapter/Region: SWIC
Location: Scottsdale, AZ
Vehicle:
03 WRX Sedan
Silver

Default

Paranoid.....Black Sabbbath.....You seemed to be aware of detail is all....
Adding your car info to your name...helps too.

Last edited by Rally Monkey; 03-26-2012 at 07:20 PM.
Rally Monkey is offline   Reply With Quote
Old 03-25-2012, 07:53 PM   #8
teefivetee
Scooby Newbie
 
Member#: 296046
Join Date: Sep 2011
Vehicle:
2005 sti

Default

Quote:
Originally Posted by Rally Monkey View Post
Paranoid.....Black Sabbbath.....You seemed to be aware of detail is all....
Add your car info to name...help too.
ah yeah, ive just had so many issues when i first got the car i was just paranoid at this point, figured it had to be air since my car never did this till after i did the water pump


thanks again, and shall do
teefivetee is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bubbles in coolant? mr2quick Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 12-03-2008 11:38 AM
bubbling from coolant resevoir TUNERwRX Built Motor Discussion 14 10-29-2008 12:24 AM
Coolant leaking around radiator cap bubbles inside Ostrowrx Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 14 10-08-2008 10:48 PM
Coolant smell/ bubbling elohdaeh78 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 07-26-2008 01:02 PM
burb the coolant on 02 wrx.. air bubble dvang Service & Maintenance 3 08-05-2005 10:19 PM


All times are GMT -4. The time now is 10:12 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.