Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-07-2012, 03:37 PM   #1
2.5RS 98 Rally
Scooby Newbie
 
Member#: 299219
Join Date: Oct 2011
Default Limp mode? Why is my subaru in it? And how to get it out?

I have a 1998 2.5rs with a 2002 wrx swap. Just recently got it swapped and can't get it out of limp mode. I have the cobb stage 2 93 map installed. My modifications are a complete catless exhaust system with cat-back, aps top mount intercooler, and gfb bov that is not sticking. There are quite a few CEL's though. They are P0122, P0463, P0444, P1230, P0037, P0032, P0107, and occasionally for some reason the P1596 code for the automatic trans. I have the 5-speed wrx. Which of these codes would cause limp mode? On the P0122 code for the tps, I have done the delete(http://bbs.legacycentral.org/viewtopic.php?p=299588) so it would closed all the time. Only a little rough start, but it was sticking at 5000 rpms before the delete. Any help is much appreciated! Thanks
* Registered users of the site do not see these ads.

Last edited by 2.5RS 98 Rally; 04-07-2012 at 04:22 PM.
2.5RS 98 Rally is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
4eat stuck in limp mode, why, and how to get it out fullmetalone Factory 2.0L Turbo Powertrain 4 09-02-2011 10:53 PM
Downshifting Clunk - What is it and how to stop it? hieu1004 Newbies & FAQs 17 04-07-2010 12:50 PM
Clutch shudder and how to get it fixed BLACK02WAGON Warranty Issues & SOA Problems 271 05-19-2007 07:51 PM
The Knack ..and how to get it alacrity024 Off-Topic 7 02-10-2006 06:36 PM
('93-'01) Turbo kit and CE light issues - what causes it and how to prevent it? Jessie James Impreza Forum 4 06-05-2001 09:12 AM


All times are GMT -4. The time now is 10:29 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.