Welcome to the North American Subaru Impreza Owners Club Monday July 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-23-2012, 02:00 PM   #1
aberg
Scooby Newbie
 
Member#: 20184
Join Date: Jun 2002
Location: Oakland, Ca
Vehicle:
2002 Impreza WRX
WRB

Default Gates AC Belt

Hello,

I recently replaced my AC and alternator belts (which were squealing badly) with Gates Racing belts. When I got the AC belt on it never seemed to get tight enough. I tightened it almost all the way at first, leaving a little bit of play, but that wasn't tight enough and it started slipping within a few days. I then tightened it all the way, the belt is still looser than I would like and is making some noise still.

Am I doing something wrong?!? Has anyone else seen this with the Gates belt, or is there another way to get it a little bit tighter?

Thanks for your help, I'd searched around first but it doesn't seem like this has been discussed before.

Andy
* Registered users of the site do not see these ads.
aberg is offline   Reply With Quote
Old 04-23-2012, 04:47 PM   #2
Unabomber
Big Ron
Moderator
 
Member#: 18062
Join Date: Apr 2002
Chapter/Region: MAIC
Location: I can save you a ton of cash
Vehicle:
on car parts so PM
me b4 j00 buy

Default

You got the wrong belt is the only answer unless your tensioner is busted.
Unabomber is offline   Reply With Quote
Old 04-23-2012, 08:41 PM   #3
aberg
Scooby Newbie
 
Member#: 20184
Join Date: Jun 2002
Location: Oakland, Ca
Vehicle:
2002 Impreza WRX
WRB

Default

Thanks for the response and input, Unabomber. Sorry I'd posted in the wrong area.

I'll have to look into what part I actually received, it is close enough that it seemed like it was gonna work ok at first - as far as you know the Gates belts usually fit ok? Tensioner seems fine...

Thanks again.

Last edited by aberg; 04-23-2012 at 08:48 PM.
aberg is offline   Reply With Quote
Old 04-24-2012, 05:46 PM   #4
wrxl98
Scooby Newbie
 
Member#: 101244
Join Date: Nov 2005
Location: UT
Vehicle:
2003 wrx sportwagon
silver cobb stage 2.5+

Default

wrxl98 is offline   Reply With Quote
Old 04-24-2012, 07:20 PM   #5
aberg
Scooby Newbie
 
Member#: 20184
Join Date: Jun 2002
Location: Oakland, Ca
Vehicle:
2002 Impreza WRX
WRB

Default

That's the belt that I ordered, slightly different part number but I think its the same thing (GAT040353RB not GATE-K040353RB), I don't know for sure that it's what I received...

I need to take a look at the belt to verify, will the part number be on the belt itself? Maybe I just need to order this one from Oakos and be done with it...

Thanks for the help!
aberg is offline   Reply With Quote
Old 04-25-2012, 08:18 AM   #6
EdHilario
Scooby Specialist
 
Member#: 137398
Join Date: Jan 2007
Chapter/Region: E. Canada
Location: Toronto
Vehicle:
2004 Impreza 2.5RS
Platinum Silver Metallic

Default

When I ordered my AC and PS belts from SGP, they were branded Gates if I recall correctly.
Fresh belts may need to be readjusted after some driving but after that it was pretty much set it and forget it.

Like Unabomber said, just make sure it's the correct length and check your tensioner. It shouldn't be slipping so often.
EdHilario is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
STI timing belt, or gates timing belt? matt.nbg Factory 2.0L Turbo Powertrain 2 06-03-2011 09:44 PM
wtb the two front belt ac belt and crank belt blackstidriver123 Private 'Wanted' Classifieds 2 12-12-2009 05:46 PM
Broke the ac belt tensioner, but ac belt is still tight. Am I safe? garface Factory 2.0L Turbo Powertrain 7 01-12-2009 04:18 PM
AC Compressor+Bracket+Bolts+AC Belt Tensioner JeffrWRX Engine/Power/Exhaust 8 07-28-2008 08:32 PM
AC Compressor+Bracket+Bolts+AC Belt Tensioner JeffrWRX SCIC Private Classifieds 7 05-20-2008 01:05 AM


All times are GMT -4. The time now is 12:45 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.