Welcome to the North American Subaru Impreza Owners Club Sunday May 24, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-29-2012, 03:30 PM   #1
Jet130
Scooby Newbie
 
Member#: 314284
Join Date: Mar 2012
Default Fresh Hybrid knocking/ticking diesel sounding! =Video=

http://www.youtube.com/watch?v=rmy7C...ature=youtu.be

Just had a local shop finish a hybrid build for me. Supposedly theyve done several hybrids.

Wiseco Pistons on new STI block
Stock rods
Sti head gasket
Stock cams / valvetrain on 2.0 heads
New belts, oil pump, water pump


Noise is driving me nuts - no metal flakes in the oil, no oil consumption or smoke. Only driven about 50 miles. Has gotten slightly quieter but still sounds like a diesel!
* Registered users of the site do not see these ads.

Last edited by Jet130; 04-29-2012 at 03:37 PM.
Jet130 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-29-2012, 03:32 PM   #2
Jet130
Scooby Newbie
 
Member#: 314284
Join Date: Mar 2012
Default

Besides a no name uppipe - all stock and no tune.
Jet130 is offline   Reply With Quote
Old 04-29-2012, 03:36 PM   #3
Jet130
Scooby Newbie
 
Member#: 314284
Join Date: Mar 2012
Default

Jet130 is offline   Reply With Quote
Old 04-29-2012, 03:38 PM   #4
Jet130
Scooby Newbie
 
Member#: 314284
Join Date: Mar 2012
Default

Bump!
Jet130 is offline   Reply With Quote
Old 04-29-2012, 04:00 PM   #5
Zackbo
Scooby Specialist
 
Member#: 43151
Join Date: Sep 2003
Chapter/Region: South East
Location: Charlotte, NC
Vehicle:
04 STI
Kinda Silver-ish

Default

Sounds like a mean case of piston slap. What forge were the pistons, and what was the ptw clearance?
Zackbo is offline   Reply With Quote
Old 04-29-2012, 04:02 PM   #6
25rsti
Scooby Guru
 
Member#: 166324
Join Date: Dec 2007
Chapter/Region: NESIC
Location: BLOD in BLOD out
Vehicle:
3 turbos &n NA
@DBlockSTi

Default

Does it go away after warming up?
25rsti is offline   Reply With Quote
Old 04-29-2012, 05:10 PM   #7
Jet130
Scooby Newbie
 
Member#: 314284
Join Date: Mar 2012
Default

Quote:
Originally Posted by Zackbo View Post
Sounds like a mean case of piston slap. What forge were the pistons, and what was the ptw clearance?
Not sure to be honest.
Jet130 is offline   Reply With Quote
Old 04-29-2012, 05:10 PM   #8
Jet130
Scooby Newbie
 
Member#: 314284
Join Date: Mar 2012
Default

Quote:
Originally Posted by 25rsti View Post
Does it go away after warming up?
Gets quieter but is still there.
Jet130 is offline   Reply With Quote
Old 04-29-2012, 05:24 PM   #9
Zackbo
Scooby Specialist
 
Member#: 43151
Join Date: Sep 2003
Chapter/Region: South East
Location: Charlotte, NC
Vehicle:
04 STI
Kinda Silver-ish

Default

I have a hybrid build that sounds very similar; not quite as bad, but almost. Piston slap. It doesn't get quiet until the coolant temp gets above 205. I had to put in a higher range thermostat just to get it to shut up
Zackbo is offline   Reply With Quote
Old 04-29-2012, 06:11 PM   #10
2gnt2wrx
Scooby Specialist
 
Member#: 123625
Join Date: Aug 2006
Chapter/Region: MWSOC
Location: Waukesha, WI
Vehicle:
2002 wrx
2015 wrx gbp

Default

Before you go jumping to conclusions check for pre turbo exhaust leaks. They sound similar to what i'm hearing in the video.
2gnt2wrx is online now   Reply With Quote
Old 04-29-2012, 06:17 PM   #11
Jet130
Scooby Newbie
 
Member#: 314284
Join Date: Mar 2012
Default

Although there maybe a leak - the dominant sound is coming from the center of the block. Sounds like someone knocking on a metal door if you put you ear up to a screwdriver. The sound get slightly quieter after warm-up, but not much.
Jet130 is offline   Reply With Quote
Old 04-29-2012, 08:25 PM   #12
03SubyWRX
Scooby Specialist
 
Member#: 200767
Join Date: Jan 2009
Chapter/Region: NESIC
Location: Waltham, MA
Vehicle:
2003 WRX 2.5 Hybrid
97 OBS schwagon

Default

I'd check your builder to see what your PTW clearances are. I vote piston slap...
03SubyWRX is offline   Reply With Quote
Old 04-29-2012, 08:28 PM   #13
ronzogonzo
Scooby Specialist
 
Member#: 136671
Join Date: Jan 2007
Chapter/Region: MWSOC
Location: Bartlett,Il
Vehicle:
WRX HTA GT3076R
9cm2 eWG'd It's ALIVE!!

Default

loud piston slap, were the skirts on the pistons coated?

Whats the PTW?

They should have given you a build sheet with bearing clearances, Piston specs, ring end gaps, PTW at the least.
ronzogonzo is offline   Reply With Quote
Old 04-29-2012, 08:33 PM   #14
Team Scream
Scooby Specialist
 
Member#: 121532
Join Date: Jul 2006
Chapter/Region: SCIC
Vehicle:
2006 FXT/STi 6MT
01 Aerosim GC8 Coupe

Default

If your wiesco pistons have offset pins, they could have been put in backwards.
That would cause what would have been a slight (normal) slap to become magnified and will certainly cause premature skirt wear and the noise will never go away until the pistons are installed correctly.

What does the builder say about the noise?
Team Scream is offline   Reply With Quote
Old 04-29-2012, 09:08 PM   #15
blkwagon
Scooby Specialist
 
Member#: 102857
Join Date: Dec 2005
Chapter/Region: BAIC
Location: Fresno Ca
Vehicle:
RHD sedan sti swap
high on meth

Default

Man that is loud. Sure you don't have any big exhaust leaks?? That is not normal piston slap
blkwagon is offline   Reply With Quote
Old 04-29-2012, 11:43 PM   #16
2gnt2wrx
Scooby Specialist
 
Member#: 123625
Join Date: Aug 2006
Chapter/Region: MWSOC
Location: Waukesha, WI
Vehicle:
2002 wrx
2015 wrx gbp

Default

Quote:
Originally Posted by blkwagon
Man that is loud. Sure you don't have any big exhaust leaks?? That is not normal piston slap
OP... check for leaks. Im serious, i've heard really bad tapping noises that changed with rpm from leaks.
2gnt2wrx is online now   Reply With Quote
Old 04-30-2012, 12:23 AM   #17
Strider327
Scooby Specialist
 
Member#: 131280
Join Date: Nov 2006
Chapter/Region: BAIC
Location: Northern California Hayward
Vehicle:
2004 Impreza WRX
WRB

Default

Check for leaks first. If it ain't leaks, be really worried!
Strider327 is offline   Reply With Quote
Old 04-30-2012, 03:19 AM   #18
dinggoo
Scooby Newbie
 
Member#: 295432
Join Date: Sep 2011
Chapter/Region: SWIC
Location: Arizona
Vehicle:
2003 WRX
MBP

Default

valve lash? (clearance)
dinggoo is offline   Reply With Quote
Old 04-30-2012, 09:12 AM   #19
biodude
Scooby Specialist
 
Member#: 271720
Join Date: Jan 2011
Chapter/Region: Tri-State
Location: NEPA
Default

I have some pretty loud slap in my car, but your sounds like something more is going on.

Like others said, check for exhaust leaks first, but if it were me, Id be having a bit of a converstaion with that shop.
biodude is offline   Reply With Quote
Old 04-30-2012, 11:12 AM   #20
mick_the_ginge
Citizen Mick
 
Member#: 27646
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Portland, Oregon
Vehicle:
2003 Sleeved 2.5
Oil Dry Sump Goodness

Default

Piston slap. From the way that you worded it I am thinking that the shop did drop in pistons for you. This is where they just remove the stock pistons and drop in forged ones. Sometimes you can get away with that if it's measured and matched at least a bit, sometimes not... like in your case.

As TS said, the wiesco pistons have offset pins, they could have been put in backwards.
mick_the_ginge is offline   Reply With Quote
Old 04-30-2012, 11:19 AM   #21
reddevil
Scooby Guru
 
Member#: 64673
Join Date: Jun 2004
Chapter/Region: NWIC
Location: portland
Vehicle:
1990 Legacy wagon
goes 12.387 @ 116.5

Default

Old or new timing belt tensioner? and old or new style?
reddevil is offline   Reply With Quote
Old 04-30-2012, 11:20 AM   #22
reddevil
Scooby Guru
 
Member#: 64673
Join Date: Jun 2004
Chapter/Region: NWIC
Location: portland
Vehicle:
1990 Legacy wagon
goes 12.387 @ 116.5

Default

Old or new timing belt tensioner? and old or new style?
reddevil is offline   Reply With Quote
Old 04-30-2012, 11:22 AM   #23
reddevil
Scooby Guru
 
Member#: 64673
Join Date: Jun 2004
Chapter/Region: NWIC
Location: portland
Vehicle:
1990 Legacy wagon
goes 12.387 @ 116.5

Default

The thud sure sounds like the tensioner.
reddevil is offline   Reply With Quote
Old 04-30-2012, 11:34 AM   #24
Slimsti
Scooby Specialist
 
Member#: 155696
Join Date: Aug 2007
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2007 BLK STI Dom3XTR
415/405 Precision Tuning

Default

My #1 vote would be piston slap for sure and really bad case of it. Does your car reach target boost if u get on it? If not you may have a bad up-pipe leak. The weld snapped on my up-pipe and it sounded just like that but it would obvious. It was blowing air like a hair dryer out of the gap.lol
Slimsti is offline   Reply With Quote
Old 04-30-2012, 12:21 PM   #25
mick_the_ginge
Citizen Mick
 
Member#: 27646
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Portland, Oregon
Vehicle:
2003 Sleeved 2.5
Oil Dry Sump Goodness

Default

Quote:
Originally Posted by reddevil View Post
The thud sure sounds like the tensioner.
Listening a second time it does have that clunk kinda sound.
mick_the_ginge is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine knocking sound [video] newera Service & Maintenance 2 03-20-2012 11:00 PM
strange knocking/ticking behind glovebox smidge112 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 6 01-17-2012 12:10 PM
Knocking/Ticking sound *video* Shinallsm Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 28 09-27-2009 05:44 PM
piston slap? tensioner? knock/tick sound smurfwrx Service & Maintenance 14 10-19-2007 07:47 AM
Odd knocking/ticking sound? Deeman81 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 12 02-23-2003 08:20 PM


All times are GMT -4. The time now is 10:18 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.