Welcome to the North American Subaru Impreza Owners Club Thursday September 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-10-2012, 11:49 AM   #1
aboes81
Scooby Newbie
 
Member#: 202226
Join Date: Feb 2009
Chapter/Region: NWIC
Location: Oregon
Vehicle:
2002 WRX Sedan
World Rally Blue!

Default 2002 WRX AirCon Troubleshooting

Last winter (Feb '11) I took the whole AC belt assembly off my car because it was only working intermittently (sometimes warm air would come out then throw ice chunks at me) and I had hopes that removing it would improve my gas mileage.

Well last summer it really sucked not having AC. Hoping for at least some cooling, I put the belt back on and now it doesn't work at all.

What's the best way to troubleshoot this?
* Registered users of the site do not see these ads.
aboes81 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-10-2012, 07:44 PM   #2
silverstreak02
Scooby Newbie
 
Member#: 316307
Join Date: Apr 2012
Chapter/Region: South East
Location: Kannapolis, NC
Vehicle:
2002 Impreza WRX
Silver

Default

I would start by checking if the AC compressor even cycles on and off when you turn on the AC. If not, you're probably out of refrigerant which means you have a leak somewhere in the system. The next step is charging your system and filling it with leak detection dye. Periodically look over your system with a UV light to pinpoint the leak.

Most likely looking at the o-ring that is where the discharge line meets the compressor or possibly the condensor. That's really the only way to go, hopefully this helps and you know someone with access to an AC machine/manifold gauges or you will have to pay a shop a half hour diagnosis fee and let them check for you.
silverstreak02 is offline   Reply With Quote
Old 05-17-2012, 12:02 PM   #3
aboes81
Scooby Newbie
 
Member#: 202226
Join Date: Feb 2009
Chapter/Region: NWIC
Location: Oregon
Vehicle:
2002 WRX Sedan
World Rally Blue!

Default

Thanks for the info, I'll try to take care of it this weekend.
aboes81 is offline   Reply With Quote
Old 06-29-2012, 11:04 PM   #4
aboes81
Scooby Newbie
 
Member#: 202226
Join Date: Feb 2009
Chapter/Region: NWIC
Location: Oregon
Vehicle:
2002 WRX Sedan
World Rally Blue!

Default

I ended up going to a shop and he filled it for me. He checked for a leak and ther e was an o ring that was leaking. The whole thing only cost me $108
aboes81 is offline   Reply With Quote
Old 06-30-2012, 02:35 AM   #5
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK buy Nates beans
westcoastroasting.com

Default

there was a tsb on the 02's about the one switch location being not good and it freezes up....research this....some have just insulated it with some foam and had it cure the freeze up issue
Uncle Scotty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS : VA: 2002 WRX Sedan 93k miles, Original owner, 9000$ DaveyPetey Private Vehicle 'For Sale' Classifieds 16 06-06-2012 10:23 PM
FS : VA: 2002 WRX Sedan 93k miles, Original owner, 9000$ DaveyPetey MAIC Private Classifieds 6 05-31-2012 10:34 PM
FS/FT : VA: 2002 WRX, Stock 3.8k CLEAN SDelong Private Vehicle 'For Sale' Classifieds 32 05-14-2012 02:09 PM
How long to swap a 2002 wrx motor with another 2002 wrx motor subeforlife2002 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 01-29-2006 02:16 PM


All times are GMT -4. The time now is 09:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.