Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-15-2012, 10:31 PM   #1
idmtngrl
Scooby Newbie
 
Member#: 320287
Join Date: May 2012
Default 2006 subaru outback won't start

I ran that battery dead and was able to jump start it this morning had error on odometer and engine light on. Now after unhooking the battery cables and charging the battery, when letting off of the accelerator, it nearly died ( RPM went down to 400). Now it will not start, there is not clicking even, and there is power in the battery.... It can be pull started, but nearly dies when letting off the accelerator... upon shutting it off, it will not start. any ideas? it will not jump start now.
* Registered users of the site do not see these ads.
idmtngrl is offline   Reply With Quote
Old 05-15-2012, 10:55 PM   #2
cinnaman
Scooby Newbie
 
Member#: 298063
Join Date: Oct 2011
Chapter/Region: E. Canada
Location: Oakville, Ontario
Vehicle:
2005 legacy 2.5i
DIP

Default

Nvm im clueless
cinnaman is offline   Reply With Quote
Old 05-15-2012, 11:01 PM   #3
GhostSenshi
Scooby Specialist
 
Member#: 279449
Join Date: Apr 2011
Chapter/Region: MWSOC
Location: Omaha, NE
Vehicle:
2004 8.78 E/T WRX
Platinum Silver

Default

I assume this is completely stock?
GhostSenshi is offline   Reply With Quote
Old 05-15-2012, 11:35 PM   #4
boostdsuby8
Scooby Guru
 
Member#: 139739
Join Date: Feb 2007
Chapter/Region: NWIC
Location: B-Ham>Yakima
Default

You sure the battery/alternator/etc isn't bad?

It could be a vacuum leak as it will start and then refuse to stay running.
boostdsuby8 is offline   Reply With Quote
Old 05-24-2012, 09:54 AM   #5
idmtngrl
Scooby Newbie
 
Member#: 320287
Join Date: May 2012
Default

Thanks to all the suggestions... we did replace the battery, which was necessary, but it still would not start. It ended up being a fuse.
idmtngrl is offline   Reply With Quote
Old 05-24-2012, 10:44 AM   #6
J_Baker
Scooby Newbie
 
Member#: 309434
Join Date: Feb 2012
Chapter/Region: South East
Location: Jax/NC/Albany
Vehicle:
06/9 WRBSTI/SRR2.5i
shop slut/5sp beater

Default

The bad idle is the IAC metering and other idle settings relearning. They take about 20 minutes of idling or 45 minutes of driving to readjust after an ECU reset (IE battery removed or drained.)
J_Baker is online now   Reply With Quote
Old 05-24-2012, 11:12 AM   #7
sklindz2
Scooby Newbie
 
Member#: 321182
Join Date: May 2012
Default

wow a fuse!! i was stumped lol
sklindz2 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 subaru outback won't start idmtngrl Newbies & FAQs 0 05-15-2012 10:22 PM
FS : UT: Lightly modded 2006 Subaru Outback XT Limited wagon uaoSTI Private Vehicle 'For Sale' Classifieds 0 05-15-2012 04:32 PM
99 impreza outback won't start mypwrtools Newbies & FAQs 0 08-11-2010 07:10 AM
1996 outback, won't start, overheated, timing raymond338 Normally Aspirated Powertrain 5 03-31-2010 02:32 AM
Outback won't start. greaper_ca Transmission (AT/MT) & Driveline 0 01-07-2007 05:31 PM


All times are GMT -4. The time now is 01:07 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.