Welcome to the North American Subaru Impreza Owners Club Sunday April 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-05-2012, 07:14 PM   #1
ECP
Scooby Newbie
 
Member#: 280021
Join Date: Apr 2011
Default HELP...CEL P050A and more inside

2011 Base WRX 5 door (bone stock)
18k miles
MFG date 2/11
CEL, traction and blinking cruise in cool damp/rainy weather only or so it seems it has happened twice in past week, same code both times. Runs fine 99% of the time but randomly wants to stall. 1st attempt after clearing CEL it doesnt want to start but finally does.

This is what I get:
P050A
Idle Air Control System Circuit Low
Fuel Sys 1 OL ( I'm thinking open loop?)
Fuel Sys 2 CL-Fault (I'm thinking closed loop?)
Calc Load% 34.9
ECT (f*) 57
STFT B1 0.00

Any ideas? Reflash the ECU?

TIA
* Registered users of the site do not see these ads.
ECP is offline   Reply With Quote
Old 05-05-2012, 07:17 PM   #2
connorlug
Scooby Newbie
 
Member#: 275276
Join Date: Feb 2011
Chapter/Region: Tri-State
Location: Long Island, New York
Vehicle:
2007 FXT
CGM

Default

Go to the dealership...
connorlug is offline   Reply With Quote
Old 05-05-2012, 07:28 PM   #3
ECP
Scooby Newbie
 
Member#: 280021
Join Date: Apr 2011
Default

Yeah I figured that. Just dont want to walk in uninformed. I'd feel more comfortable knowing the lingo or so to say
ECP is offline   Reply With Quote
Old 05-21-2012, 08:02 PM   #4
PLASMICwrx_J3NN
Scooby Newbie
 
Member#: 281754
Join Date: May 2011
Chapter/Region: Tri-State
Location: Queens
Vehicle:
2011 WRX
SWP

Default

There is another thread on our experiences! But you need a SOA reflash! Not sure where your located but call ahead of time the may need to schedule the tech to come in
PLASMICwrx_J3NN is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS : (ny)-fp green, headers,downpipe and more inside MufFiNz Engine/Power/Exhaust 22 08-21-2011 12:42 PM
FS in MA: Spearco, Cobb, STi and more inside! dye.sti Engine/Power/Exhaust 68 08-11-2009 07:25 PM
FS in MA: Spearco, Cobb, STi and more inside! dye.sti NESIC Private Classifieds 27 08-09-2009 11:07 AM
FS - Chicago - IHI VF30, 02' WRX Heads + Block, Vishnu Up-Pipe, and more inside... KenSekiguchi Engine/Power/Exhaust 60 09-21-2008 01:14 PM
CEL 1199 and more! keirnna Engine Management & Tuning 0 10-24-2004 03:08 PM


All times are GMT -4. The time now is 06:11 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.