Welcome to the North American Subaru Impreza Owners Club Monday April 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-21-2012, 09:54 AM   #251
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

Quote:
Originally Posted by Zeeper View Post
How many miles were on the engine when you ran it up to 130mph?
im not sure you would have to as 79leotard
* Registered users of the site do not see these ads.
auskip07 is offline   Reply With Quote
Old 06-21-2012, 10:00 AM   #252
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

My dipstick has been checked at least twenty times. Hell I have posts going way back about checking the level.
Cruising on a sunday at 35-40 mph in fourth is 99% of the driving and was what thcar was seeing when it indicated low oil. I checked the dipstick and it was a good bit below the full mk.
79letour is offline   Reply With Quote
Old 06-21-2012, 10:14 AM   #253
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Quote:
Originally Posted by BigVoxjammer View Post
Mobbing it from the coast, hitting 130mph wouldn't cause sudden oil consumption, would it? The idea is there (sorry, 79) but only because he mentioned driving it hard with a few thousand miles on it. It would be good to know if that's part of the cause. I'm still not 100% convinced that maybe 79 isn't experiencing a fluke oil reading, for any number of reasons mentioned in this thread, and hopefully he'll not have the problem again. The only way to know for sure would be do the oil yourself, do your own oil consumption test. You may be pleasently surprised, and then who cares if the dealer goes and f's off.
Good advice and that's basically what I'm planning to do. But Mastro is supposedly a really awesome dealership, so I'm going to let them do whatever they can to help me.
I really do WANT to like this car. I was pretty damned happy till the gremlins popped up.
I'm kinda wondering/hoping the low oil thing was a Bill Bryan mistake, I didn't actually WATCH them pour the right oil in. And its only dropped an eighth or so on the stick in 1000+ miles.
But I will never be 100% confident in this car until my questions are properly answered, and the problems addressed. Having corporate tell you they're fine with a new car burning a couple quarts or so in between changes is not gonna work for me.
79letour is offline   Reply With Quote
Old 06-21-2012, 10:58 AM   #254
gfxguy
Scooby Newbie
 
Member#: 316583
Join Date: Apr 2012
Chapter/Region: NWIC
Location: Seattle area
Vehicle:
2012 Impreza SP 5MT
MBP

Default

Quote:
Originally Posted by sgoldste01 View Post
I, for one, am pleasantly amazed that this car can even reach 130. I wouldn't have guessed that it has the testicular fortitude to reach that speed.
Maybe going downhill... according to Car & Driver's track sheet it tops out at 120 (117 for the CVT).
gfxguy is offline   Reply With Quote
Old 06-21-2012, 11:34 AM   #255
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Mine will do an indiocated 130 if given several miles of flat straight ground. Ymmv
79letour is offline   Reply With Quote
Old 06-21-2012, 11:40 AM   #256
BigVoxjammer
Scooby Newbie
 
Member#: 319171
Join Date: May 2012
Location: PortlanD
Vehicle:
2012 Impreza Spt Ltd
Sky-Blue/Gray

Default

Quote:
Originally Posted by gfxguy View Post
Maybe going downhill... according to Car & Driver's track sheet it tops out at 120 (117 for the CVT).
I'm a granny of a driver, anyway, but at speeds over a ton I probably am not going to be looking at my speedo.
BigVoxjammer is offline   Reply With Quote
Old 06-21-2012, 11:46 AM   #257
Furiousd1983
Scooby Newbie
 
Member#: 295099
Join Date: Sep 2011
Chapter/Region: South East
Location: down by the river
Vehicle:
1977 Van

Default

Is that "130" on the big circle or on the little circle?
Furiousd1983 is online now   Reply With Quote
Old 06-21-2012, 11:50 AM   #258
BigVoxjammer
Scooby Newbie
 
Member#: 319171
Join Date: May 2012
Location: PortlanD
Vehicle:
2012 Impreza Spt Ltd
Sky-Blue/Gray

Default

Quote:
Originally Posted by 79letour View Post
Good advice and that's basically what I'm planning to do. But Mastro is supposedly a really awesome dealership, so I'm going to let them do whatever they can to help me.
I really do WANT to like this car. I was pretty damned happy till the gremlins popped up.
I'm kinda wondering/hoping the low oil thing was a Bill Bryan mistake, I didn't actually WATCH them pour the right oil in. And its only dropped an eighth or so on the stick in 1000+ miles.
But I will never be 100% confident in this car until my questions are properly answered, and the problems addressed. Having corporate tell you they're fine with a new car burning a couple quarts or so in between changes is not gonna work for me.
My gut instinct says you had the wrong amount of the wrong grade put in your ride. How much you want to bet it's fine, and (putting on his Sigmund Frood cap) in fact you're actually extrapolating your anger at the dumbasses at BB dealership onto your car's gremlins? Heck, there may not even be gremlins. Personally speaking, I pray I have none of your concerns, cuz I'll drive my dealership nuts with my OCD tendencies. I've been told more than once that I obsess when there's no underlying reason for doing so. Maybe not your problem, and it may reveal more about me than I should share, but I hope it's the case for you. Never mind what Subaru says a car can legitimately burn (I think there'd be evidence for going through so much oil: gummy oil around a gasket/seam, a plug fouled to schmidt, black shmootz on the bumper near the tail pipe), and that dealer won't be selling Subies long, if your experience is indicative of their ethics. I hope time and Mastro will reveal your car to be aces, and you can find a calm mental state to race to and from the coast again. Hopefully we don't read about you blowing your head at 30k cuz you were trying to prove she'll sustain 130mph!!
BigVoxjammer is offline   Reply With Quote
Old 06-21-2012, 11:54 AM   #259
BigVoxjammer
Scooby Newbie
 
Member#: 319171
Join Date: May 2012
Location: PortlanD
Vehicle:
2012 Impreza Spt Ltd
Sky-Blue/Gray

Default

Quote:
Originally Posted by Furiousd1983 View Post
Is that "130" on the big circle or on the little circle?
Isn't there a feature on the computer that displays top speeds, average speeds, etc? Or is that only for mpg's? If there is display, one could always take pics of their top speeds. I know there is a pic on the Impreza Pic thread where some guy snapped a cool one of his gauge cluster with the rpm's at near-redline, and the blurred needle bouncing at 120mph. The part that made me cringe in that pic, was the digital display in the middle reading like 12 miles total on the car. Now that's bad break-in habits!! PS. I'm not suggesting everyone go find a straightaway and start snapping cell pics of their top speed!!
BigVoxjammer is offline   Reply With Quote
Old 06-21-2012, 12:20 PM   #260
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

i think youre a very helpful nasioc contributor BigVox, and I do feel that had anyone at the shady dealer ever done anything right, I'd not be so mad at the car. but as of now I'm sorta in limbo and am disappointed that after real and documented concearns, no one at subaru is being any bit of help in the slightest.
and just so you all know- I WANT TO LOVE THIS CAR AND THERE ARE MANY GREAT THINGS ABOUT IT, but I'm going to chill and be vigilant, and maybe it will all be fine. It IS hard to find alternatives to a sube if you want affordable awd.
79letour is offline   Reply With Quote
Old 06-21-2012, 12:54 PM   #261
Zeeper
Scooby Specialist
 
Member#: 299286
Join Date: Oct 2011
Chapter/Region: NESIC
Location: Albany NY
Vehicle:
2012 Sport 5MT
Green/Silver

Default

Honestly you lost my sympathy at 130mph. It is a sign of immaturity, and may account for some of your inability to communicate effectively with the dealer and SOA.

Now I had my motorcycle pushing north of 120mph in the past, but I already know if I blow the engine (not likely, it is a pretty bullet proof motor in the ZRX1100) or I start consuming oil at a rapid pace etc that I am not looking for anyone to blame but myself.

Now if I blow a tire at that speed, I wouldn't even have time to blame myself. I still occasionally open it up on straight highways but I am a much more mature rider these days.

Like SOA, I am kinda getting sick of the complaining. Sell the car or verify you even have an issue before you post more of the diatribes.

Well I should say feel free to post them, I don't feel anyone should be censored. I'm just done following the thread 'cause there is nothing new here.

Last edited by Zeeper; 06-21-2012 at 01:02 PM.
Zeeper is offline   Reply With Quote
Old 06-21-2012, 02:01 PM   #262
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Then add me to your ignore list. Btw- my stage 3 ZRX will bury the speedo at 170 on the same stretch of road.
But like you said- don't read my thread if you are so tired of it.
79letour is offline   Reply With Quote
Old 06-21-2012, 02:12 PM   #263
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

My car never missed a beat while at speed, and I'm sorry if you think going 130 is so immature. I was merely curious as to why it reads to 140 so I satisfied my curiosity.it was well broken in, and imo, not any more abusive to the car than James Wilson auto-x'ing his while he had it. James can drive!!
Anyhow- that was back when the only complaint I had was the annoying seat.
79letour is offline   Reply With Quote
Old 06-21-2012, 02:20 PM   #264
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Hell- when I got the car, I was very happy with it, I even said REALLY nice things about soa when another member was pissed off about something with his new impreza. My "attitude" is the product of being pushed aside, ignored, and dismissed by Subaru of America and Bill Bryan.
79letour is offline   Reply With Quote
Old 06-22-2012, 12:05 AM   #265
subiTWO
Scooby Newbie
 
Member#: 273054
Join Date: Feb 2011
Vehicle:
2012 Impreza CVT HB

Default

79, have maestro check the pcv valve...
subiTWO is offline   Reply With Quote
Old 06-22-2012, 05:34 AM   #266
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

A PCV valve can cause oil consumption?
sgoldste01 is offline   Reply With Quote
Old 06-22-2012, 07:33 AM   #267
Furiousd1983
Scooby Newbie
 
Member#: 295099
Join Date: Sep 2011
Chapter/Region: South East
Location: down by the river
Vehicle:
1977 Van

Default

Did the first consumption test yesterday. The car still had 5qt of oil after 1200 miles. SOA said to continue with the other 2 cycles of the test. If the car doesn't show any oil loss by the end. They are going to replace the sensor.
Furiousd1983 is online now   Reply With Quote
Old 06-22-2012, 12:13 PM   #268
nubsub
Scooby Specialist
 
Member#: 313575
Join Date: Mar 2012
Location: SF Bay Area, CA
Vehicle:
2012 Impreza 2.0i HB

Default

Quote:
Originally Posted by Furiousd1983 View Post
Did the first consumption test yesterday. The car still had 5qt of oil after 1200 miles. SOA said to continue with the other 2 cycles of the test. If the car doesn't show any oil loss by the end. They are going to replace the sensor.
thanks for update, Furious. can you clarify what they have done?

did they redrain your oil including filter to find it had consumed 0.3 qts? or did they just use the dipstick? what are the next two cycles and what do they entail?

sorry if you mentioned in before, but: what level was the oil on the dipstick at the start of the consumption test? there is a running hypothesis (at least to me) that the dipstick is poorly calibrated so that full (ie, 5.3qts) is higher than the "high mark" on the dipstick.

thanks!
nubsub is offline   Reply With Quote
Old 06-22-2012, 12:28 PM   #269
Furiousd1983
Scooby Newbie
 
Member#: 295099
Join Date: Sep 2011
Chapter/Region: South East
Location: down by the river
Vehicle:
1977 Van

Default

They didn't do anything more than check the oil level , which I could have done myself , but it all has to be documented. They will fully drain the system to get a more accurate reading at the end of the 3 1200 mile cycles. If they have to top off the oil at anytime. That is noted on the paper work. I was just saying 5qt in the sense that the stick still read full. I don't know about the dipstick being incorrect but I think there's an issue with the sensor. Time will tell
Furiousd1983 is online now   Reply With Quote
Old 06-22-2012, 12:32 PM   #270
nubsub
Scooby Specialist
 
Member#: 313575
Join Date: Mar 2012
Location: SF Bay Area, CA
Vehicle:
2012 Impreza 2.0i HB

Default

Quote:
Originally Posted by Furiousd1983 View Post
They didn't do anything more than check the oil level , which I could have done myself , but it all has to be documented. They will fully drain the system to get a more accurate reading at the end of the 3 1200 mile cycles. If they have to top off the oil at anytime. That is noted on the paper work. I was just saying 5qt in the sense that the stick still read full. I don't know about the dipstick being incorrect but I think there's an issue with the sensor. Time will tell
what is your current reading on the dipstick? is it at the full mark? above it?

thanks!
nubsub is offline   Reply With Quote
Old 06-22-2012, 12:42 PM   #271
Furiousd1983
Scooby Newbie
 
Member#: 295099
Join Date: Sep 2011
Chapter/Region: South East
Location: down by the river
Vehicle:
1977 Van

Default

It's above full on one side and just under on the other. You have to read both sides of the stick since it sits in the pan at an angle. I think that's a stupid design but what can you do?
Furiousd1983 is online now   Reply With Quote
Old 06-22-2012, 12:47 PM   #272
ammo_umb
Scooby Newbie
 
Member#: 316152
Join Date: Apr 2012
Chapter/Region: RMIC
Location: Clearfield UT
Vehicle:
2012 Sport Limited
Camellia

Default

79,
I hate to be blunt but it appears you are a very naive person. You've made numerous calls to SOA and to more than one dealer so your story is out there. I use the word "naive" because the fact that your story is so well known makes your stories on here very easy to find. You can bet that SOA and at least one of the dealers (and/or their regional offices) have memberships on this forum. When you talk crap about them and highlight what they most likely consider vehicle abuse they know about it and will be able to link your stories to your reports and will be able to find your name. With that in mind it doesn't matter how tactful you appear in phone conversations to them they already have you flagged as a problem customer.

I hope you are able to get the problems worked out and hope you're happy with Audi if you take that route. I really hope you come to realize that actions (I.e. slander posts and self reported vehicle abuses) have more potential to hurt you than to help you and can/will be used against you if the slandered individuls choose to use them.
ammo_umb is offline   Reply With Quote
Old 06-22-2012, 12:49 PM   #273
nubsub
Scooby Specialist
 
Member#: 313575
Join Date: Mar 2012
Location: SF Bay Area, CA
Vehicle:
2012 Impreza 2.0i HB

Default

Quote:
Originally Posted by Furiousd1983 View Post
It's above full on one side and just under on the other. You have to read both sides of the stick since it sits in the pan at an angle. I think that's a stupid design but what can you do?
oh weird! (and i agree: bad design) i never noticed that and usually look on one side of the stick!

but i guess it does confirm that it could read "higher than full" with 5.3 qts. i'll have to make special note of mine tomorrow when i change oil. i wonder if it's the "rear side" that is properly calibrated...
nubsub is offline   Reply With Quote
Old 06-22-2012, 12:57 PM   #274
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by nubsub View Post
i'll have to make special note of mine tomorrow when i change oil.
Will you be installing a Fumoto valve when you change your oil?
sgoldste01 is offline   Reply With Quote
Old 06-22-2012, 01:00 PM   #275
Furiousd1983
Scooby Newbie
 
Member#: 295099
Join Date: Sep 2011
Chapter/Region: South East
Location: down by the river
Vehicle:
1977 Van

Default

Yeah, I did the same thing in April when my low light came on the first time. Most people are only going to read one side of the stick unless they know to read both sides.
Furiousd1983 is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Are there any DIY independent fog lights write ups yet for 2012 impreza sports? JDMSTA Electrical & Lighting 59 07-21-2013 08:04 AM
2012 Impreza 2.0i Mobil1 oil filter model # jr0bb5 Service & Maintenance 27 01-04-2013 05:18 PM
('11+) OC interval and the first oil change on 2012 Impreza 2.0 Oceanguy Impreza Forum 80 11-18-2012 12:56 PM
My Oil Light is Flickering and I have No Leak??? kakarotoni Newbies & FAQs 39 08-16-2012 10:36 AM
('11+) 2012 Impreza High beams = Low beams lighting Jmzda Impreza Forum 28 06-01-2012 12:14 PM


All times are GMT -4. The time now is 09:17 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.