Welcome to the North American Subaru Impreza Owners Club Friday July 31, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 10-27-2013, 05:17 PM   #4226
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by subaru222 View Post
Well my low oil light just came on
2013 Impreza sport cvt.
13005k to be exact

I use Mobil 1 and a wix filter, I changed my last one at 7500k so not sure why it would consume that much oil.
What's your driving style? Lots of wide-open throttle acceleration? Lots of engine braking? Lots of short trips that don't let the engine reach full temp?
* Registered users of the site do not see these ads.
sgoldste01 is offline  
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-27-2013, 05:42 PM   #4227
subaru222
Scooby Guru
 
Member#: 92967
Join Date: Aug 2005
Chapter/Region: SCIC
Location: socal
Vehicle:
2009 wrx hatch
dark grey metallic

Default

Well my wife drives the car m-f about 70miles a day round trip.

She is getting about 27.8mpg.
I guess she does have a heavy foot,
We broke the car in the right way,first oil change at 3k,then did the last one at 7,500k

Manufactured date
1/13

Last edited by subaru222; 10-27-2013 at 05:48 PM.
subaru222 is offline  
Old 10-27-2013, 07:16 PM   #4228
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Quote:
Originally Posted by subaru222 View Post
5.3 is full
And when the light come on I believe it's 3.2
So maybe 2qts.
I did do some heavy mountain driving with about 1,000lbs of extra weight.
So maybe it burned a little more oil.
Just gonna refill it with 2qts and change it in about 1500k
My low oil light comes on when about a 3/4 to 1 quart low.
jr0bb5 is offline  
Old 10-27-2013, 07:41 PM   #4229
ST Eye
Scooby Specialist
 
Member#: 73068
Join Date: Oct 2004
Location: MD
Vehicle:
2008 STI Boost Wagon
2014 Honda Accord Hybrid

Default

Quote:
Originally Posted by flyboy1100 View Post
1qt in 5500 miles? That seems reasonable
I agree. Especially considering the threshold is 1qt in 1200 miles. I have been doing my oil changes every 5k and it works out pretty well.
ST Eye is offline  
Old 10-27-2013, 08:09 PM   #4230
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by subaru222 View Post
5.3 is full
And when the light come on I believe it's 3.2
So maybe 2qts.
I did do some heavy mountain driving with about 1,000lbs of extra weight.
So maybe it burned a little more oil.
Just gonna refill it with 2qts and change it in about 1500k
Did you even check the oil? 2qts should be 1qt too much as the light is supposed to come on 1.1qts low
flyboy1100 is offline  
Old 10-27-2013, 11:16 PM   #4231
Eminaga
Scooby Newbie
 
Member#: 370430
Join Date: Oct 2013
Chapter/Region: MWSOC
Location: Waterloo, IA
Vehicle:
2013 Impreza Sport
Marine Blue Perl

Default

My theory is that all the people that babied their cars from the start are burning oil because the engine did not seal propertly. I bought the car with 47 miles on it and by 50 miles I was already shifting at 6500 first 3 gears on the highway and even took the car up to 100+ a few times on an empty highway and guess what.... my car has not burned any oil for the 1250 miles that I have on it so far. Also I dont have issues with my transmission taking a long time to shift from R to D like some people complain they do. Also my engine is very quiet and no knocks due to fuel injectors or anything else. I have also noticed the car already is starting to feel stronger then any 148 hp car I ever drove. IDK maybe I am also just lucky.
Eminaga is offline  
Old 10-27-2013, 11:37 PM   #4232
G2Spfld
Scooby Specialist
 
Member#: 354284
Join Date: Apr 2013
Location: Midwest
Vehicle:
2013 Imp Sport CVT
SWP

Default

I agree with you on this. These boxer engines need to be broke in to seal up I think. Then they just like to run after that.
G2Spfld is offline  
Old 10-28-2013, 08:29 AM   #4233
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

Quote:
Originally Posted by Eminaga View Post
My theory is that all the people that babied their cars from the start are burning oil because the engine did not seal propertly. I bought the car with 47 miles on it and by 50 miles I was already shifting at 6500 first 3 gears on the highway and even took the car up to 100+ a few times on an empty highway and guess what.... my car has not burned any oil for the 1250 miles that I have on it so far. Also I dont have issues with my transmission taking a long time to shift from R to D like some people complain they do. Also my engine is very quiet and no knocks due to fuel injectors or anything else. I have also noticed the car already is starting to feel stronger then any 148 hp car I ever drove. IDK maybe I am also just lucky.
Still on stock fill and they overfill from the factory. 1250 isnt alot of miles for people that arnt serious oil burners.
auskip07 is offline  
Old 10-28-2013, 09:46 AM   #4234
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by auskip07 View Post

Still on stock fill and they overfill from the factory. 1250 isnt alot of miles for people that arnt serious oil burners.
I don't think they overfill at the factory, if it is over filled at acceptance, I would blame the dealer because they are supposed to check it. I don't remember mine being much over the level on my dipstick for 5.3qts.
flyboy1100 is offline  
Old 10-28-2013, 10:05 AM   #4235
Eminaga
Scooby Newbie
 
Member#: 370430
Join Date: Oct 2013
Chapter/Region: MWSOC
Location: Waterloo, IA
Vehicle:
2013 Impreza Sport
Marine Blue Perl

Default

Quote:
Originally Posted by flyboy1100 View Post
I don't think they overfill at the factory, if it is over filled at acceptance, I would blame the dealer because they are supposed to check it. I don't remember mine being much over the level on my dipstick for 5.3qts.
mine was not overfilled thats the first thing I checked when I got the car home.
Eminaga is offline  
Old 10-28-2013, 01:30 PM   #4236
FunkMasta
Scooby Specialist
 
Member#: 66985
Join Date: Jul 2004
Chapter/Region: VIC
Location: Quick Wet Lamb, BC Canada
Vehicle:
2001 2.5RS sold
2012 2.0 Hatch

Default

Quote:
Originally Posted by Eminaga View Post
My theory is that all the people that babied their cars from the start are burning oil because the engine did not seal propertly. I bought the car with 47 miles on it and by 50 miles I was already shifting at 6500 first 3 gears on the highway and even took the car up to 100+ a few times on an empty highway and guess what.... my car has not burned any oil for the 1250 miles that I have on it so far. Also I dont have issues with my transmission taking a long time to shift from R to D like some people complain they do. Also my engine is very quiet and no knocks due to fuel injectors or anything else. I have also noticed the car already is starting to feel stronger then any 148 hp car I ever drove. IDK maybe I am also just lucky.
Quote:
Originally Posted by G2Spfld View Post
I agree with you on this. These boxer engines need to be broke in to seal up I think. Then they just like to run after that.
The thing is that they often don't start to burn oil until 10-15k km. Mine was broken in somewhere beteween nascar and oem recommendation. Got plenty of full throttle to redline but mostly just drove normally after the first few hundred km.

For me the oil light has come on twice now. Both times needed less than a full liter or quart to top up. The car blew blue smoke on cold start for about a week, at 13000km. Then it stopped. I am not certain I'll get anything from the dealer, the tsb doesn't seem to be on record with SOC.
FunkMasta is offline  
Old 10-28-2013, 02:30 PM   #4237
ocellaris
Scooby Specialist
 
Member#: 302559
Join Date: Nov 2011
Default

Quote:
Originally Posted by Eminaga View Post
mine was not overfilled thats the first thing I checked when I got the car home.
Both recent Subarus I have purchased were overfilled from the factory and the tires were at like 48 PSI leaving the lot
ocellaris is offline  
Old 10-28-2013, 02:50 PM   #4238
Eminaga
Scooby Newbie
 
Member#: 370430
Join Date: Oct 2013
Chapter/Region: MWSOC
Location: Waterloo, IA
Vehicle:
2013 Impreza Sport
Marine Blue Perl

Default

Quote:
Originally Posted by ocellaris View Post
Both recent Subarus I have purchased were overfilled from the factory and the tires were at like 48 PSI leaving the lot
guess they wanted to show the best MPG on the test drive
Eminaga is offline  
Old 10-28-2013, 03:04 PM   #4239
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by ocellaris View Post
Both recent Subarus I have purchased were overfilled from the factory and the tires were at like 48 PSI leaving the lot
Sounds like you need to find a new dealership.
sgoldste01 is offline  
Old 10-29-2013, 04:34 PM   #4240
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

It honestly wouldn't surprise me to learn that Subaru was purposely overfilling at the factory and telling the dealers to overfill in order to try and stop or delay the low oil light from coming on between OCIs. Thus reducing the number of complaints and trips back to the dealership for tests and to top off the oil. I'm sure there are still a ton of complaints out there about oil consumption from people who have cars that don't quite meet the threshold for short block replacement.

Last edited by jr0bb5; 10-29-2013 at 04:40 PM.
jr0bb5 is offline  
Old 10-30-2013, 09:15 AM   #4241
79letour
*** Banned ***
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Driving style has much less to do with it than manufacture date imo.
79letour is offline  
Old 10-30-2013, 10:21 AM   #4242
79letour
*** Banned ***
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Talked to the dealer service mgr while my car was in. To qualify for the ring replacement you still have to meet the threshold of consumption.
79letour is offline  
Old 10-30-2013, 12:11 PM   #4243
Angelus911
Scooby Specialist
 
Member#: 89967
Join Date: Jun 2005
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sport
DGM

Default

Wonder what will happen to people who's cars have some consumption now, but gets worse later on, like 60k or 70k? Conveniently out of warranty then
Angelus911 is offline  
Old 10-30-2013, 12:52 PM   #4244
Eminaga
Scooby Newbie
 
Member#: 370430
Join Date: Oct 2013
Chapter/Region: MWSOC
Location: Waterloo, IA
Vehicle:
2013 Impreza Sport
Marine Blue Perl

Default

Quote:
Originally Posted by Angelus911 View Post
Wonder what will happen to people who's cars have some consumption now, but gets worse later on, like 60k or 70k? Conveniently out of warranty then
Good thing with my dealer is, as long as I do my oil changes with them I get life time warranty on the engine. I was suprised they would offer me this, the only bad thing is I can't put my own oil it has to be theirs, but subaru oil is not bad either!
Eminaga is offline  
Old 10-30-2013, 12:56 PM   #4245
G2Spfld
Scooby Specialist
 
Member#: 354284
Join Date: Apr 2013
Location: Midwest
Vehicle:
2013 Imp Sport CVT
SWP

Default

Quote:
Originally Posted by Eminaga View Post
Good thing with my dealer is, as long as I do my oil changes with them I get life time warranty on the engine. I was suprised they would offer me this, the only bad thing is I can't put my own oil it has to be theirs, but subaru oil is not bad either!
That would be a good trade off though. I should have searched for that. Next time I'll find a dealer offering such.
G2Spfld is offline  
Old 10-30-2013, 01:04 PM   #4246
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by Eminaga View Post
Good thing with my dealer is, as long as I do my oil changes with them I get life time warranty on the engine. I was suprised they would offer me this, the only bad thing is I can't put my own oil it has to be theirs, but subaru oil is not bad either!
Did they put that in writing? Did they list things that aren't included in the warranty? I could imagine a shady dealer having exclusions like, "Sorry, the water pump and alternator aren't included; when we said 'engine', we meant the pistons and camshafts and internal parts, but the water pump is hanging off of the engine and therefore isn't covered under warranty."

I could also imagine a shady dealer putting a deductible on claims. "You pay the first $200 of a repair, and we'll pay the rest. But only for the covered parts."

Sorry for being cynical. But I've seen too many ways for warranties/insurance to not be honored, much to the customer's surprise.
sgoldste01 is offline  
Old 10-30-2013, 01:47 PM   #4247
Eminaga
Scooby Newbie
 
Member#: 370430
Join Date: Oct 2013
Chapter/Region: MWSOC
Location: Waterloo, IA
Vehicle:
2013 Impreza Sport
Marine Blue Perl

Default

Quote:
Originally Posted by sgoldste01 View Post
Did they put that in writing? Did they list things that aren't included in the warranty? I could imagine a shady dealer having exclusions like, "Sorry, the water pump and alternator aren't included; when we said 'engine', we meant the pistons and camshafts and internal parts, but the water pump is hanging off of the engine and therefore isn't covered under warranty."

I could also imagine a shady dealer putting a deductible on claims. "You pay the first $200 of a repair, and we'll pay the rest. But only for the covered parts."

Sorry for being cynical. But I've seen too many ways for warranties/insurance to not be honored, much to the customer's surprise.
I do have it in writing. Its for the engine only and deductible is $50. They know chances are people will sell the car before the engine gives out I am sure otherwise they would not offer it. I plan to keep this car for a very long time so we will see what happens if my engine ever pops
Eminaga is offline  
Old 10-30-2013, 02:16 PM   #4248
79letour
*** Banned ***
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Quote:
Originally Posted by Angelus911 View Post
Wonder what will happen to people who's cars have some consumption now, but gets worse later on, like 60k or 70k? Conveniently out of warranty then
I have wondered about this a lot. If an engine chugs a quart in 2000mi from day one, imagine that engine after 100k, as well as the cats and sensors...
79letour is offline  
Old 10-30-2013, 02:48 PM   #4249
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Quote:
Originally Posted by 79letour View Post

I have wondered about this a lot. If an engine chugs a quart in 2000mi from day one, imagine that engine after 100k, as well as the cats and sensors...
My engine got progressively worse the more miles I put on it. It went from about 3/4 quart every 1200 miles to a quart every 900-1000 miles. That was only within 30k miles. I can't imagine what it would be like at 100k if I just left it alone.

I will hopefully be rid of my car well before the100k mile mark anyway because of the issues that I've had. I just dont want to take anymore chances with it. This will be one of the few cars that I've owned that I plan to sell as soon as its paid off if not before.

Last edited by jr0bb5; 10-30-2013 at 03:09 PM.
jr0bb5 is offline  
Old 10-30-2013, 04:17 PM   #4250
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by jr0bb5 View Post
This will be one of the few cars that I've owned that I plan to sell as soon as its paid off if not before.
Why wait, if you're not comfortable with it after the repair?
sgoldste01 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Are there any DIY independent fog lights write ups yet for 2012 impreza sports? JDMSTA Electrical & Lighting 59 07-21-2013 08:04 AM
2012 Impreza 2.0i Mobil1 oil filter model # jr0bb5 Service & Maintenance 27 01-04-2013 05:18 PM
('11-'14) OC interval and the first oil change on 2012 Impreza 2.0 Oceanguy Impreza Forum 80 11-18-2012 12:56 PM
My Oil Light is Flickering and I have No Leak??? kakarotoni Newbies & FAQs 39 08-16-2012 10:36 AM
('11-'14) 2012 Impreza High beams = Low beams lighting Jmzda Impreza Forum 28 06-01-2012 12:14 PM


All times are GMT -4. The time now is 04:10 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.