Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-20-2013, 12:00 PM   #4451
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Anyone who buys an oil burning car for 20k + isnt worried about $15.
Theyre worried about the condition of the engine once it has more than 100k miles on it.
* Registered users of the site do not see these ads.
79letour is offline   Reply With Quote
Old 12-20-2013, 12:05 PM   #4452
Angelus911
Scooby Specialist
 
Member#: 89967
Join Date: Jun 2005
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sport
DGM

Default

Quote:
Originally Posted by 79letour View Post
Anyone who buys an oil burning car for 20k + isnt worried about $15.
Theyre worried about the condition of the engine once it has more than 100k miles on it.
And that the purported fix from Subaru doesn't appear to fix the issue at all. That is worrisome
Angelus911 is offline   Reply With Quote
Old 12-20-2013, 12:10 PM   #4453
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by Angelus911 View Post

And that the purported fix from Subaru doesn't appear to fix the issue at all. That is worrisome
I agree with that, it is in the back of my mind, but so far so good
flyboy1100 is offline   Reply With Quote
Old 12-20-2013, 01:14 PM   #4454
Commander Keen
Scooby Specialist
 
Member#: 319157
Join Date: May 2012
Chapter/Region: MAIC
Vehicle:
2012 Impreza 4DR 5MT

Default

Quote:
Anyone who buys an oil burning car for 20k + isnt worried about $15.
Theyre worried about the condition of the engine once it has more than 100k miles on it.
Nobody has proven that moderate oil consumption now will lead to problems at 100K. All I see is speculation.

There are lots of 200K EJs on the road that need to be topped off once in a while.
Commander Keen is online now   Reply With Quote
Old 12-20-2013, 01:37 PM   #4455
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

No one who buys a brand new car in 2013 in North America should just accept the fact that their brand new car has a defect.
Burning oil is not NORMAL. If it were, my XV would be doing it.
If more oil gets past one's rings than is normal, there WILL be consequences down the road. Not tomorrow, but about the time the warranty is up, its almost paid off, etc.
It cant be good for the cats and sensors, and those arent covered too long if you dont live in a pzev state.
79letour is offline   Reply With Quote
Old 12-20-2013, 02:12 PM   #4456
Commander Keen
Scooby Specialist
 
Member#: 319157
Join Date: May 2012
Chapter/Region: MAIC
Vehicle:
2012 Impreza 4DR 5MT

Default

Quote:
No one who buys a brand new car in 2013 in North America should just accept the fact that their brand new car has a defect.
Burning oil is not NORMAL. If it were, my XV would be doing it.
If more oil gets past one's rings than is normal, there WILL be consequences down the road. Not tomorrow, but about the time the warranty is up, its almost paid off, etc.
It cant be good for the cats and sensors, and those arent covered too long if you dont live in a pzev state.
1 in 1200 is a defect. I know you welcome complaints from everyone, but a quart in 3500 miles is not a legitimate gripe.

You should be changing your sensors at 100K regardless of the consumption rate. They are wear items.

Do you think it's reasonable for SOA to eat a multi thousand dollar repair bill over a quart burned in 3500 miles, that might reduce the cat's lifespan by 10%?

A 60K mile warranty covers what does happen within those 60K miles, not what might happen up to 150K miles.
Commander Keen is online now   Reply With Quote
Old 12-20-2013, 05:53 PM   #4457
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

flyboy1100 is offline   Reply With Quote
Old 12-21-2013, 01:45 PM   #4458
nels0300
Scooby Newbie
 
Member#: 331332
Join Date: Sep 2012
Chapter/Region: MWSOC
Location: Minneapolis
Vehicle:
2014 Camry SE V6
Silver

Default

Quote:
Originally Posted by Commander Keen View Post
1 in 1200 is a defect. I know you welcome complaints from everyone, but a quart in 3500 miles is not a legitimate gripe.

You should be changing your sensors at 100K regardless of the consumption rate. They are wear items.

Do you think it's reasonable for SOA to eat a multi thousand dollar repair bill over a quart burned in 3500 miles, that might reduce the cat's lifespan by 10%?

A 60K mile warranty covers what does happen within those 60K miles, not what might happen up to 150K miles.
Very reasonable post.

I agree that a quart in 3500 isn't anything to worry about. I've had 12 cars, some used oil, some didn't.

3 of the cars I had that used oil had engines that were known to be bullet-proof and also use a little oil, a 5.0L Mustang, a 1.8L Integra, and a 2.3L Honda Accord.

The Integra used oil when I sold it to a friend with 130K miles, about a quart per 3K miles, he drove it to over 200K and it was still running good when he sold it. Did do one O2 sensor at 120K (normal), but never replaced the cat.

One thing to keep in mind is that a lot of the older cars people in this thread have owned and claimed didn't use oil also had a lot shorter oil change intervals. It wasn't long ago when people stuck to the 3K oil change, and those cars didn't spec 0W20 oils either. A lot of those cars probably would've used oil with the extended intervals of today's cars.
nels0300 is offline   Reply With Quote
Old 12-22-2013, 03:52 PM   #4459
FunkMasta
Scooby Specialist
 
Member#: 66985
Join Date: Jul 2004
Chapter/Region: VIC
Location: Coquitlam, B.C. Canada
Vehicle:
2001 2.5RS sold
2012 2.0 Hatch

Default

Quote:
Originally Posted by nels0300 View Post
Very reasonable post.

I agree that a quart in 3500 isn't anything to worry about. I've had 12 cars, some used oil, some didn't.

3 of the cars I had that used oil had engines that were known to be bullet-proof and also use a little oil, a 5.0L Mustang, a 1.8L Integra, and a 2.3L Honda Accord.

The Integra used oil when I sold it to a friend with 130K miles, about a quart per 3K miles, he drove it to over 200K and it was still running good when he sold it. Did do one O2 sensor at 120K (normal), but never replaced the cat.

One thing to keep in mind is that a lot of the older cars people in this thread have owned and claimed didn't use oil also had a lot shorter oil change intervals. It wasn't long ago when people stuck to the 3K oil change, and those cars didn't spec 0W20 oils either. A lot of those cars probably would've used oil with the extended intervals of today's cars.
My 2001 RS used about half a quart in 3500 miles. At 150k got some bad crankwalk too but ran strong for another 50k. Might still be running too but the new owner put in a frankenturbo motor haha.

In other news, after 1000miles this oci on GC 0w30 I can happily report zero oil consumption. Some have said 0w30 didnt change their consumption, but so far it has changed mine.
FunkMasta is offline   Reply With Quote
Old 12-22-2013, 04:22 PM   #4460
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Quote:
Originally Posted by FunkMasta View Post

My 2001 RS used about half a quart in 3500 miles. At 150k got some bad crankwalk too but ran strong for another 50k. Might still be running too but the new owner put in a frankenturbo motor haha.

In other news, after 1000miles this oci on GC 0w30 I can happily report zero oil consumption. Some have said 0w30 didnt change their consumption, but so far it has changed mine.
A half a quart in 3500 isn't too bad. I could live with that amount of consumption. I'd actually be ok with a twice that rate at this point.

I tried 0W30 last spring and didn't notice any reduction in the rate of my oil consumption. Glad it's helping for you though.
jr0bb5 is offline   Reply With Quote
Old 12-22-2013, 04:40 PM   #4461
subypete
Scooby Newbie
 
Member#: 324361
Join Date: Jun 2012
Location: Northern California
Vehicle:
2012 Impreza Sport
ICM 5MT

Default

FunkMasta what was your consumption rate before Gc 0W30?
subypete is offline   Reply With Quote
Old 12-22-2013, 05:56 PM   #4462
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by jr0bb5 View Post

A half a quart in 3500 isn't too bad. I could live with that amount of consumption. I'd actually be ok with a twice that rate at this point.

I tried 0W30 last spring and didn't notice any reduction in the rate of my oil consumption. Glad it's helping for you though.
What flavor? M1 0w-30 works great in my Buick, it is a very thick 30wt.
flyboy1100 is offline   Reply With Quote
Old 12-22-2013, 06:47 PM   #4463
Rememo
Scooby Newbie
 
Member#: 340728
Join Date: Dec 2012
Location: Milwaukee, WI
Vehicle:
2013 Impreza 5-spd

Default

Quote:
Originally Posted by flyboy1100 View Post

Thank you!!!
Rememo is offline   Reply With Quote
Old 12-22-2013, 07:38 PM   #4464
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Quote:
Originally Posted by flyboy1100 View Post

What flavor? M1 0w-30 works great in my Buick, it is a very thick 30wt.
Mobil 1 0W30 was exactly what I used. I didn't notice any difference, but i don't think any weight oil was going to help my consumption before the repairs. I may try it again at some point.
jr0bb5 is offline   Reply With Quote
Old 12-23-2013, 01:41 AM   #4465
FunkMasta
Scooby Specialist
 
Member#: 66985
Join Date: Jul 2004
Chapter/Region: VIC
Location: Coquitlam, B.C. Canada
Vehicle:
2001 2.5RS sold
2012 2.0 Hatch

Default

Quote:
Originally Posted by subypete View Post
FunkMasta what was your consumption rate before Gc 0W30?
It varied, but the last oci was 3/4 of a quart in about 1000 miles. Added roughly 2 quarts in 3500 miles, low oil light came on twice when I forgot to check my oil for a few weeks. Car also blew smoke on cold start for about a week, then stopped. I have no idea why.
FunkMasta is offline   Reply With Quote
Old 12-23-2013, 09:47 PM   #4466
subaru222
Scooby Guru
 
Member#: 92967
Join Date: Aug 2005
Chapter/Region: SCIC
Location: socal
Vehicle:
2009 wrx hatch
dark grey metallic

Default

About 1500 on a new oil change oil level is ok, but iam hearing loder then normal ticking noise
subaru222 is offline   Reply With Quote
Old 12-24-2013, 02:21 AM   #4467
nubsub
Scooby Specialist
 
Member#: 313575
Join Date: Mar 2012
Location: SF Bay Area, CA
Vehicle:
2012 Impreza 2.0i HB

Default

i did my latest 6month oil change today: after nearly 5400mi. including what was lost to a little splash on my hand removing the plug and what remained in the filter, funnel, and drain pan, i consumed ~1/3qt.* (maybe a couple ounces are due to some of the items i have listed)

for this change, i'm going to go with a straight 5 quarts rather than what i did in the previous changes with 5 1/3 quarts. hopefully my current consumption will continue at this pace (i'm at just under 17k now on the odometer). after the 5 quart change, i am a little (1/16-1/8"?) under the high mark on the dipstick. i'm guessing 5.1 quarts would probably hit the top mark spot on. when i did 5 1/3 quarts previously, i was about 1/8" over it.


* i put the used oil in an old 5 qt Mobil 1 container and it almost exactly matched the level of the oil in the new 5 qt container. thus, the 1/3 qt estimate since i put 5 + 1/3 qt in during the last change.
nubsub is offline   Reply With Quote
Old 12-24-2013, 10:55 AM   #4468
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Quote:
Originally Posted by flyboy1100 View Post
What flavor? M1 0w-30 works great in my Buick, it is a very thick 30wt.
The Castrol 0w30 is very thick as well. Made in germany, supposedly one of the thickest, toughest w30's out there.
79letour is offline   Reply With Quote
Old 12-24-2013, 01:42 PM   #4469
Commander Keen
Scooby Specialist
 
Member#: 319157
Join Date: May 2012
Chapter/Region: MAIC
Vehicle:
2012 Impreza 4DR 5MT

Default

Subaru's lower limit for oil pressure is 7 PSI @ 600 RPM and 51 PSI @ 6000 RPM, so it looks like they believe in the "10 PSI per 1K RPM" rule.

Flow rates are 5.8 q/min and 55 q/min at those speeds respectively.

I'd install a pressure gauge before playing around with viscosity.
Commander Keen is online now   Reply With Quote
Old 12-24-2013, 03:28 PM   #4470
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

I need to check my oil, currently at 4800 miles on the change and it looks like I'm down 1/2 qt. I checked it last week and I was down about 1/4qt. It might have not been level where I checked it because I doubt I lost 1/4qt in 300 miles. I haven't been driving hard either recently, the rest of the change, well...lol
flyboy1100 is offline   Reply With Quote
Old 12-26-2013, 01:33 AM   #4471
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by flyboy1100 View Post
I need to check my oil, currently at 4800 miles on the change and it looks like I'm down 1/2 qt. I checked it last week and I was down about 1/4qt. It might have not been level where I checked it because I doubt I lost 1/4qt in 300 miles. I haven't been driving hard either recently, the rest of the change, well...lol
checked it again tonight on a known level surface, even got the level out to ensure it was level (left-right and front-back) i am down to just below the full dot, so probably like 5oz, not worried
flyboy1100 is offline   Reply With Quote
Old 01-01-2014, 03:47 PM   #4472
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

God damn it.
Riding down the road at 55mph last night...
Low oil light illuminated. car uas 13k on it, 5k on the current oil change.
Disappointing. I let it sit overnight and its a quart low. Last check was 2500 after the last oil change.
79letour is offline   Reply With Quote
Old 01-01-2014, 04:02 PM   #4473
Commander Keen
Scooby Specialist
 
Member#: 319157
Join Date: May 2012
Chapter/Region: MAIC
Vehicle:
2012 Impreza 4DR 5MT

Default

Well, 79... that leaves you with one logical course of action.

Trade in your XV and buy another FB20-powered vehicle.
Commander Keen is online now   Reply With Quote
Old 01-01-2014, 04:56 PM   #4474
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Lol yeah happy new year to you man!
I figured the first one was a fluke.
79letour is offline   Reply With Quote
Old 01-01-2014, 06:03 PM   #4475
gregorz4
Scooby Specialist
 
Member#: 316869
Join Date: Apr 2012
Location: Ontario, Canada
Vehicle:
2012 Impreza Sport
Dark Gray

Default

Quote:
Originally Posted by 79letour View Post
Lol yeah happy new year to you man! I figured the first one was a fluke.
Damn that sucks!
gregorz4 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Are there any DIY independent fog lights write ups yet for 2012 impreza sports? JDMSTA Electrical & Lighting 59 07-21-2013 09:04 AM
2012 Impreza 2.0i Mobil1 oil filter model # jr0bb5 Service & Maintenance 27 01-04-2013 06:18 PM
('11-'14) OC interval and the first oil change on 2012 Impreza 2.0 Oceanguy Impreza Forum 80 11-18-2012 01:56 PM
My Oil Light is Flickering and I have No Leak??? kakarotoni Newbies & FAQs 39 08-16-2012 11:36 AM
('11-'14) 2012 Impreza High beams = Low beams lighting Jmzda Impreza Forum 28 06-01-2012 01:14 PM


All times are GMT -4. The time now is 07:34 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.