Welcome to the North American Subaru Impreza Owners Club Tuesday January 27, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-04-2012, 05:15 PM   #1176
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Yeah, sounds like my FIRST dealer...
My car came with greasy HAND prints on the interior... it was dark by the time I got the car. Got home and realized I either had to clean it up or wait 3 days till they were open again.
* Registered users of the site do not see these ads.
79letour is offline   Reply With Quote
Old 09-05-2012, 10:58 AM   #1177
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

This weeks dipstick reading is more optimistic. Only an eighth of an inch in three weeks. Not sure the mileage, but when I topped it off, I used Castrol. And I only filled it to the full mark.
I HAVE noticed that when my car has less oil in it, it consumes at a slower rate. I'm going to try just filling it to the factory marked full line, and see what the results are. Why does a 2.0 need 5+ quarts of sully synthetic oil?
I'm starting to wonder if the consumption was diorectly the result of Bill Bryans goons grossly over-filling it. My car never burned a drop till they filled it to the brim, and coated the engine bay in oil. I reported that to soa immediately. Their advice was to take it back to Bill Bryan.
I should point out that very early on, I asked soa about a different dealer, and they strongly discouraged it, and said that their policy is to see that the dealer does their job.
If I had bought this car at Mastro, I doubt I'd be having such a time.
79letour is offline   Reply With Quote
Old 09-05-2012, 11:04 AM   #1178
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

The following theory/question only applies if your first dealer **truly** overfilled your crankcase, and would not apply if the dipstick is reading an overfill condition when the correct oil level exists.

If an engine is overfilled with oil, one risk is that the oil can then foam in the engine, which is bad. I suppose it's possible that foamed oil might burn/be consumed by the engine.

Thoughts?
sgoldste01 is offline   Reply With Quote
Old 09-05-2012, 11:37 AM   #1179
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Idk. They filled it pretty much as full as it could go, imo. FULL is 1/4" above the top mark. The first dealer fill was sooo far above that, that I immediately took action. But that IS when the consumption started. Just throwing that out there as a possible culprit. Once the level gets anywhere near the "full" mark, the consumption slows. At least, that's how its looking. Will know exactly the rate once the consumption test starts.
79letour is offline   Reply With Quote
Old 09-05-2012, 11:39 AM   #1180
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

I'm going to look into checking the pcv, too.
79letour is offline   Reply With Quote
Old 09-05-2012, 01:35 PM   #1181
John451
Scooby Newbie
 
Member#: 321966
Join Date: Jun 2012
Location: Sydneys South, Australia
Vehicle:
2012 Impreza 2.0i H
Black Pearl

Default

Quote:
Originally Posted by 79letour View Post
Idk. They filled it pretty much as full as it could go, imo. FULL is 1/4" above the top mark. The first dealer fill was sooo far above that, that I immediately took action.
How far above the top mark was it ? mine on the first oil change filled it over 1/2 inch above the Full mark. I told them to drain some but it's still over 1/4 inch above, though mines doesn't seem to use much oil the engine bay stinks strongly of oil whenever I climb up a steep mountain range ?
John451 is offline   Reply With Quote
Old 09-05-2012, 01:47 PM   #1182
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

When I changed my own oil, and put in exactly 5.3 quarts, the oil level lands exactly on the top mark of the dipstick. I check my oil when the engine is stone cold.
sgoldste01 is offline   Reply With Quote
Old 09-05-2012, 02:10 PM   #1183
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Quote:
Originally Posted by sgoldste01 View Post
When I changed my own oil, and put in exactly 5.3 quarts, the oil level lands exactly on the top mark of the dipstick. I check my oil when the engine is stone cold.
Really? When I fill mine with exactly 5.3 quarts, the oil level reads about a quarter to half inch above the fill hole. Wonder if Subaru had an off batch of dipsticks or dipstick tubes. BTW, I also only check my oil when cold.

Still burning aprox half a quart about every 1200 miles even after switching to Amsoil. I now attribute most of it to my severe driving situation. Many short trips, lots of stop and go and a good amount of time spent idling. I'm still not happy about it, but as long as it doesn't get any worse, I suppose I can live with it until I pay it off and sell it.

Last edited by jr0bb5; 09-05-2012 at 02:16 PM.
jr0bb5 is online now   Reply With Quote
Old 09-05-2012, 02:38 PM   #1184
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

There are definitely different dipsticks or tubes on 2012's. Some read full at the proper mark. Some are above it. Soa won't respond about it.
79letour is offline   Reply With Quote
Old 09-05-2012, 03:43 PM   #1185
nubsub
Scooby Specialist
 
Member#: 313575
Join Date: Mar 2012
Location: SF Bay Area, CA
Vehicle:
2012 Impreza 2.0i HB

Default

Quote:
Originally Posted by sgoldste01 View Post
When I changed my own oil, and put in exactly 5.3 quarts, the oil level lands exactly on the top mark of the dipstick. I check my oil when the engine is stone cold.
my experience is the same as yours. with 5.3 qts, i am at most 1/8" above full. probably closer to 1/16".

that doesn't change whether hot nor cold, although it's easier to read when cold since there is less oil wicked up the dipstick.

i'm standing at 2200 miles on this current oil change and when i looked at my dipstick yesterday, i didn't see any measurable consumption since the change.

i probably drive in severe conditions too with my stop and go traffic for my daily 4mi commute to the train station. i am guessing my driving is typically 70-75% city driving (suburbia). i can see the oil is notably darker/dirtier even after 2200 miles. i had originally planned on targeting 5000mi as my change interval (which should work out to ~6mo), but we'll see.
nubsub is offline   Reply With Quote
Old 09-12-2012, 02:18 PM   #1186
djbono
Scooby Newbie
 
Member#: 208098
Join Date: Apr 2009
Default

FYI - after two/three weeks, my oil level (which is still very low) seems somewhat stable... could it be true ? could it be "fixed" after a (long) while ?
djbono is offline   Reply With Quote
Old 09-12-2012, 02:45 PM   #1187
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by djbono View Post
FYI - after two/three weeks, my oil level (which is still very low) seems somewhat stable... could it be true ? could it be "fixed" after a (long) while ?
Let's hope so. How many miles have you driven over the last two/three weeks?
sgoldste01 is offline   Reply With Quote
Old 09-12-2012, 02:50 PM   #1188
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

It cold be true... I'm seeing much slower consumption now that my oil level is kept exactly at the top marker on the erroneous dipstick.
I'm starting to think that Bill Bryan grossly over-filled it and that's where my problem started. Having an accurate dipstick would help tremendously.
But I'm probably being too optimistic as I've had to top it off... This sure sucks!
79letour is offline   Reply With Quote
Old 09-12-2012, 05:50 PM   #1189
djbono
Scooby Newbie
 
Member#: 208098
Join Date: Apr 2009
Default

I've added around 2000km (of sometimes quite aggressive driving) since I had last checked, and the oil mark seems almost at the same place as before that.

And yeah, the dipstick sucks quite much.
djbono is offline   Reply With Quote
Old 09-14-2012, 12:20 AM   #1190
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Still burning half a quart every 1200 miles even after 10000 miles on the OD.

BTW, I was bitching about my new car burning oil to the clerk at Advance Auto Parts while I was paying for a quart of oil to top off the engine. According to him, every Subaru burns oil. I didn't feel like arguing with him so I said "oh, ok" and walked out. Also want to say that that place is a huge rip off. They charge almost $3 more than Walmart for a quart of Mobil1!
jr0bb5 is online now   Reply With Quote
Old 09-14-2012, 05:36 AM   #1191
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

I recently sent my girlfriend to Advance for six sparkplugs for my truck. When she came home, I looked at the receipt and she was charged for 14 sparkplugs. The guy's excuse was that there was a "14" on the part number. Advance, around here, has a horrible reputation for idiotic dealings and high prices.
I usually buy auto parts and supplies at a wholesale parts store owned by my boss, I get everything at cost.
79letour is offline   Reply With Quote
Old 09-14-2012, 01:27 PM   #1192
djbono
Scooby Newbie
 
Member#: 208098
Join Date: Apr 2009
Default

OK I may have spoken too soon; low-level oil light lit up again y'day. I was close to my stealership so I brought it in. (I prefer rubbing it in their face than toping it off silently)

Since I was close to 10,000km they did my first service. (Remember, since I got it, low-level oil light lit up 3 times before this first service...)
--
They "found" a very slow oil leak coming out of the wire connecting the level sensor; though nothing that could cause such oil "vanishment"...

--
They've started an oil consumption test which means I'll have to go every 2000km.
--
I haven't checked yet the level of the oil after they filled up (will do later today, but for now my car is parked on a slop so not good). (Also, with that !@#$%^ useless dipstick, not sure I'll be able to make a valid read-out).

eot.

pmb
djbono is offline   Reply With Quote
Old 09-15-2012, 03:41 PM   #1193
sportsman
Scooby Newbie
 
Member#: 298911
Join Date: Oct 2011
Location: santa cruz ca
Vehicle:
2011 STI
black

Default

I have a 2011 STI and it burns a quart every 5k miles.

Last edited by sportsman; 09-19-2012 at 12:18 AM.
sportsman is offline   Reply With Quote
Old 09-15-2012, 07:23 PM   #1194
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

There seem to be several new owners in the newbie & faq section experiencing oil consumption. The plot thickens.
79letour is offline   Reply With Quote
Old 09-15-2012, 08:19 PM   #1195
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Now the plot really thickens... My coolant level is all the way at the low line.
Now I can add a bottle of coolant to my bottle of oil to carry in my 2012 Impreza. Man, this is not looking good.
79letour is offline   Reply With Quote
Old 09-15-2012, 08:44 PM   #1196
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by 79letour View Post
Now the plot really thickens... My coolant level is all the way at the low line.
Now I can add a bottle of coolant to my bottle of oil to carry in my 2012 Impreza. Man, this is not looking good.
Was your car cold when you checked the coolant level? The coolant level changes **a lot** between cold and hot engine temps. I think you're supposed to check your coolant level when the engine is hot, but please confirm that in the owner's manual.
sgoldste01 is offline   Reply With Quote
Old 09-15-2012, 08:56 PM   #1197
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Well- I know that hot, as in just-run, its at LOW. I'm gonna cook up some fish, relax with my mandolin and a buddy with his six-string. I'll check again much later and see if it changes any. I doubt its gonna change THAT much. If its the same cold, I'll drive it for fifteen minutes, park in my garage, and check the level while running, for science.
79letour is offline   Reply With Quote
Old 09-15-2012, 09:11 PM   #1198
nels0300
Scooby Newbie
 
Member#: 331332
Join Date: Sep 2012
Chapter/Region: MWSOC
Location: Minneapolis
Vehicle:
2014 Camry SE V6
Silver

Default

If its at low when your car is fully warmed up, when its cold you probably won't even be able to see it in the reservoir.
nels0300 is offline   Reply With Quote
Old 09-15-2012, 09:23 PM   #1199
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Its a long way to the nearest source of subaru factory coolant... May just have to top it with distilled water and head for the good dealer 60 miles away monday. Fish to eat...
79letour is offline   Reply With Quote
Old 09-15-2012, 11:36 PM   #1200
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

According to the owners manual ion 11-11, the engine coolant level should be checked at every fuel stop.
Then in the very next line it says check the level while the engine is COOL.
I officially HATE the person(s) who wrote this stupid manual, and the numbsakulls who can't seem to even get the damn dipsticks designed properly, at least not on all 2012's. Lame.
79letour is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Are there any DIY independent fog lights write ups yet for 2012 impreza sports? JDMSTA Electrical & Lighting 59 07-21-2013 09:04 AM
2012 Impreza 2.0i Mobil1 oil filter model # jr0bb5 Service & Maintenance 27 01-04-2013 06:18 PM
('11-'14) OC interval and the first oil change on 2012 Impreza 2.0 Oceanguy Impreza Forum 80 11-18-2012 01:56 PM
My Oil Light is Flickering and I have No Leak??? kakarotoni Newbies & FAQs 39 08-16-2012 11:36 AM
('11-'14) 2012 Impreza High beams = Low beams lighting Jmzda Impreza Forum 28 06-01-2012 01:14 PM


All times are GMT -4. The time now is 05:08 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.