Welcome to the North American Subaru Impreza Owners Club Tuesday July 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-27-2012, 12:30 PM   #126
TObject
Scooby Newbie
 
Member#: 320185
Join Date: May 2012
Vehicle:
2012 Impreza 2.0i

Default

Quote:
Originally Posted by usnswagaru View Post
Mobile 1 (whatever the top 15,000 mile stuff which was 10.30 a quart)
That is wrong oil, BTW. Mobil1 does not have 0W20 in 15,000 mile (Extended Performance) variety yet. The one in stores these days is "Mobil 1 0W-20 Advanced Fuel Economy" with a green cap.
* Registered users of the site do not see these ads.
TObject is offline   Reply With Quote
Old 06-27-2012, 02:54 PM   #127
dorkbert
Scooby Newbie
 
Member#: 309901
Join Date: Feb 2012
Chapter/Region: BAIC
Vehicle:
2012 Impreza 2.0i 5D
Black

Default

Quote:
Originally Posted by sgoldste01 View Post
So then you first noticed the oil consumption after the first oil change, right?
Nope. Oil low lit after the first 1600 miles on the vehicle, so I added a quart to tight me over till I can drag it over to stealer for oil change (manual indicated burning oil is "the norm" during break in; the first 1200 miles.) Then after another 1600 miles or so the oil low lit again...
dorkbert is offline   Reply With Quote
Old 06-27-2012, 07:05 PM   #128
ZionZR2
Scooby Newbie
 
Member#: 319990
Join Date: May 2012
Chapter/Region: TXIC
Location: Austin, TX
Vehicle:
2012 Imp Prm 5D CVT
Dark Grey Metallic

Default

Quote:
Originally Posted by sgoldste01 View Post
....
I'm simply sharing this story so that Impreza owners can consider filing NHTSA reports regarding oil consumption. This will be most compelling if the situation could be considered dangerous and not just inconvenient (for example, "My oil light came on while I was driving on a 6-lane highway, and I panicked because I knew that I had to shut off the engine ASAP, but was having trouble getting to the shoulder of the road, which also would have been dangerous on such a busy highway").
The NHTSA Site is here:
http://www.safercar.gov/Vehicle+Owners/

You can submit a complaint, read other complaints, Look up Recalls and TSBs.
ZionZR2 is offline   Reply With Quote
Old 06-27-2012, 07:42 PM   #129
Zeeper
Scooby Specialist
 
Member#: 299286
Join Date: Oct 2011
Chapter/Region: NESIC
Location: Albany NY
Vehicle:
2012 Sport 5MT
Green/Silver

Default

I just checked my oil tonight, 5,000 miles on the engine, changed at 1200 miles to Amsoil OE, and it hasn't burned any oil at all since the last change.
Zeeper is offline   Reply With Quote
Old 06-27-2012, 07:52 PM   #130
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by Zeeper View Post
I just checked my oil tonight, 5,000 miles on the engine, changed at 1200 miles to Amsoil OE, and it hasn't burned any oil at all since the last change.
Sweet. I just sent an email to my local Amsoil distributor to see if he can help me duplicate your oil change schedule, using the products you used. If not, I'll order direct from Amsoil. But I'm hoping to avoid the shipping charges. Oil is heavy.

At what mileage did you change your tranny/diff oil? I can't convince myself that's necessary, but I'll certainly duplicate what you did in the crankcase.
sgoldste01 is online now   Reply With Quote
Old 06-28-2012, 10:20 PM   #131
ALafya
Scooby Newbie
 
Member#: 293105
Join Date: Aug 2011
Default

Quote:
Originally Posted by auskip07 View Post
Since people are finding that there are 2 dip types of dipsticks and 1 measures too high at full
Are we sure there are 2 dip stick types?
Can people put photos of their dip stick here, so a comparison can be made?
ALafya is offline   Reply With Quote
Old 06-28-2012, 10:49 PM   #132
Haunty
Scooby Newbie
 
Member#: 319378
Join Date: May 2012
Chapter/Region: MWSOC
Location: West Central MN
Vehicle:
2012 2.0i Sport Ltd.
Satin White Pearl

Default

Well here's mine, build date 3/2012

Haunty is offline   Reply With Quote
Old 06-29-2012, 08:22 PM   #133
JohnnyKayak
Scooby Newbie
 
Member#: 324726
Join Date: Jun 2012
Default

Well, glad to see I'm not alone. My new 2012 Impreza burned a quart in 2850 miles. I've complained and all I get is a runaround and told that up to 1 quart in 1200 miles is within spec. It really angers me that instead of admitting there is a problem and taking steps to make it right they are trying to assure me it is normal and get me to go away.

Thanks for the tip on the NHTSA site ammo, it's something else to try. What really angers me is they are going to make me fight like hell to get this resolved instead of working to make me a happy customer.

John
JohnnyKayak is offline   Reply With Quote
Old 06-29-2012, 08:38 PM   #134
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Quote:
Originally Posted by JohnnyKayak
Well, glad to see I'm not alone. My new 2012 Impreza burned a quart in 2850 miles. I've complained and all I get is a runaround and told that up to 1 quart in 1200 miles is within spec. It really angers me that instead of admitting there is a problem and taking steps to make it right they are trying to assure me it is normal and get me to go away.

Thanks for the tip on the NHTSA site ammo, it's something else to try. What really angers me is they are going to make me fight like hell to get this resolved instead of working to make me a happy customer.

John
In the same boat as you along with others here. Just got the blow off by my dealership today. Waiting to see if it gets any better the more my engine gets broken in before I contact SOA. Although SOA isn't really helping anyone either.
jr0bb5 is offline   Reply With Quote
Old 06-29-2012, 09:42 PM   #135
Haunty
Scooby Newbie
 
Member#: 319378
Join Date: May 2012
Chapter/Region: MWSOC
Location: West Central MN
Vehicle:
2012 2.0i Sport Ltd.
Satin White Pearl

Default

Quote:
Originally Posted by JohnnyKayak View Post
Well, glad to see I'm not alone. My new 2012 Impreza burned a quart in 2850 miles. I've complained and all I get is a runaround and told that up to 1 quart in 1200 miles is within spec. It really angers me that instead of admitting there is a problem and taking steps to make it right they are trying to assure me it is normal and get me to go away.

Thanks for the tip on the NHTSA site ammo, it's something else to try. What really angers me is they are going to make me fight like hell to get this resolved instead of working to make me a happy customer.

John
What's your break-in style?

There's a poll here: http://forums.nasioc.com/forums/show....php?t=2366664
Haunty is offline   Reply With Quote
Old 06-29-2012, 10:16 PM   #136
BigVoxjammer
Scooby Newbie
 
Member#: 319171
Join Date: May 2012
Location: PortlanD
Vehicle:
2012 Impreza Spt Ltd
Sky-Blue/Gray

Default

Quote:
Originally Posted by ALafya View Post
Are we sure there are 2 dip stick types?
Can people put photos of their dip stick here, so a comparison can be made?
I suggested in another thread that perhaps there were two different dipsticks because there seemed to consistently be two different measuring experiences amongst the Impreza owners. I hope that's not why you're saying there were two different sticks: it was just a casual guess. Still, I'd like to see a side by side of the sticks that read oil differently on the one side versus the other, and the sticks that are even on both sides. Maybe someone could post part numbers if they're on the sticks.
BigVoxjammer is offline   Reply With Quote
Old 06-29-2012, 11:04 PM   #137
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Quote:
Originally Posted by Haunty
Well here's mine, build date 3/2012
I have to say, just going off of memery, that my dipstick looks different than the one in your pic. Ill verify that tomorrow.

Edit: never mind. I just looked at the pic again and thought the reflection on the upper part of your stick was your full hole. My bad.

Last edited by jr0bb5; 06-29-2012 at 11:15 PM.
jr0bb5 is offline   Reply With Quote
Old 06-29-2012, 11:11 PM   #138
BigVoxjammer
Scooby Newbie
 
Member#: 319171
Join Date: May 2012
Location: PortlanD
Vehicle:
2012 Impreza Spt Ltd
Sky-Blue/Gray

Default

Oooh the plot thickens. Can't wait to hear if yours is different.
BigVoxjammer is offline   Reply With Quote
Old 06-30-2012, 12:31 AM   #139
79letour
Visiting NASIOC Timeout
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Quote:
Originally Posted by JohnnyKayak View Post
Well, glad to see I'm not alone. My new 2012 Impreza burned a quart in 2850 miles. I've complained and all I get is a runaround and told that up to 1 quart in 1200 miles is within spec. It really angers me that instead of admitting there is a problem and taking steps to make it right they are trying to assure me it is normal and get me to go away.

Thanks for the tip on the NHTSA site ammo, it's something else to try. What really angers me is they are going to make me fight like hell to get this resolved instead of working to make me a happy customer.

John
No- you're not alone and good for you for sticking up for yourself. It sucks but at least there are others so not being alone with a possible major problem does make it a little easier. At least we can exchange what dis-information we've been fed.
But your entire post- basically that sums up where I'm at with the car and soa. Add to that an annoying defective seat that's been slated for repair since feb, and yeah, I'm pretty frustrated. But like some have suggested to me- try not to let it stress you out too bad. Please post any updates and anything you'd like to share in terms of what the dealer and soa tell you. I'm very interested. You, too, jRobb
79letour is offline   Reply With Quote
Old 07-01-2012, 01:41 PM   #140
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Wanted to post here in this thread to continue documenting and sharing my oil consumption experience if anyone's interested. Just checked my oil level at 4670 miles (changed my oil at 3000 miles) and it was aprox 1 quart low. The level showed about half way between the Max and min holes on the dipstick, but seeing as the level shows well above the Max hole when full with 5.3 quarts, I'm guesstimating 1 quart. Also when I changed my oil at 3000 miles, the oil level was at the same place in the middle of the two holes before draining. After draining, the factory fill measured approx 4 quarts. I also have the issue of the dipstick showing a slight difference in oil level depending on which side of the stick you look at. I took several pictures to document this.
jr0bb5 is offline   Reply With Quote
Old 07-05-2012, 02:13 PM   #141
kevinsUBARU
Scooby Specialist
 
Member#: 2263
Join Date: Sep 2000
Chapter/Region: Tri-State
Location: Funky Kingston, NY
Vehicle:
2012 Impreza Sport

Default

My oil light came on this morning at 5,100 miles, dealer said a quart low. I would have put some in myself but....my power steering failed moments before the oil light came. The harness is cracked, and a warranty replacement is on the way.
kevinsUBARU is offline   Reply With Quote
Old 07-05-2012, 02:18 PM   #142
Furiousd1983
Scooby Newbie
 
Member#: 295099
Join Date: Sep 2011
Chapter/Region: South East
Location: Cackalack
Vehicle:
2013 Not so Hot HB

Default

Welcome to the club Kevin. 79letour's thread should be required reading before you contact Subaru. That way you know how NOT to handle this issue
Furiousd1983 is online now   Reply With Quote
Old 07-05-2012, 02:23 PM   #143
BretAZ
Scooby Newbie
 
Member#: 320866
Join Date: May 2012
Default

Quote:
Originally Posted by Furiousd1983 View Post
Welcome to the club Kevin. 79letour's thread should be required reading before you contact Subaru. That way you know how NOT to handle this issue
Kevin, tell them that 79letour is your uncle. You will get the special treatment.
BretAZ is offline   Reply With Quote
Old 07-05-2012, 02:53 PM   #144
79letour
Visiting NASIOC Timeout
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

All I did was give a dealer bad marks and asked soa some questions. To you folksa losing quartsaf oil- does soa's answer of "that's acceptable" really seem acceptable?
But yeah if you do what I did- which is ask questions and then post the results, then you will be branded a heretic for being upset at subarus oil consumption policies.
I should add that while I may post what I think on the web, I have never demanded anything from subaru- I was promised things that were never given. I never yelled at anyone, called anyone a name. All I did was stand up for myself as a consumer.
79letour is offline   Reply With Quote
Old 07-05-2012, 02:57 PM   #145
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

Quote:
Originally Posted by 79letour View Post
All I did was give a dealer bad marks and asked soa some questions. To you folksa losing quartsaf oil- does soa's answer of "that's acceptable" really seem acceptable?
But yeah if you do what I did- which is ask questions and then post the results, then you will be branded a heretic for being upset at subarus oil consumption policies.
I should add that while I may post what I think on the web, I have never demanded anything from subaru- I was promised things that were never given. I never yelled at anyone, called anyone a name. All I did was stand up for myself as a consumer.
You are not losing/ burning any oil! Thats why you were labeled what you were labeled. Non of your complaining on the topic of Oil Buring has substance.
auskip07 is offline   Reply With Quote
Old 07-05-2012, 02:58 PM   #146
ST Eye
Scooby Specialist
 
Member#: 73068
Join Date: Oct 2004
Location: MD
Vehicle:
2008 STI Boost Wagon
2014 Honda Accord Hybrid

Default

I think you all have a right to be peeved at Subaru for what is going on. No matter how each of you went about it. Rest assured, I truly believe that this will be resolved. Especially with a number of you having the same problem. This is a new car with a new engine, sometimes things go wrong. I will say again that with the problems with the '08-'09 STI engines blowing up, Subaru has covered them unless you gave them a reason not to. The '12 Impreza is a standard plain Jane car that isn't being raced or modded. That being said, you should be covered in the event that there are problems.

Good luck guys/gals...
ST Eye is offline   Reply With Quote
Old 07-05-2012, 03:00 PM   #147
ST Eye
Scooby Specialist
 
Member#: 73068
Join Date: Oct 2004
Location: MD
Vehicle:
2008 STI Boost Wagon
2014 Honda Accord Hybrid

Default

Quote:
Originally Posted by auskip07 View Post
You are not losing/ burning any oil! Thats why you were labeled what you were labeled. Non of your complaining on the topic of Oil Buring has substance.
How did you come to this conclusion?
ST Eye is offline   Reply With Quote
Old 07-05-2012, 03:21 PM   #148
Furiousd1983
Scooby Newbie
 
Member#: 295099
Join Date: Sep 2011
Chapter/Region: South East
Location: Cackalack
Vehicle:
2013 Not so Hot HB

Default

Well said STeye. I'm not happy about this issue with my car but I know losing my mind is going to accomplish nothing. As more people come out of the woodwork. Subaru will have to face to music. Hopefully they will make it right.
Furiousd1983 is online now   Reply With Quote
Old 07-05-2012, 03:21 PM   #149
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

Quote:
Originally Posted by ST Eye View Post
How did you come to this conclusion?
Because in the past 1600 miles according to him it hasnt moved 1/16" So... if it was burning 1 qt in 1k-2k miles and it suddenly stops what do you make of that?
auskip07 is offline   Reply With Quote
Old 07-05-2012, 03:46 PM   #150
ST Eye
Scooby Specialist
 
Member#: 73068
Join Date: Oct 2004
Location: MD
Vehicle:
2008 STI Boost Wagon
2014 Honda Accord Hybrid

Default

Quote:
Originally Posted by auskip07 View Post
Because in the past 1600 miles according to him it hasnt moved 1/16" So... if it was burning 1 qt in 1k-2k miles and it suddenly stops what do you make of that?
I hear what you're saying, however IIRC the oil light came on on his car. That doesn't just happen for no reason. All I am saying is that we shouldn't judge him. Remember, we're all the same family.
ST Eye is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
05 Impreza RS burning oil @ 60K miles? OneDailyShot Service & Maintenance 6 05-19-2010 02:20 PM
fs: ej22 longblock from 2000 impreza burns oil bad xionide NWIC Private Classifieds 1 10-06-2009 05:04 PM
1993 Subaru Impreza burning oil at idle after oil change Joe Pollock Service & Maintenance 3 08-15-2005 11:15 PM


All times are GMT -4. The time now is 04:10 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.