Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
South East Region Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Regional Areas > South East Region Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-19-2012, 01:22 PM   #726
T-WRX
Scooby Specialist
 
Member#: 2468
Join Date: Sep 2000
Chapter/Region: South East
Location: JAX
Vehicle:
08 RS4
05 STi

Default

Car's in the shop for blinking cruise.

CEL says misfire cyl's 3 and 4.
* Registered users of the site do not see these ads.
T-WRX is offline   Reply With Quote
Old 11-19-2012, 01:38 PM   #727
SRP WRX
Scooby Newbie
 
Member#: 103530
Join Date: Dec 2005
Chapter/Region: South East
Location: Jax, FL
Vehicle:
2003 WRX
Sedona Red Pearl

Default

Quote:
Originally Posted by T-WRX
Car's in the shop for blinking cruise.

CEL says misfire cyl's 3 and 4.
I had a cyl 4 misfire...looks like mine was spark plug gap. Hopefully yours is easy
SRP WRX is offline   Reply With Quote
Old 11-19-2012, 02:48 PM   #728
sonicshortbus
Scooby Newbie
 
Member#: 44127
Join Date: Sep 2003
Location: North Florida
Vehicle:
2006 STi
CGM

Default

Can anyone suggest a reputable place or know someone trustworthy to have repairs done in Jax? (as I am not able to do my own)....currently looking at p/s pump woes... thanks in advance
sonicshortbus is offline   Reply With Quote
Old 11-19-2012, 03:15 PM   #729
SRP WRX
Scooby Newbie
 
Member#: 103530
Join Date: Dec 2005
Chapter/Region: South East
Location: Jax, FL
Vehicle:
2003 WRX
Sedona Red Pearl

Default

Quote:
Originally Posted by sonicshortbus
Can anyone suggest a reputable place or know someone trustworthy to have repairs done in Jax? (as I am not able to do my own)....currently looking at p/s pump woes... thanks in advance
Whats wrong with it?
SRP WRX is offline   Reply With Quote
Old 11-20-2012, 07:08 AM   #730
T-WRX
Scooby Specialist
 
Member#: 2468
Join Date: Sep 2000
Chapter/Region: South East
Location: JAX
Vehicle:
08 RS4
05 STi

Default

Quote:
Originally Posted by SRP WRX View Post
I had a cyl 4 misfire...looks like mine was spark plug gap. Hopefully yours is easy
Yes, a number of things can cause this misfire...

http://forums.nasioc.com/forums/show...7#post36504277


Quote:
Originally Posted by sonicshortbus View Post
Can anyone suggest a reputable place or know someone trustworthy to have repairs done in Jax? (as I am not able to do my own)....currently looking at p/s pump woes... thanks in advance
I had my PS pump replaced at SoJax about 4 years ago. The replacement itself is not that difficult, but it is an expensive part.

However, have you tried replacing the PS fluid first?
T-WRX is offline   Reply With Quote
Old 11-20-2012, 10:05 AM   #731
T-WRX
Scooby Specialist
 
Member#: 2468
Join Date: Sep 2000
Chapter/Region: South East
Location: JAX
Vehicle:
08 RS4
05 STi

Default

Quote:
Originally Posted by T-WRX View Post
Yes, a number of things can cause this misfire...

http://forums.nasioc.com/forums/show...7#post36504277
Per sparks, it was item #2 on the list above...

Quote:
2. Clogged/dirty injectors or fuel filter. Try changing the fuel filter. The maintenance schedule for the filter is every 30K miles. Have the injectors professional cleaned or at least run several bottles of a good injector cleaner through the gas tank. Also make sure you are using the correct octane gas! Either 91 or 93 unless you are specifically tuned for another octane!! (IE: race gas or E85) You can swap injectors from another cylinder and see if the misfire follows. If so this would indicate an injector issue if it does move. .
Hopefully I'm back on the road ASAP!
T-WRX is offline   Reply With Quote
Old 11-20-2012, 02:42 PM   #732
sonicshortbus
Scooby Newbie
 
Member#: 44127
Join Date: Sep 2003
Location: North Florida
Vehicle:
2006 STi
CGM

Default

Quote:
Originally Posted by SRP WRX View Post
Whats wrong with it?
the whole steering vibration, whining noise and did recent p/s flush after dealer said needed a new pump...
sonicshortbus is offline   Reply With Quote
Old 11-20-2012, 09:45 PM   #733
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

it may just be an air leak
Uncle Scotty is offline   Reply With Quote
Old 11-21-2012, 07:46 AM   #734
T-WRX
Scooby Specialist
 
Member#: 2468
Join Date: Sep 2000
Chapter/Region: South East
Location: JAX
Vehicle:
08 RS4
05 STi

Default

Car is back on the road with no more misfire CEL! Root cause was identified as dirty injectors. After Brent and SoJax team read a high roughness monitor (41 and 18 on cyls 2 and 3), they swapped the injectors and noted the high counts tracked with the injectors. So they ran some type of induction cleaning cycle on the injectors (in place) and the roughness monitor went down to 0 or 1 on all injectors. CEL went away.
T-WRX is offline   Reply With Quote
Old 11-21-2012, 07:49 AM   #735
hjz420
Scooby Specialist
 
Member#: 265757
Join Date: Dec 2010
Location: jax
Default

Quote:
Originally Posted by T-WRX
Car is back on the road with no more misfire CEL! Root cause was identified as dirty injectors. After Brent and SoJax team read a high roughness monitor (41 and 18 on cyls 2 and 3), they swapped the injectors and noted the high counts tracked with the injectors. So they ran some type of induction cleaning cycle on the injectors (in place) and the roughness monitor went down to 0 or 1 on all injectors. CEL went away.
Do you happen to know what they used exactly?
I run the Lucas stuff about every other month.
hjz420 is offline   Reply With Quote
Old 11-21-2012, 07:54 AM   #736
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by T-WRX View Post
Car is back on the road with no more misfire CEL! Root cause was identified as dirty injectors. After Brent and SoJax team read a high roughness monitor (41 and 18 on cyls 2 and 3), they swapped the injectors and noted the high counts tracked with the injectors. So they ran some type of induction cleaning cycle on the injectors (in place) and the roughness monitor went down to 0 or 1 on all injectors. CEL went away.



what fuel have you been buying??

and maybe you should use a fuel additive to help prevent these issues....
Uncle Scotty is offline   Reply With Quote
Old 11-21-2012, 07:55 AM   #737
Sparks
Scooby Specialist
 
Member#: 16495
Join Date: Mar 2002
Chapter/Region: South East
Location: Jacksonville
Vehicle:
2013 BRZ
Sterling Silver Metallic

Default

Quote:
Originally Posted by hjz420 View Post
Do you happen to know what they used exactly?
I run the Lucas stuff about every other month.
We used Subaru's fuel injector cleaner SOA868V9140. You loop back the fuel to the tank and use the cleaner to run the car for about 15 minutes.

Joe and I talked about a regular schedule for using Redlines's S-1 to prevent this problem in the future.
Sparks is offline   Reply With Quote
Old 11-21-2012, 08:00 AM   #738
hjz420
Scooby Specialist
 
Member#: 265757
Join Date: Dec 2010
Location: jax
Default

Thanks shaun
hjz420 is offline   Reply With Quote
Old 11-21-2012, 10:07 AM   #739
franchisco7
Scooby Newbie
 
Member#: 286429
Join Date: Jun 2011
Chapter/Region: South East
Location: Jax, FL
Vehicle:
2002 Impreza WRX
SRP

Default

Anyone hanging out for the next 4 days. I should be back in Jax tonight and wouldnt mind meeting up with some suby guys for a change.
franchisco7 is offline   Reply With Quote
Old 11-21-2012, 11:05 PM   #740
prochucker
Scooby Specialist
 
Member#: 21038
Join Date: Jul 2002
Chapter/Region: South East
Location: Jacksonville, FL JMS #12
Vehicle:
05 STi CGM
08 WRX 5D SSM

Subaru Stars Evenin' JMS...

Quote:
Originally Posted by franchisco7 View Post
Anyone hanging out for the next 4 days. I should be back in Jax tonight and wouldnt mind meeting up with some suby guys for a change.
Woah, another SRP...Tilted meet on Sunday, other than that, I'm not sure.
prochucker is offline   Reply With Quote
Old 11-22-2012, 07:12 AM   #741
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

happy turkey day all yous guys....be thankful for what ya got....
Uncle Scotty is offline   Reply With Quote
Old 11-22-2012, 02:34 PM   #742
02BluWRX
Scooby Newbie
 
Member#: 17924
Join Date: Apr 2002
Chapter/Region: South East
Location: Coral Springs , Florida
Vehicle:
2008 Prius
Blue

Default

Happy Thanksgiving to all from Lakeland Hope everyone is eating lots of food and watching lots of Football if thats your thing
02BluWRX is offline   Reply With Quote
Old 11-23-2012, 06:21 PM   #743
T-WRX
Scooby Specialist
 
Member#: 2468
Join Date: Sep 2000
Chapter/Region: South East
Location: JAX
Vehicle:
08 RS4
05 STi

Default

Quote:
Originally Posted by Uncle Scotty View Post



what fuel have you been buying??

and maybe you should use a fuel additive to help prevent these issues....
Scotty - I usually get Shell, but sometimes get Gate if I am low and have no alternatives. Not always easy when you only get 200 miles per tank.

Quote:
Originally Posted by Sparks View Post
We used Subaru's fuel injector cleaner SOA868V9140. You loop back the fuel to the tank and use the cleaner to run the car for about 15 minutes.

Joe and I talked about a regular schedule for using Redlines's S-1 to prevent this problem in the future.
Yes, this. I'll try it out!
T-WRX is offline   Reply With Quote
Old 11-23-2012, 07:24 PM   #744
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by T-WRX View Post
Scotty - I usually get Shell, but sometimes get Gate if I am low and have no alternatives. Not always easy when you only get 200 miles per tank.



Yes, this. I'll try it out!

hess gas is better than gate

and forget bp.....it is either ok or ****....never know
Uncle Scotty is offline   Reply With Quote
Old 11-23-2012, 07:28 PM   #745
hjz420
Scooby Specialist
 
Member#: 265757
Join Date: Dec 2010
Location: jax
Default

Quote:
Originally Posted by Uncle Scotty

hess gas is better than gate

and forget bp.....it is either ok or ****....never know
This^^^^
hjz420 is offline   Reply With Quote
Old 11-23-2012, 09:46 PM   #746
T-WRX
Scooby Specialist
 
Member#: 2468
Join Date: Sep 2000
Chapter/Region: South East
Location: JAX
Vehicle:
08 RS4
05 STi

Default

Quote:
Originally Posted by Uncle Scotty View Post

hess gas is better than gate

and forget bp.....it is either ok or ****....never know
Had my share of BP/Amoco in Chicago. Worst gas for Subarus ever.

No Hess on SS of Jax near me.
T-WRX is offline   Reply With Quote
Old 11-24-2012, 07:42 AM   #747
hjz420
Scooby Specialist
 
Member#: 265757
Join Date: Dec 2010
Location: jax
Default

Beach Blvd and forest
hjz420 is offline   Reply With Quote
Old 11-24-2012, 08:24 AM   #748
jaxscuby
Sammo Hung
Moderator
 
Member#: 10613
Join Date: Sep 2001
Chapter/Region: South East
Location: F L O R I D A
Vehicle:
2002 USDM WRX
WRB

Default

+300 miles on 1 tank..
jaxscuby is offline   Reply With Quote
Old 11-25-2012, 04:09 AM   #749
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by jaxscuby View Post
+300 miles on 1 tank..
yeah....im getting 23-25mpg going 80-90 FULLY loaded with the ac on at 100*F..... and i can tell it is a bit too rich

im sure i could get 27-28 if i played with fueling a lil


if i was only getting 200 to a tank, id be looking at the tune as being a bit rich.....or the driver as being a bit

or both
Uncle Scotty is offline   Reply With Quote
Old 11-25-2012, 07:32 AM   #750
T-WRX
Scooby Specialist
 
Member#: 2468
Join Date: Sep 2000
Chapter/Region: South East
Location: JAX
Vehicle:
08 RS4
05 STi

Default

Quote:
Originally Posted by Uncle Scotty View Post
if i was only getting 200 to a tank, id be looking at the tune as being a bit rich.....or the driver as being a bit

or both
LOL - you know I drive it like I stole it every day.

and all of my driving is short distance city driving. I'm happy if I have an excuse to get on Butler, 9A or I95 to open it up a little (which wouldn't help mileage either).

If I take it easy on a trip (say... Gainesville), then I will get 300 miles... but even then I usually romp on a bit too much.
T-WRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Jacksonville Mod Squad #5 Diversion South East Region Forum 208 08-04-2002 06:46 AM
Jacksonville MOD Squad #4 Sparks South East Region Forum 164 07-14-2002 01:45 PM
Jacksonville MOD Squad #3 Sparks South East Region Forum 215 06-30-2002 08:41 AM
Jacksonville MOD Squad #2 Diversion South East Region Forum 33 06-13-2002 12:38 AM
Jacksonville MOD Squad Sparks South East Region Forum 96 06-12-2002 09:33 PM


All times are GMT -4. The time now is 04:17 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.