Welcome to the North American Subaru Impreza Owners Club Sunday September 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
View Poll Results: Your break-in style and oil consumption (OC)
Easy - Little to no OC 5 4.72%
Easy - Unusual OC 3 2.83%
Recommended - Little to no OC 67 63.21%
Recommended - Unusual 15 14.15%
Hard - Little to no OC 14 13.21%
Hard - Unusual OC 2 1.89%
Voters: 106. You may not vote on this poll

Reply
 
Thread Tools Display Modes
Old 09-21-2013, 06:24 AM   #301
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by Commander Keen View Post
Consumption rate from the last drain: 1qt / 3720 mi.
Well, that's not terrible. It's not ideal, but it's not terrible. I change my oil every 6.5k miles, so if I owned your car, I'd top off the oil level at 3250 miles, then I'd do a complete oil change at 6500 miles, shortly before the oil light comes on. With this strategy, you'd only be adding approximately 1 qt of oil between changes, and that's not too shabby.
* Registered users of the site do not see these ads.
sgoldste01 is online now   Reply With Quote
Old 09-21-2013, 12:09 PM   #302
Commander Keen
Scooby Specialist
 
Member#: 319157
Join Date: May 2012
Chapter/Region: MAIC
Vehicle:
2012 Impreza 4DR 5MT

Default

I do something similar. I start with 5.3, then about 2500 miles later, I dump in the 0.7, then change again at 5000. It doesn't really worry me.
Commander Keen is offline   Reply With Quote
Old 11-30-2013, 02:45 PM   #303
Rknuckles
Scooby Newbie
 
Member#: 374943
Join Date: Nov 2013
Location: Whidbey Island, Wa
Vehicle:
2013 Impreza sport
white

Default 2.0 oil consumption

Like many Impreza owners, I too am concerned with oil consumption. I'm new to the forum so please be patient. I have a 2013 Impreza sport with about 12,000 miles on the odometer now. Before the first 7500 mile recommended oil change, my car used about 2 quarts of oil. I looked for obvious signs of leakage but saw nothing. I added a quart about every 3000 miles to top it off figuring it was just burning off during break in per the factory manual. My problem is that after the first oil change I have used over 2 quarts in 3000 miles. This prompted the low level oil light to illuminate. I am currently having the dealership perform an official oil consumption test as the problem seems to be getting worse. Is there anyone that can give me some advice that has gone through this process? I don't believe that adding a quart of expensive synthetic oil every 1500 miles is acceptable even if it is within Subaru standards. I love the car, but I don't know if I can live with this condition.
Rknuckles is offline   Reply With Quote
Old 11-30-2013, 04:59 PM   #304
foghelmut
Scooby Newbie
 
Member#: 328414
Join Date: Aug 2012
Location: South Jersey
Vehicle:
2012 Impreza SP 5MT
obsidian pearl black

Default

Just did the 30,000 mile oil change. I put the recommended 5.3 quarts in last time, got about 5 quarts out this time. I am more than happy with that.
foghelmut is offline   Reply With Quote
Old 11-30-2013, 09:38 PM   #305
Haunty
Scooby Newbie
 
Member#: 319378
Join Date: May 2012
Chapter/Region: MWSOC
Location: West Central MN
Vehicle:
2012 2.0i Sport Ltd.
Satin White Pearl

Default

Quote:
Originally Posted by foghelmut View Post
Just did the 30,000 mile oil change. I put the recommended 5.3 quarts in last time, got about 5 quarts out this time. I am more than happy with that.
Same here, lost less than half a quart in 7k miles.
Haunty is offline   Reply With Quote
Old 12-06-2013, 01:55 PM   #306
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

My 3/13 built Crosstrek will go 7500 miles without losing any oil.
Buyers beware 2/13 and earlier. Although folks on the XV forum with post 3/13 cars are having some reports of oil loss.
79letour is offline   Reply With Quote
Old 12-06-2013, 01:58 PM   #307
orndog
Scooby Specialist
 
Member#: 34670
Join Date: Mar 2003
Chapter/Region: South East
Location: Atlanta
Vehicle:
2013 No gears!
Saltine American

Default

Has this not been posted?
http://techinfo.subaru.com/static/whatsNew.html
I don't have privileges to read, but there is a TSB.
orndog is offline   Reply With Quote
Old 12-06-2013, 02:34 PM   #308
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by 79letour View Post
My 3/13 built Crosstrek will go 7500 miles without losing any oil.
Buyers beware 2/13 and earlier. Although folks on the XV forum with post 3/13 cars are having some reports of oil loss.
Just changed the oil on my 2012 Impreza Sport (5MT, with a 4/2012 build date, and 23k on the odometer) last night. I put 5.3 quarts in 5500 miles ago, and drained 5.0 quarts out last night. I'm fine with consuming 0.3 quarts in 5.5k miles.

I'm also continuing to enjoy my Fumoto valve every time I use it.
sgoldste01 is online now   Reply With Quote
Old 12-08-2013, 12:05 PM   #309
Chris793
Scooby Newbie
 
Member#: 336926
Join Date: Nov 2012
Chapter/Region: South East
Vehicle:
2013 Impreza Sport
Ice Silver

Default

Quote:
Originally Posted by sgoldste01 View Post
Just changed the oil on my 2012 Impreza Sport (5MT, with a 4/2012 build date, and 23k on the odometer) last night. I put 5.3 quarts in 5500 miles ago, and drained 5.0 quarts out last night. I'm fine with consuming 0.3 quarts in 5.5k miles.

I'm also continuing to enjoy my Fumoto valve every time I use it.
That is the same amount that came out of mine before if started consuming. I would bet yours did not burn anything, probably 0.3 left in the lines and pockets of the pan.
Chris793 is offline   Reply With Quote
Old 12-08-2013, 12:18 PM   #310
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by Chris793 View Post
That is the same amount that came out of mine before if started consuming. I would bet yours did not burn anything, probably 0.3 left in the lines and pockets of the pan.
No, judging from the dipstick readings I saw over the 5.5k miles, I'd say that it truly did consume 0.3 qts over that oil change interval.
sgoldste01 is online now   Reply With Quote
Old 07-19-2014, 05:11 PM   #311
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

So after all this time it still hovers near 20%.
79letour is offline   Reply With Quote
Old 07-19-2014, 10:42 PM   #312
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

yes. it isn't nearly as bad as you make it out to be
flyboy1100 is offline   Reply With Quote
Old 07-20-2014, 01:19 AM   #313
rickrobin
Scooby Newbie
 
Member#: 306993
Join Date: Jan 2012
Location: Northern Catskills, NY
Vehicle:
2012 Impreza Ltd.
Ice Silver Metallic

Default Cold weather oil consumption

When new, my car used about 2/3 of a quart in 6000 miles (light came on). At about 30,000 miles, the light started coming on in around 3500 mi, and it seems to be holding to that usage so far - almost 40,000 mi now. Guess time will tell if the increase was due to break-in, or if it's ongoing. So far, anyway, it still only amounts to a quart or so between oil changes, so not bad really. BUT - in very cold weather (though not extreme - say, below 15 degrees), the light will come on in around 2000 mi. Happened the past two winters, each time returning to "normal" consumption when the weather warmed up. What does anyone think? Is the thin oil getting past the rings in pretty cold weather until the engine warms up? Could this be indicative of the known rings problem? Or else, would a slightly thicker oil in cold winters be a good idea?
rickrobin is offline   Reply With Quote
Old 07-20-2014, 05:41 AM   #314
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Quote:
Originally Posted by rickrobin View Post
When new, my car used about 2/3 of a quart in 6000 miles (light came on). At about 30,000 miles, the light started coming on in around 3500 mi, and it seems to be holding to that usage so far - almost 40,000 mi now. Guess time will tell if the increase was due to break-in, or if it's ongoing. So far, anyway, it still only amounts to a quart or so between oil changes, so not bad really. BUT - in very cold weather (though not extreme - say, below 15 degrees), the light will come on in around 2000 mi. Happened the past two winters, each time returning to "normal" consumption when the weather warmed up. What does anyone think? Is the thin oil getting past the rings in pretty cold weather until the engine warms up? Could this be indicative of the known rings problem? Or else, would a slightly thicker oil in cold winters be a good idea?
no, I would just take it to the dealer.
79letour is offline   Reply With Quote
Old 07-20-2014, 05:43 AM   #315
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Quote:
Originally Posted by flyboy1100 View Post
yes. it isn't nearly as bad as you make it out to be
That actually would be worse.
79letour is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
('11-'14) 2012 break-in period... which oil? carrathanatos Impreza Forum 10 05-16-2012 07:36 PM
Break-in oil consumption... does not seem normal to me... hoeser Built Motor Discussion 40 10-22-2011 05:13 PM
No Oil Consumption Ever, Then Massive Oil Consumption - Where to Start? This Is Not Mike Factory 2.5L Turbo Powertrain 48 12-30-2010 09:18 PM
DO oil catch cans help with oil consumption? 1/500yellowwrx Factory 2.5L Turbo Powertrain 4 01-10-2005 02:57 AM
oil consumption and synthetic oil happasaiyan Factory 2.5L Turbo Powertrain 16 06-18-2004 01:08 PM


All times are GMT -4. The time now is 04:35 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.