Welcome to the North American Subaru Impreza Owners Club Monday December 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-20-2012, 09:07 PM   #1
Scooby_Vu
Scooby Specialist
 
Member#: 215212
Join Date: Jun 2009
Location: Co (Denver), SoCal (San Diego)
Vehicle:
2005 AW STi
05OBPSTi&05CGMSTi (SOLD)

Default 05 STi Datalog help?

Hi, I just recently flahsed my 05 STi to stage 2 using cobbs AP. I was hoping to get some feed back on my data log since it seems like it's leaning towards a lot of knock. I did post this on Cobb Forums but it's not as active as NASIOC.

05 STi
Invidia TBE (catless)
Cobb stage 2 LWG LC
shell 91 gas
Rotella t6

Note: before I flashed to stage 2 I had a compression and leakdown test. The car came out with approximately 140psi across the board with 5% on the leakdown test.



https://docs.google.com/spreadsheet/...3NsMVJmU2Zsc2c
* Registered users of the site do not see these ads.

Last edited by Scooby_Vu; 06-20-2012 at 09:15 PM. Reason: uploaded log
Scooby_Vu is offline   Reply With Quote
Old 06-21-2012, 12:50 AM   #2
Black94Snake
Scooby Specialist
 
Member#: 274499
Join Date: Feb 2011
Chapter/Region: NESIC
Location: RI
Vehicle:
1994 5.8T Cobra
565rwhp @ 10psi

Default

You seem to have a lot of fine knock learning. I would strongly suggest you get a wideband and use accesstuner race, or take your car to a tuner and get it fixed.

Your MAF g/sec is also pathetically low for a stage 2 STi. You have a problem somewhere... And a serious one.
Black94Snake is offline   Reply With Quote
Old 06-21-2012, 01:12 AM   #3
gotsugg
Scooby Specialist
 
Member#: 204014
Join Date: Feb 2009
Chapter/Region: South East
Location: Little Rock
Vehicle:
02 02 WRB Bugeye
GTX3582 front mount turbo

Default

I'd start by going back to a stage 1, 91 octane map and see what that does. If you still have the same problems go back to a stock map and see what happens. Post up logs
gotsugg is offline   Reply With Quote
Old 06-21-2012, 01:59 AM   #4
Scooby_Vu
Scooby Specialist
 
Member#: 215212
Join Date: Jun 2009
Location: Co (Denver), SoCal (San Diego)
Vehicle:
2005 AW STi
05OBPSTi&05CGMSTi (SOLD)

Default

I have a road trip back to California and this behavior is freaking me out. I'll go back to stock as soon as possible or a protune. I'll keep y'all posted.
Scooby_Vu is offline   Reply With Quote
Old 06-21-2012, 03:23 AM   #5
HelloMrBrahms
Scooby Newbie
 
Member#: 320094
Join Date: May 2012
Chapter/Region: SCIC
Location: aliso viejo
Vehicle:
07 sti
UGM

Default

try using the stg 2 91 acn map?
HelloMrBrahms is offline   Reply With Quote
Old 06-21-2012, 11:03 AM   #6
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by Scooby_Vu View Post
Hi, I just recently flahsed my 05 STi to stage 2 using cobbs AP. I was hoping to get some feed back on my data log since it seems like it's leaning towards a lot of knock. I did post this on Cobb Forums but it's not as active as NASIOC.

05 STi
Invidia TBE (catless)
Cobb stage 2 LWG LC
shell 91 gas
Rotella t6

Note: before I flashed to stage 2 I had a compression and leakdown test. The car came out with approximately 140psi across the board with 5% on the leakdown test.



https://docs.google.com/spreadsheet/...3NsMVJmU2Zsc2c
Your log is typical of a car with a bad MAF sensor. Being an older car, with low reported airflow, and extreme knock at higher RPM could mean you are running lean (with too much timing advance due to the load error) because of a bad MAF. Although you will usually see extreme positive A/F Learning 1 values with a bad MAF, you may have not have driven long enough since the install (or last map reflash) for those to populate accurately.

Because it is so critical to engine operation, I would just go ahead and replace the MAF sensor with a new one. Reflash the 91ACN map (our most conservative map) after you replace the sensor. If you do not have time to replace the sensor before your trip, then at least flash the 91ACN map and do not do any heavy throttle runs.

Bill
Cobb Tuning is offline   Reply With Quote
Old 06-21-2012, 06:29 PM   #7
Scooby_Vu
Scooby Specialist
 
Member#: 215212
Join Date: Jun 2009
Location: Co (Denver), SoCal (San Diego)
Vehicle:
2005 AW STi
05OBPSTi&05CGMSTi (SOLD)

Default

Thanks for the advice. It looks like I wont be able to get it tuned before my trip since my tuner is backed up until July. Looks like I'll flash it to 91acn before my trip.
Scooby_Vu is offline   Reply With Quote
Old 06-21-2012, 06:39 PM   #8
Black94Snake
Scooby Specialist
 
Member#: 274499
Join Date: Feb 2011
Chapter/Region: NESIC
Location: RI
Vehicle:
1994 5.8T Cobra
565rwhp @ 10psi

Default

Why don't you just flash the economy map and keep from blowing your car up.
Black94Snake is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Really Need Help 05 Sti Please Help alexkondor Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 25 02-01-2010 06:57 PM
08 sti motor in 05 sti need help! sleepysubie Subaru Conversions 19 09-29-2008 10:49 AM
Le28Ns on 05 STI need help please WRXTwiztid Tire & Wheel 7 02-01-2005 02:02 PM
aftermarket exhaust for my 05 STI - help me decide nkkilla Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 60 01-10-2005 03:04 AM
04 or 05 sti please help me decide... CXspeed General Community 14 05-25-2004 08:27 PM


All times are GMT -4. The time now is 09:32 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.