Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-26-2012, 01:29 PM   #1
brandonjoe11
Scooby Newbie
 
Member#: 302371
Join Date: Nov 2011
Chapter/Region: TXIC
Location: Fort Worth, TX
Vehicle:
2007 WRX
OBP

Default AP uninstall

I have a 3 inch magnaflow cat back and a 3 inch catted downpipe. If i uninstall the AP and have no CELs will it be safe to drvie the car without it?
* Registered users of the site do not see these ads.
brandonjoe11 is offline   Reply With Quote
Old 06-26-2012, 01:32 PM   #2
SplatWRX
Scooby Specialist
 
Member#: 85932
Join Date: Apr 2005
Chapter/Region: MWSOC
Location: Cincinnati's West Side
Vehicle:
2005 STi / 2013 STi
2005 Forester XTi

Default

So long you stay out of boost. But why would you?
SplatWRX is offline   Reply With Quote
Old 06-27-2012, 09:00 AM   #3
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by brandonjoe11 View Post
I have a 3 inch magnaflow cat back and a 3 inch catted downpipe. If i uninstall the AP and have no CELs will it be safe to drvie the car without it?
As SplatWRX stated, you would be fine if you drove very conservatively and stayed out of boost as much as possible. But, it would not be recommended for the long-term - you eventually would need to be on some sort of stage 2 map. You would also likely see a P0420 CEL eventually, although you could still drive with this particular code set.

Bill
Cobb Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
only able to boost 10lbs after AP uninstall kongzilla AccessPort 0 03-31-2011 09:09 PM
FS : TX - 2008 Cobb AP, uninstalled Tex-WReX Engine/Power/Exhaust 3 01-15-2011 07:13 AM
AP uninstall fizzin_A AccessPort 4 10-29-2009 03:35 PM
Cobb Ap Uninstall Help imprezive503 AccessPort 6 10-22-2009 09:18 PM
AP uninstall now car is messed up... brex16 Engine Management & Tuning 19 08-19-2005 11:19 AM


All times are GMT -4. The time now is 05:00 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.