Welcome to the North American Subaru Impreza Owners Club Thursday October 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-29-2012, 08:09 PM   #1
JohnnyKayak
Scooby Newbie
 
Member#: 324726
Join Date: Jun 2012
Default Newbie with 2012 Impreza that burns oil

Hi all, I hope this is an appropriate place to get some advice. I bought a '12 Impreza 5 door and at 2850 miles my oil light came on. It was a quart low so I put one in and emailed Subaru. They seemed very helpful and had me go to the dealer for an oil consumption test. This consists of a $79 oil change with some dye in the oil, then a return visit after 800 miles where they topped the oil up, and another return visit after 1000 miles. The dye showed no leaks, but the first check after 800 miles was about 1/5 of a quart low, the second check took me 1000 miles to get the car in and it was 1/2 of a quart low. I assumed loosing half a quart in 1000 miles they would do a ring or valve job and fix the problem. Well, they said as long as it was between the hash marks it was ok and referred me to page 11.7 of my manual which states the car may use up to 1 quart in 1200 miles. I asked them how it could be acceptable for the car to have the oil light come on before the recommended oil change and they couldn't really give me an answer other then referring me to page 11.7 of my owners manual. I asked them if they expect me to carry spare oil and a funnel in my brand new car and they said of course not, but couldn't offer me a better solution, one lady offered me a $1250 owner loyalty discount to trade it in on a new one....

Sorry for the long winded post, I'm just a bit exasperated!

Has anyone had a new Impreza burn this much oil? Has anyone had success getting a problem resolved with a new Impreza?

Thanks,
JOhn
* Registered users of the site do not see these ads.
JohnnyKayak is offline   Reply With Quote
Old 07-16-2012, 09:53 AM   #2
opposed
Scooby Newbie
 
Member#: 326286
Join Date: Jul 2012
Exclamation

Hi;

My 2012, 5 door is 2 1/2 months old and had 4000 kms on it when the low oil light came on this past weekend. I checked the dipstick and sure enough ... no oil! ... used roadside assistance to have it carried to the dealer.

This morning (Monday) I went there shortly after they opened and another customer overheard me explaining the problem at the desk. He spoke to my wife and told her that the exact same thing happened to his 2012 Impreza at around 4000 kms. The dealer checked over his car, topped up the oil but had no explanation for why a new vehicle would consume nearly 3 liters of oil in 4000 kms.

I live in a small city with one dealer, yet on the very morning I show up to sort this problem another guy with a new Impreza and the same problem is standing in line behind me. Too much of a coincidence. I think there may be an issue here.

Bill
opposed is offline   Reply With Quote
Old 07-16-2012, 11:07 AM   #3
Napalm3nema
Scooby Specialist
 
Member#: 263954
Join Date: Nov 2010
Location: Houston, TX
Vehicle:
2014 EVO Yes, EVO
Wicked White

Default

93k on my 08STi, I've never ever had an oil light come on or lost oil between changes.

I'd lean on the dealership and SOA, there is no way that should be considered 'normal'.

Hell I can't think of a single car I've ever owned that burned enough oil between changes to get the oil light to come on. That's insane.
Napalm3nema is offline   Reply With Quote
Old 08-14-2012, 07:35 PM   #4
gregorz4
Scooby Newbie
 
Member#: 316869
Join Date: Apr 2012
Location: Ontario, Canada
Vehicle:
2012 Impreza Sport
Dark Gray

Default

I have a 2012 Impreza and it burns oil. Its at 18500 km right now, and my low oil light has came on 4 times. First at 4000, then again at 7000, Oil change at 10900, light came on again at 14000, again at 17000, and oil change coming up at 20,000km.
The last time my low oil light came on, I drove it to Subaru, they topped it up and then I drove off. Right after I left I noticed my low oil light was still on. I thought it would go off after a km or 2, which it didnt. I drove right back, and the only way they could turn off the light was to restart my computer by pulling the fuse. Awesome way to fix it...NOT!
gregorz4 is offline   Reply With Quote
Old 08-14-2012, 10:03 PM   #5
1-3-2-4
Scooby Specialist
 
Member#: 100762
Join Date: Nov 2005
Chapter/Region: Tri-State
Location: Bangor, PA
Vehicle:
2012 WRX Hatch
07 Speed Triple, 05 SV650

Default

For your perusal, my chronicle (and others) with the new FB25 in the Forester: http://www.subaruforester.org/vbulle...lot-oil-96178/

FWIW, I'd demand my $79 back on that consumption test. This is the manufacturer's responsibility - do not let them pass the buck. You did the right thing by logging a case with SoA, but follow up with your dealer and Subaru on a regular basis.

By the sound of it, it sounds like Subaru and/or their new 0w syn oil is giving some people fits...
1-3-2-4 is offline   Reply With Quote
Old 08-15-2012, 12:08 PM   #6
antifeik
Scooby Newbie
 
Member#: 329212
Join Date: Aug 2012
Location: NE
Default

Hello everyone, wow! i'm sorry to hear that, i was thinking on buying the 2012 impreza limited, but this makes me think. Is SOA taking care of this? I heard about a TBS about it, but i don't know if there's a recall for it.
antifeik is offline   Reply With Quote
Old 09-14-2012, 11:44 AM   #7
jsftam
Scooby Newbie
 
Member#: 100757
Join Date: Nov 2005
Default Oil consumption

As I've also posted on another thread, I am experiencing the same thing. According to the Service Manager at my stealership, Subaru is aware that the low-level light is coming on "too soon". Regardless, the fact that a brand new engine is burning 1 liter every 2000km is completely unacceptable.

I'm currently undergoing an "oil consumption analysis" and have been told that unless the car burns more than 1 liter every 2000km, Subaru of Canada will do nothing.

As a loyal customer to the Subaru brand, I think it reasonable that if they know about this problem (and according to these forums, its common) they ought to step up to the plate, admit it, order a recall, and fix it.
jsftam is offline   Reply With Quote
Old 09-15-2012, 10:20 AM   #8
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

My car burns oil. Subaru's anwers and lack of answers really scares and infuriates me as a consumer. My car had had a few problems, and I've found that soa are worthless and will actually lie to you. They lied, contradicted themselves. Soa's response (or lack thereof) was disappointing. They actually DID tell me that I needed to check my oil every time I gas up, and that carrying an extra quart in the car was "doing MY PART". I told them that my part was to pay for it and not drive it too harshly for the first 1000 miles.
I started a thread in the Impreza forum. You should post in there, so we can add you to the 3-5 other guys and gals who have oil-burning 2012 imprezas. At least two have already traded their cars off for different brands. I'm likely getting rid of mine next year.
79letour is offline   Reply With Quote
Old 09-15-2012, 11:32 AM   #9
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

My car burns oil. Subaru's anwers and lack of answers really scares and infuriates me as a consumer. My car had had a few problems, and I've found that soa are worthless and will actually lie to you. They lied, contradicted themselves. Soa's response (or lack thereof) was disappointing. They actually DID tell me that I needed to check my oil every time I gas up, and that carrying an extra quart in the car was "doing MY PART". I told them that my part was to pay for it and not drive it too harshly for the first 1000 miles.
I started a thread in the Impreza forum. You should post in there, so we can add you to the 3-5 other guys and gals who have oil-burning 2012 imprezas. At least two have already traded their cars off for different brands. I'm likely getting rid of mine next year.
79letour is offline   Reply With Quote
Old 09-15-2012, 11:44 AM   #10
von Wachtstain
Scooby Newbie
 
Member#: 52726
Join Date: Jan 2004
Location: CT, USA
Default

Quote:
Originally Posted by 79letour View Post
My car burns oil. Subaru's anwers and lack of answers really scares and infuriates me as a consumer. My car had had a few problems, and I've found that soa are worthless and will actually lie to you. They lied, contradicted themselves. Soa's response (or lack thereof) was disappointing. They actually DID tell me that I needed to check my oil every time I gas up, and that carrying an extra quart in the car was "doing MY PART". I told them that my part was to pay for it and not drive it too harshly for the first 1000 miles.
I started a thread in the Impreza forum. You should post in there, so we can add you to the 3-5 other guys and gals who have oil-burning 2012 imprezas. At least two have already traded their cars off for different brands. I'm likely getting rid of mine next year.
In perfect world that is what you are suppose to do. Check tire pressure, oil level and all belts and windshield wipers every time you gas up. Nobody does that of course. I do carry bottle of oil in my trunk just in case. And in my Celica I had to carry bottle of coolant.
I have '12 Limited and these threads scare me into checking oil pretty much every week now I just got Mobil1 0W20 and instead of going with Mobil1 filter I ordered case of 6 oil filters from ebay. I'm not risking putting Subaru oil.
von Wachtstain is offline   Reply With Quote
Old 09-15-2012, 11:52 AM   #11
sportsman
Scooby Newbie
 
Member#: 298911
Join Date: Oct 2011
Location: santa cruz ca
Vehicle:
2011 STI
black

Default

I have a 2012 STI and it burns a quart every 5k miles. I talked to the dealer and they say it is normal for a Subaru to do this. The car has 40k on it now. I explained to the dealer my 2008 Toyota with 225k on it did not burn a drop between oil changes. they did not seem to care about that statement.

At this point i am not to worried about the consumption i opted for the 100k extended drive-train warranty. I would hope if the engine lets go SOA will step up the car only cost 40k.

I have had a few issues with the car and i do agree so far SOA have been worthless so we will see how the future goes.

I love the car but i would not recommend anyone buy a Subaru for a commuter car it is a great weekend machine.

I recently bought a new car to commute in because i don't have much faith in the longevity of the STI.
sportsman is offline   Reply With Quote
Old 09-15-2012, 12:02 PM   #12
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

To any new folks here I do strongly urge you to at least check out my looooong thread about my cars oil consumption. Chime in, if you would, to let all the smack-talkers know its more than just a "few isolated cases".
79letour is offline   Reply With Quote
Old 09-15-2012, 12:06 PM   #13
sportsman
Scooby Newbie
 
Member#: 298911
Join Date: Oct 2011
Location: santa cruz ca
Vehicle:
2011 STI
black

Default

Post up a link to the thread.
sportsman is offline   Reply With Quote
Old 09-15-2012, 12:55 PM   #14
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

http://forums.nasioc.com/forums/show...357460&page=48

Its long, and gets a bit heated, and is peppered with suggestions that are well-meaning (most of them) but unhelpful for the most part.
Anyhow- the diehards and those who don't burn oil think its just a "few" cars burning oil. I and many others, as well as some Forester owners are consuming appreciable amounts of oil in BRAND NEW cars. The real slap in the face is when you look at how they wrote themselves out of liability with that pathetic "quart per 1200 mile" factory-acceptable allowance. I do know that subaru has seen the long thread bashing them for their unwillingness to step up and do the right thing.
So if you're burning oil in a 2012 impreza, PLEASE post an "I'm also burning oil" in the alreeady looooong thread. It may help to show that there are more than a few "isolated cases".
79letour is offline   Reply With Quote
Old 11-06-2012, 08:48 PM   #15
CaliImpreza
Scooby Newbie
 
Member#: 317639
Join Date: Apr 2012
Location: NorCal
Vehicle:
2012 Impreza Premium
Dark Red

Default

My car is burning through at an alarming rate. Least I'm not alone. First at 3000 or so and now at just shy of 7500
CaliImpreza is offline   Reply With Quote
Old 11-06-2012, 09:23 PM   #16
sc00by4life
Scooby Guru
 
Member#: 97135
Join Date: Sep 2005
Chapter/Region: NWIC
Location: Bothell
Default

Quote:
Originally Posted by CaliImpreza View Post
My car is burning through at an alarming rate. Least I'm not alone. First at 3000 or so and now at just shy of 7500
yet you haven't posted how much oil or at what intervals.

you need to include more information if you expect to get relevant responses.
sc00by4life is online now   Reply With Quote
Old 11-06-2012, 10:11 PM   #17
DAKONESTER
Scooby Newbie
 
Member#: 335791
Join Date: Oct 2012
Chapter/Region: South East
Location: Hialeah
Vehicle:
2012 WRX 340hp/370tq
Silver

Default

"Knock on wood" so I have not experienced these issues. My '12 WRX just turned 5000miles.
DAKONESTER is offline   Reply With Quote
Old 11-07-2012, 08:38 AM   #18
gregorz4
Scooby Newbie
 
Member#: 316869
Join Date: Apr 2012
Location: Ontario, Canada
Vehicle:
2012 Impreza Sport
Dark Gray

Default

Quote:
Originally Posted by 79letour
http://forums.nasioc.com/forums/show...357460&page=48

Its long, and gets a bit heated, and is peppered with suggestions that are well-meaning (most of them) but unhelpful for the most part.
Anyhow- the diehards and those who don't burn oil think its just a "few" cars burning oil. I and many others, as well as some Forester owners are consuming appreciable amounts of oil in BRAND NEW cars. The real slap in the face is when you look at how they wrote themselves out of liability with that pathetic "quart per 1200 mile" factory-acceptable allowance. I do know that subaru has seen the long thread bashing them for their unwillingness to step up and do the right thing.
So if you're burning oil in a 2012 impreza, PLEASE post an "I'm also burning oil" in the alreeady looooong thread. It may help to show that there are more than a few "isolated cases".
Hey 79letour,
I thought I would give you an update on my oil consumption situation. So from the start of getting my brand new 2012 impreza it has been burning oil. It started at 3500km of driving ad the intervals have been ever decreasing. So at 27000 km on the odometer the interval of oil light coming on has decreased to just 1100km since the last oil light.
I guess Subaru has noticed there is a slight problem...and by slight I mean major, and they have decided to do something. It's not much, but it's a start. They have replaced my PCV valve and are continuing to monitor the situation. They said if it comes on again to come back and they will go from there. Maybe there is hope? Not too sure. As of now, they have tried the cheapest possible fix, and if it doesn't correct the problem, then I hope they will progress to the next possible solution.
How is your situation looking right now?
gregorz4 is offline   Reply With Quote
Old 11-07-2012, 09:28 AM   #19
custom10
Scooby Newbie
 
Member#: 337105
Join Date: Nov 2012
Location: Great White North
Vehicle:
2012 Impreza

Default

Leased my 2012 2.0L new, it does use some oil, have 19k klm on it, two oil changes both with Mobil 0W20, subaru filter. I would say it has used/burned about 2.5-3L since new but that is far less less than some here. The oil light has never came on, I check the level regularly. Seems to do worse when I am driving it hard. Some days I have extended runs on the highway at 130-140-150klm/hr. The level drops sooner the harder I drive it.

Dealer told me not to do first oil cahnge till 10,000 klm, break-in additive in the oil?, I did mine at 8000, added over a litre between 0klm and then.

My daughter got my old altima, 280K+ on the engine and the thing is tight as a drum, .5 litre at most every 8K klm.

If mine was sucking up oil like some on the thread, I would be barging into the dealer calling BS, that is just me. Oh well 1 year left on lease, company pays for the car. Over-all I like this car, other than the road noise and the city driving shifting of the CVT (sluggish) and that garbage garbage garbage stereo, what a joke that unit is.
custom10 is offline   Reply With Quote
Old 11-07-2012, 09:55 AM   #20
Mr Wrex
Scooby Specialist
 
Member#: 332887
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: Orange County, NY
Vehicle:
2012 WRX stage 2+
DGM (sedan)

Default

My oil was insanely low as well, but I'm not sure if it was burnt off or being blown out of my turbo-to-TMIC hose. I found out that connection was leaking yesterday when I went to install my new pitch mount
Mr Wrex is offline   Reply With Quote
Old 07-06-2013, 10:41 AM   #21
sklady
Scooby Newbie
 
Member#: 361521
Join Date: Jul 2013
Default

Unhappy and very frustrated with the oil light coming on on my 2012 Impreza this started at just under 10k Miles and goes on between oil changes.. My dealer is telling me it normal... Really?! I am making car payment on a brand new car so I do not need to worry about this kind of thing!! How much is MY time worth ? .. I love sitting in a dealer waiting room every two week!! NOT!
sklady is offline   Reply With Quote
Old 07-06-2013, 11:05 AM   #22
Masta Splint
Scooby Specialist
 
Member#: 189211
Join Date: Sep 2008
Chapter/Region: SWIC
Location: Peoria & Surprise, Arizona
Vehicle:
2005 18g WRX wagon
Aspen White

Default

If it is the 0w syn oil that maybe causing the problems has anyone tried different oil? Maybe something thicker?
Masta Splint is offline   Reply With Quote
Old 07-06-2013, 11:48 AM   #23
1-3-2-4
Scooby Specialist
 
Member#: 100762
Join Date: Nov 2005
Chapter/Region: Tri-State
Location: Bangor, PA
Vehicle:
2012 WRX Hatch
07 Speed Triple, 05 SV650

Default

Quote:
Originally Posted by sklady View Post
Unhappy and very frustrated with the oil light coming on on my 2012 Impreza this started at just under 10k Miles and goes on between oil changes.. My dealer is telling me it normal... Really?! I am making car payment on a brand new car so I do not need to worry about this kind of thing!! How much is MY time worth ? .. I love sitting in a dealer waiting room every two week!! NOT!
Call SOA and voice your concerns. Politely, but strongly! They took care of me and my fozzie.
1-3-2-4 is offline   Reply With Quote
Old 07-07-2013, 10:48 AM   #24
bluesubie
Scooby Guru
 
Member#: 767
Join Date: Jan 2000
Chapter/Region: Tri-State
Location: N.J.
Vehicle:
04 FXT

Default

Quote:
Originally Posted by Masta Splint View Post
If it is the 0w syn oil that maybe causing the problems has anyone tried different oil? Maybe something thicker?
Actually, just switching to a 5W-20 could help with consumption. Most 5W-30's use a lot of viscosity modifiers which are the first thing in oil to break down. A 5W-20 will have less viscosity modifiers so it is a more stable oil. Also, a 5W-20 is usually less volatile. Among oil companies that list their NOACK volatility results, Pennzoil Ultra has some of the best NOACK results on the market, beating Red Line in some cases. Most other oils have volatility double (and even higher) than Ultra.

Subaru forums are full of oil burning threads with these new engines. There's been an ongoing thread at Subaruforester.org since mid-2011. Subaru really needs to go back to the drawing board. And preferably before the next oil spec comes out which will have 0W-16 (GF6).

-Dennis
bluesubie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2012 Impreza 2.0i Oil Change TObject Service & Maintenance 62 03-28-2014 08:06 AM
Newbie lifting a 2012 Impreza Scimmia Newbies & FAQs 13 10-28-2012 10:53 PM
Breaking in '08 NA Impreza that's burning oil ocddad General Community 19 05-04-2011 11:33 PM
05 Impreza RS burning oil @ 60K miles? OneDailyShot Service & Maintenance 6 05-19-2010 02:20 PM
1993 Subaru Impreza burning oil at idle after oil change Joe Pollock Service & Maintenance 3 08-15-2005 11:15 PM


All times are GMT -4. The time now is 04:41 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.