Welcome to the North American Subaru Impreza Owners Club Saturday December 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-01-2012, 11:41 PM   #1
02skoobywrx
Scooby Newbie
 
Member#: 312035
Join Date: Feb 2012
Default Electrical questions on ls1 swap

I've put an ls1 in an 02 wrx and had some questions. I've noticed the thicker wires that go to the alternator dont go directly to the battery, they run into the main fuse box. Should I hook that up to the ls1's alternator instead of just running a wire from the alt. to the battery?

Wheres the best place to tap into for an ignition hot wire? Is there any in the main fuse box? Its just going to be a signal wire to turn on the relays for the ls1's harness. It has to have power while the starter is turning too because its powering the ls1's ecu and harness. And whats the best way to tap it so its reliable?

And lastly, what does the main relay power? It wouldn't de-energize and was keeping the fuel pump relay energized so I unplugged it (main relay) and now the fuel pump relay works correctly. I can't seem to find anything that is affected by the missing relay.
* Registered users of the site do not see these ads.
02skoobywrx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
some question on engine swap on a GC8 V6 Subaru Conversions 4 05-18-2005 08:32 PM
Question on cluster swaps JDM_Scobaru Mid West Subaru Owners Club Forum -- MWSOC 2 02-03-2005 11:51 PM
Rear diff technical question on 6sp swap. Having some issues. Kwyjibo Transmission (AT/MT) & Driveline 4 08-04-2004 04:13 AM
some questions on EJ20 swap MeshmeZ Subaru Conversions 7 04-21-2004 11:36 AM
question on engine swap spacemonkey Normally Aspirated with bolt-on Forced Induction Powertrain 7 10-02-2002 02:33 PM


All times are GMT -4. The time now is 12:10 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.