Welcome to the North American Subaru Impreza Owners Club Wednesday August 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Classifieds > Vendor 'Group Buy' Classifieds

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 12-03-2012, 01:20 PM   #876
Turn in Concepts
NASIOC Vendor
Vendor Sales Rating: (159)
 
Member#: 93646
Join Date: Aug 2005
Chapter/Region: MWSOC
Vehicle:
Many Track Records
Let us help you go fast!

Default

Quote:
Originally Posted by imma_stocker View Post
Did a turbo swap, injectors, fuel lines, FPR, inlet swap, FMIC, complete intake, spark plugs, ACT streetlight flywheel, Grimmspeed crank pulley, and meth at the same time as this. Order of parts heads up: heads -> 3mm phenolic spacer with lower gasket -> composite TGV housing with o-ring and no gasket -> intake manifold with o-ring and no gasket. Used a new gasket for the heads to spacer.

Idle misfires on all 4 cylinders. New plugs, new injectors, no change swapping around coil packs, low load misfires on all 4, no pattern I can see yet. No misfires under load. Did a BUNCH of mods at the same time so it could be anything. Might be leaking inlet coupler, might be leaking FMIC couplers, might be change in catch can routing,.... lot of "might be" but no real evidence to say what it really is. Re-used a few gaskets that looked good as I already planned to change them for a fresh piece during motor build. BOV gasket leaked over 22psi, throttle body gasket doesn't seem to leak but might also leak over a certain psi, can't find any other leak and misfires are random.

Revised my fuel lines so both banks get equal length parallel fuel lines (kinda helped). Before they were parallel but ran out of line and fittings so had to do an unequal parallel setup which still worked.


EDIT: Just to be clear this is a strange misfire that's been a monster to trace and correct. It will probably be something silly as it is random and doesn't happen under meaningful load. Idle misfires I pretty much ignore as it could be the lightened flywheel and crank pulley. I haven't noticed a repeatable pattern yet so it could literally be anything. Hell the rings might be letting too much blowby through which could cause a misfire.
Have you done a boost leak test yet?
* Registered users of the site do not see these ads.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

__________________
Turn in Concepts is online now  
Old 12-03-2012, 02:56 PM   #877
sabreofsd
Scooby Specialist
Member Sales Rating: (8)
 
Member#: 48943
Join Date: Nov 2003
Chapter/Region: MAIC
Location: NoVA
Vehicle:
2004 95%*STi Blu/Gld
www.dcawd.com

Default

Quote:
Originally Posted by imma_stocker View Post
Idle misfires on all 4 cylinders. New plugs, new injectors, no change swapping around coil packs, low load misfires on all 4, no pattern I can see yet. No misfires under load.
It's probably because of your lightened flywheel. What are you using to tune it? Feel free to PM so we don't clutter up this thread.
sabreofsd is offline  
Old 12-04-2012, 11:44 AM   #878
imma_stocker
Scooby Specialist
Member Sales Rating: (22)
 
Member#: 97043
Join Date: Sep 2005
Chapter/Region: TXIC
Location: Tomball Tejas
Vehicle:
08 STI
02 Z28 - project

Default

Boost leak test found the gaskets and coupler leaks. Sealed those which helped but I think the idle misfires are from light weight parts.
imma_stocker is offline  
Old 12-05-2012, 04:44 PM   #879
Turn in Concepts
NASIOC Vendor
Vendor Sales Rating: (159)
 
Member#: 93646
Join Date: Aug 2005
Chapter/Region: MWSOC
Vehicle:
Many Track Records
Let us help you go fast!

Default

Ok guys - I know who is left, and who has not paid. I'm on top of that, and so it's time to close this thread.

For everyone that participated thank you very much. If you have any questions please shoot us an email on the support account or give us a ring.

If you'd like to leave a review of the part please put it in the car part review area.

If you'd like to leave a review of us please leave it in the vendor review area.

Now off to post up the next group buy...
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

__________________
Turn in Concepts is online now  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:56 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.