Welcome to the North American Subaru Impreza Owners Club Tuesday July 7, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-30-2002, 02:15 PM   #1
DragonRM
Scooby Specialist
 
Member#: 14365
Join Date: Jan 2002
Chapter/Region: RMIC
Location: Lakewood, CO
Default had a fog light stop working

Hiya... got a 2000 2.5rs and one of the fog lights just stopped working... checked it with 2 bulbs I knew were good, and it isn't the fuse... was cutting in and out for a bit then it just stopped. Dunno if my dealer's shop will like me as I had hyper whites in there... but will probably replace back to stock bulbs before getting it fixed. Just wondering if anyone has heard of this problem as a common occurance or if they know a way I can fix it without having to go to the dealer The wiring all seemed ok as well...
* Registered users of the site do not see these ads.
DragonRM is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-30-2002, 03:02 PM   #2
BOY
NASIOC Supporter
 
Member#: 232
Join Date: Sep 1999
Chapter/Region: MWSOC
Location: Ft Wayne, IN
Vehicle:
99 RS-T RIP
02 Forster-S

Default

probably fried the OE wires. I'd say buy a set of Hella 500's and be done with it.
BOY is offline   Reply With Quote
Old 08-30-2002, 03:11 PM   #3
DragonRM
Scooby Specialist
 
Member#: 14365
Join Date: Jan 2002
Chapter/Region: RMIC
Location: Lakewood, CO
Default

can't really afford anything like that atm hehe
DragonRM is offline   Reply With Quote
Old 08-30-2002, 03:14 PM   #4
BOY
NASIOC Supporter
 
Member#: 232
Join Date: Sep 1999
Chapter/Region: MWSOC
Location: Ft Wayne, IN
Vehicle:
99 RS-T RIP
02 Forster-S

Default

Hella 500's are only $55-$65, by the time you analyze the problem and fix the borken wiring/etc you'll easily be out that much. Do a search on mounting options (some buy brackets, some don't).
BOY is offline   Reply With Quote
Old 08-30-2002, 05:42 PM   #5
DragonRM
Scooby Specialist
 
Member#: 14365
Join Date: Jan 2002
Chapter/Region: RMIC
Location: Lakewood, CO
Default

hmm... do they have any probs with fog light covers? I have a pair of the smoked ones and don't wanna have to mod it too much to make them fit... I might just go with that option.. .unfortunately I'm still not sure if it's just the wiring or what it'll take to replace the wiring... or what's needed with the hellas as far as wiring
DragonRM is offline   Reply With Quote
Old 09-03-2002, 11:03 AM   #6
BOY
NASIOC Supporter
 
Member#: 232
Join Date: Sep 1999
Chapter/Region: MWSOC
Location: Ft Wayne, IN
Vehicle:
99 RS-T RIP
02 Forster-S

Default

The hellas come with a relay, wire and switch but they're only 55 watts (same as stock) so you should be able to just modify the stock harness (i.e. piggy back with vampire taps, or remove the harness all together). The foglight covers may/may not work depending on how you mount the lights. The Kartboy mounts are a good option but make sure you check with Kartboy first to see if the v5/6 covers will fit. The hellas do come with they're own covers though which look pretty good IMHO.
BOY is offline   Reply With Quote
Old 09-03-2002, 03:45 PM   #7
DragonRM
Scooby Specialist
 
Member#: 14365
Join Date: Jan 2002
Chapter/Region: RMIC
Location: Lakewood, CO
Default

well... today I'm gonna swing over to a friend of mine's shop and see about how much it'll be to just replace the wiring since that's probably what it is... I'd rather keep the stock lights for now, if this doesn't work out I'll probably switch though.
DragonRM is offline   Reply With Quote
Old 09-03-2002, 03:50 PM   #8
BOY
NASIOC Supporter
 
Member#: 232
Join Date: Sep 1999
Chapter/Region: MWSOC
Location: Ft Wayne, IN
Vehicle:
99 RS-T RIP
02 Forster-S

Default

good luck, electrical problems can be a pain in the butt to diagnose. Keep us posted on the results!
BOY is offline   Reply With Quote
Old 09-03-2002, 07:22 PM   #9
Bimmer
Scooby Newbie
 
Member#: 4116
Join Date: Feb 2001
Location: Humboldt County, CA
Vehicle:
2002 Impreza TS
White

Default Re: had a fog light stop working

Quote:
Originally posted by DragonRM
checked it with 2 bulbs I knew were good, and it isn't the fuse... was cutting in and out for a bit then it just stopped.
If you'd burned up the wiring running hotter bulbs, then I'd expect a blown fuse or some sign of melted wiring (highly unlikely, IMHO).

Sounds like a loose connector or a bad ground, I'd look over the wiring myself before taking it in, it's probably something easy. Get yourself a test light and copy of the wiring diagram, if it's only one fog light that's failing then it should be easy to narrow down.

Good luck,

Ben

PS Hella 500's are neat and cheap, CartBoy's mounts are s'posed to be super.
Bimmer is offline   Reply With Quote
Old 09-03-2002, 08:46 PM   #10
DragonRM
Scooby Specialist
 
Member#: 14365
Join Date: Jan 2002
Chapter/Region: RMIC
Location: Lakewood, CO
Default

well... I found a guy who will look at it for free right down the street from me... I've gone through the wiring, changed fuses, bulbs everything I know how to do... just wait and see at this point... I'd prefer to keep the stock lights.. .I've been using xenons that were supposed to be ok with the car and haven't had any probs for over a year... so who knows /shrug
DragonRM is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fog Lights Stopped Working crazycanasian Electrical & Lighting 4 07-11-2009 06:51 PM
Fog lights stopped working go_skins Electrical & Lighting 9 05-20-2009 10:54 AM
fog lights stopped working... do you have the wiring diagram? aveisone Electrical & Lighting 7 02-15-2009 11:16 AM
fog lights stopped working... wrXiconZ Electrical & Lighting 1 09-27-2008 08:18 PM
Fog Lights Stopped Working DanJC18 Electrical & Lighting 12 09-26-2007 03:38 PM


All times are GMT -4. The time now is 03:19 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.