Welcome to the North American Subaru Impreza Owners Club Monday September 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-08-2012, 12:00 PM   #1
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default 2012, difficult to shift into 5th

Anyone what have this issue, almost feels like the synchro is really slow or bad, i have no issues with any other gears, just 5th. I only try to shift into 5th above 65mph, and it is really difficult to the point where i either need to force it (which i don't) or just sit and wait for maybe 4-5 seconds and then it will shift, but all not as smoothly as all the other gears.

Anyone else?
* Registered users of the site do not see these ads.
flyboy1100 is offline   Reply With Quote
Old 07-08-2012, 12:16 PM   #2
dennydp
Scooby Newbie
 
Member#: 308675
Join Date: Jan 2012
Chapter/Region: NWIC
Location: Washington
Vehicle:
2012 sport premium
Met gray

Default

No problems with mine,how many miles? When did it start?
dennydp is offline   Reply With Quote
Old 07-08-2012, 12:30 PM   #3
Zeeper
Scooby Specialist
 
Member#: 299286
Join Date: Oct 2011
Chapter/Region: NESIC
Location: Albany NY
Vehicle:
2012 Sport 5MT
Green/Silver

Default

I would take it in, this isn't a known issue and you are the first person I've seen with this problem.

I would for the future replace the front differential with Amsoil Severe Gear, because I think it really improved the shifting in my car. But my car can shift into 5th without a problem.
Zeeper is offline   Reply With Quote
Old 07-08-2012, 02:47 PM   #4
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by dennydp View Post
No problems with mine,how many miles? When did it start?
day 1, almost 1400 miles now. it is better now than when it was brand new, but it is still difficult to get into 5th gear. I will bring it in next time I get a chance which is in about 1 week.


so everyone else, there is not difference shifting in all gears, they feel the same?
flyboy1100 is offline   Reply With Quote
Old 07-08-2012, 02:52 PM   #5
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by Zeeper View Post
I would take it in, this isn't a known issue and you are the first person I've seen with this problem.

I would for the future replace the front differential with Amsoil Severe Gear, because I think it really improved the shifting in my car. But my car can shift into 5th without a problem.

i have it sitting on the shelf, was going to put it in once i hit 3,000 miles when i do the differentials.

but i will see what my dealer says first
flyboy1100 is offline   Reply With Quote
Old 07-08-2012, 04:22 PM   #6
Zeeper
Scooby Specialist
 
Member#: 299286
Join Date: Oct 2011
Chapter/Region: NESIC
Location: Albany NY
Vehicle:
2012 Sport 5MT
Green/Silver

Default

Yes, have them check it because that is not normal. FYI the front differential is the transmission also, for the 5 speed.
Zeeper is offline   Reply With Quote
Old 07-08-2012, 07:31 PM   #7
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

After driving today, i guess i wasn't quite remembering exactly how it is. What i described is what it was like when i first got the car, now it is just a little harder to get into gear, don't really have to wait at all, nothing grinds or makes bad noises, just seems like the shift gate has more resistance than the other gears. 1,2,3,4 feel about the same. 5 is just a little more resistance than the others.

Maybe it is because the other gears are used more frequently?
flyboy1100 is offline   Reply With Quote
Old 07-08-2012, 08:17 PM   #8
Zeeper
Scooby Specialist
 
Member#: 299286
Join Date: Oct 2011
Chapter/Region: NESIC
Location: Albany NY
Vehicle:
2012 Sport 5MT
Green/Silver

Default

Quote:
Originally Posted by flyboy1100 View Post
After driving today, i guess i wasn't quite remembering exactly how it is. What i described is what it was like when i first got the car, now it is just a little harder to get into gear, don't really have to wait at all, nothing grinds or makes bad noises, just seems like the shift gate has more resistance than the other gears. 1,2,3,4 feel about the same. 5 is just a little more resistance than the others.

Maybe it is because the other gears are used more frequently?
Maybe, if you are concerned bring it to the dealer and have them tell you it is normal, then there is a record if 5th gear craps out.
Zeeper is offline   Reply With Quote
Old 07-08-2012, 08:27 PM   #9
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

My 5th takes a little muscle but i thought it was just because the angle of the shift and how far away it was from me.
auskip07 is online now   Reply With Quote
Old 07-08-2012, 11:17 PM   #10
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by auskip07 View Post
My 5th takes a little muscle but i thought it was just because the angle of the shift and how far away it was from me.
that could be it. sounds like you experience the same thing i do. for now i'm not going to worry about it.
flyboy1100 is offline   Reply With Quote
Old 07-09-2012, 05:23 PM   #11
RoyB
Scooby Newbie
 
Member#: 316190
Join Date: Apr 2012
Default

All gears go fine for me except Reverse. I have a hell of a time getting it in and sometimes have to coast back or forward a bit to get it in.
RoyB is offline   Reply With Quote
Old 07-09-2012, 06:17 PM   #12
Obsidian.Stephen
Scooby Newbie
 
Member#: 315640
Join Date: Apr 2012
Chapter/Region: South East
Vehicle:
2012 Impreza 2.0i 5d
Obsidian Black Pearl

Default

Why are you only using 5th above 65mph? You can use 5th above ~40mph with no ill effects and better fuel economy to boot. Obviously if you're accelerating that's a different story but cruising around town you're missing out if you don't use 5th gear.
Obsidian.Stephen is offline   Reply With Quote
Old 07-09-2012, 10:45 PM   #13
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by Obsidian.Stephen View Post
Why are you only using 5th above 65mph? You can use 5th above ~40mph with no ill effects and better fuel economy to boot. Obviously if you're accelerating that's a different story but cruising around town you're missing out if you don't use 5th gear.
in my experience so far i have seen better economy in the power band rather than when lugging on the engine. plus 90-95% of my driving is highway
flyboy1100 is offline   Reply With Quote
Old 07-09-2012, 10:58 PM   #14
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

the economy gauge likes 3rd or 4th around town more than 5th
auskip07 is online now   Reply With Quote
Old 07-10-2012, 07:14 AM   #15
Zeeper
Scooby Specialist
 
Member#: 299286
Join Date: Oct 2011
Chapter/Region: NESIC
Location: Albany NY
Vehicle:
2012 Sport 5MT
Green/Silver

Default

Sure, because higher rpm's use less gas???

If you are driving faster than 45mph, 5th gear will not lug the engine, it will reduce rpm's, and it will save gas -- but it's your car, do what you think is awesome.
Zeeper is offline   Reply With Quote
Old 07-10-2012, 07:58 AM   #16
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

Quote:
Originally Posted by Zeeper View Post
Sure, because higher rpm's use less gas???

If you are driving faster than 45mph, 5th gear will not lug the engine, it will reduce rpm's, and it will save gas -- but it's your car, do what you think is awesome.
Engine load is the biggest factor in gas consumption. 5th gear at 45% load is less fuel efficient than 4th at 20%. Of course the higher the RPM the less fuel efficient but at 3k rpm its pretty darn efficient.

Cars have 3d maps that provide tables for RPM/Load=Fuel Ratio.
auskip07 is online now   Reply With Quote
Old 07-10-2012, 08:05 AM   #17
RoyB
Scooby Newbie
 
Member#: 316190
Join Date: Apr 2012
Default

Quote:
Originally Posted by auskip07 View Post
Engine load is the biggest factor in gas consumption. 5th gear at 45% load is less fuel efficient than 4th at 20%. Of course the higher the RPM the less fuel efficient but at 3k rpm its pretty darn efficient.

Cars have 3d maps that provide tables for RPM/Load=Fuel Ratio.
its easy to test this by putting it into 5th at 60 and smashing the gas pedal. The ECO gauge drops, but rpms aren't going up. Engine load is huge though. I always wondered was was more efficient when cruising 45 myself. Usually I put it into 5th because the roads are pretty flat here and it doesn't seem to be lugging the motor. I am going to compare 4th on this tank and see if I can tell a difference.
RoyB is offline   Reply With Quote
Old 07-11-2012, 12:00 AM   #18
Obsidian.Stephen
Scooby Newbie
 
Member#: 315640
Join Date: Apr 2012
Chapter/Region: South East
Vehicle:
2012 Impreza 2.0i 5d
Obsidian Black Pearl

Default

Quote:
Originally Posted by Zeeper View Post
Sure, because higher rpm's use less gas???

If you are driving faster than 45mph, 5th gear will not lug the engine, it will reduce rpm's, and it will save gas -- but it's your car, do what you think is awesome.
From my testing anything about 1.5K RPMs won't lug the engine. This doesn't mean that you don't want to downshift for accelerating but if you are keeping a steady speed (around 40-45+) then 5th gear will give you better fuel economy (the cars instant-MPG readout supports this also).
Obsidian.Stephen is offline   Reply With Quote
Old 07-11-2012, 01:14 AM   #19
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by Zeeper
Sure, because higher rpm's use less gas???

If you are driving faster than 45mph, 5th gear will not lug the engine, it will reduce rpm's, and it will save gas -- but it's your car, do what you think is awesome.
Most of the speed limits around here are 25-40 on city streets, with majority being 25-30. Hardly well ever get a chance to use 5th in town
flyboy1100 is offline   Reply With Quote
Old 07-19-2012, 07:46 PM   #20
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

finally figured out my problem. on our Jetta you can just kinda make a diagonal movement from center to fifth gear no issues. that doesn't work on the Impreza, if i move over then straight forward it goes into 5th gear quickly and easily, so it was just user error :/

in the 1750 miles on my car, most are 80-100 mile trips, so I haven't actually driven my car more than maybe 25 times.
flyboy1100 is offline   Reply With Quote
Old 07-19-2012, 08:06 PM   #21
subypete
Scooby Newbie
 
Member#: 324361
Join Date: Jun 2012
Location: Northern California
Vehicle:
2012 Impreza Sport
ICM 5MT

Default

I think shifting becomes smoother after more times shifting around on the stick. I remember it was rough going from 2nd to 3rd gear when I first got the car but now it is smooth

1100 miles so far.
subypete is offline   Reply With Quote
Old 07-20-2012, 08:27 AM   #22
punknamedjimmy
Scooby Newbie
 
Member#: 107329
Join Date: Feb 2006
Default

Quote:
Originally Posted by RoyB View Post
All gears go fine for me except Reverse. I have a hell of a time getting it in and sometimes have to coast back or forward a bit to get it in.
I actually have this problem too on my 2012 (about 2k miles). Usually just coming off the clutch and reclutching will let me go in. I talked to the dealer about it briefly and they told me to put it into 2nd first and then go to reverse. The purpose being that it 'resynchs the synchros'.

To be honest I am not super pleased by the answer. This is a problem I have with my miata that has 183k on the tranny and should not be an issue on a brand new car.

I am taking it in next week, hoping that they will at least replace the fluid and see if that helps.
punknamedjimmy is offline   Reply With Quote
Old 07-20-2012, 08:50 AM   #23
bottles
Scooby Newbie
 
Member#: 311522
Join Date: Feb 2012
Chapter/Region: South East
Location: The Jungle
Vehicle:
2012 WRX
Icy Silver Metallic

Default

I had this issue once I first got my WRX, it went away afther about 5000 miles. It was more prevalent when shifting for 3rd to 4th, because sometimes if I wasnt dead on it would pull 2nd. YIKES!!!
bottles is offline   Reply With Quote
Old 07-20-2012, 08:51 AM   #24
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by punknamedjimmy

I actually have this problem too on my 2012 (about 2k miles). Usually just coming off the clutch and reclutching will let me go in. I talked to the dealer about it briefly and they told me to put it into 2nd first and then go to reverse. The purpose being that it 'resynchs the synchros'.

To be honest I am not super pleased by the answer. This is a problem I have with my miata that has 183k on the tranny and should not be an issue on a brand new car.

I am taking it in next week, hoping that they will at least replace the fluid and see if that helps.
It is an unsynchronized gear so double clutching helps or using 2nd. I find reverse easiest to get into when I am at high idle right after startup which makes sense.

Afaik it is normal for all these 5sp and if you think it is fluid which it is not, put in something other than factory fill
flyboy1100 is offline   Reply With Quote
Old 07-20-2012, 02:19 PM   #25
An owned guy
Scooby Newbie
 
Member#: 313318
Join Date: Mar 2012
Location: New Jersey
Vehicle:
2012 Impreza
Deep Cherry Pearl

Default

Quote:
Originally Posted by punknamedjimmy

I actually have this problem too on my 2012 (about 2k miles). Usually just coming off the clutch and reclutching will let me go in. I talked to the dealer about it briefly and they told me to put it into 2nd first and then go to reverse. The purpose being that it 'resynchs the synchros'.

To be honest I am not super pleased by the answer. This is a problem I have with my miata that has 183k on the tranny and should not be an issue on a brand new car.

I am taking it in next week, hoping that they will at least replace the fluid and see if that helps.
Yeah i have the same thing and it dosent really bother me that's it annoying, it bothers me cause it always seems to happen when I'm in the middle of the road backing into something or turning around. So I have a mini heart attack that I'm not gonna be able to get it in and go before a car comes.
An owned guy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:26 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.