Welcome to the North American Subaru Impreza Owners Club Friday August 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-11-2012, 08:30 PM   #1
JBones81
Scooby Newbie
 
Member#: 304046
Join Date: Dec 2011
Location: NorCal
Vehicle:
2013 BMW 335i
blue

Default simple question, i'm sure, but I'm lost...?

So today I recieved in the mail and installed the nameless performance exhaust and the Cobb SF intake/airbox and accessport. The exhaust and intake went in easily, but here's my question as to the accessport -

when I plug it in and choose from the base maps, there is only the ACN 91 map WITH STOCK INTAKE. I dont see one for the Cobb SF kit. I looked on the cobb website but can't find where to download the appropriate map for stage 1 plus intake.

Cobb guys, or anyone else, can you point me in the right direction so I can drive my car today? Thanks
* Registered users of the site do not see these ads.
JBones81 is offline   Reply With Quote
Old 07-11-2012, 08:36 PM   #2
JBones81
Scooby Newbie
 
Member#: 304046
Join Date: Dec 2011
Location: NorCal
Vehicle:
2013 BMW 335i
blue

Default

hang on, think I found it....
JBones81 is offline   Reply With Quote
Old 07-11-2012, 08:45 PM   #3
JBones81
Scooby Newbie
 
Member#: 304046
Join Date: Dec 2011
Location: NorCal
Vehicle:
2013 BMW 335i
blue

Default

ok i did, and it successfully uploaded...gotta go get some logs.

Thanks Cobb
JBones81 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:20 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.