Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-12-2012, 09:42 PM   #1
SSP6
Scooby Newbie
 
Member#: 260374
Join Date: Oct 2010
Chapter/Region: Tri-State
Location: S. Jersey
Vehicle:
2002 WRX wagon
WRB

Default worn out turbo?

so this is really eating me up. i installed my injen FMIC, and injen intake and ran stg 2 which cobb stated wouldnt make a huge difference in. (i know i need a pro tune, however i have made the proper minor changes with ATR to make the car liveable until i get up north for a solid tune) post install it wouldnt hit target boost, i did alot of trouble shooting and found 2 small boost leaks, fixed them, adjusted my wg act. arm tried both HWG and Std tunes and im still off about 2psi give or take. it runs really well and the FMIC made a really big difference in intake temp and overall performance, so im happy, but its not what it should be. i'm oly seeing a repeatable 15.9-16.1 at wot. no knock, DAM 16, no codes except an occasional missfire at idle/warming up. i'm not running out of fuel, my inj dutycycles are still well below 100. i keep the car well maintained. im wondering if the turbo is just maxed out and tired, having a tough time filling all the extra piping. my targets are always 17.8. do i try a manual boost control and see if it'll do it and then go after the ebcs? lil help, thanx
* Registered users of the site do not see these ads.
SSP6 is offline   Reply With Quote
Old 07-13-2012, 08:48 AM   #2
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by SSP6 View Post
so this is really eating me up. i installed my injen FMIC, and injen intake and ran stg 2 which cobb stated wouldnt make a huge difference in. (i know i need a pro tune, however i have made the proper minor changes with ATR to make the car liveable until i get up north for a solid tune) post install it wouldnt hit target boost, i did alot of trouble shooting and found 2 small boost leaks, fixed them, adjusted my wg act. arm tried both HWG and Std tunes and im still off about 2psi give or take. it runs really well and the FMIC made a really big difference in intake temp and overall performance, so im happy, but its not what it should be. i'm oly seeing a repeatable 15.9-16.1 at wot. no knock, DAM 16, no codes except an occasional missfire at idle/warming up. i'm not running out of fuel, my inj dutycycles are still well below 100. i keep the car well maintained. im wondering if the turbo is just maxed out and tired, having a tough time filling all the extra piping. my targets are always 17.8. do i try a manual boost control and see if it'll do it and then go after the ebcs? lil help, thanx
Do you have a 3rd gear WOT log that you can post? The FMIC is well outside the scope of the OTS map and the car will need to be tuned. The intake you are running is also not compatible with the OTS map which can potentially cause serious fueling as well as ign. timing errors. It would have be tuned for using a wideband o2 sensor. There is the potential for engine damage when using the wrong intake for a given map. I would at least verify fueling with a wbo2 before attempting to achieve more boost.

Bill
Cobb Tuning is online now   Reply With Quote
Old 07-14-2012, 09:05 PM   #3
SSP6
Scooby Newbie
 
Member#: 260374
Join Date: Oct 2010
Chapter/Region: Tri-State
Location: S. Jersey
Vehicle:
2002 WRX wagon
WRB

Default

as stupid as this sounds, i'm having trouble creating a document. you are absoultely right though, as an OTS map really has no place with my setup. i was trying to wait on a pro tune until i get my 16g-xt and 850cc injectors to get the most from my money. thanx for the input, i'll shut my mouth and quit bitching about 2psi.
SSP6 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:53 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.