Welcome to the North American Subaru Impreza Owners Club Friday October 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-14-2012, 04:15 PM   #1
ParkedWRX
Scooby Newbie
 
Member#: 286101
Join Date: Jun 2011
Location: Miami, FL
Vehicle:
'11 WRX '09 FXT
'06 CBR1000RR '10 s1000rr

Default Just went stage 1!

I went stage one this morning, went out did a third gear pull, mods to the car are just a nameless axleback and a cobb sf intake. First I loaded the stage one regular off the shelf map, and the car was hitting about 14 psi, so I went ahead and flashed the High wastegate map and the car it seems like the car still isn't hitting target boost, but it seems like it's only off by 1 psi, so I was wondering if I should chalk this up to the fact that it is about 90-95 degrees outside here in Miami, or if I should check something out. Here is a datalog, third gear. Also included it to see if you guys could help me spot anything out of the norm.

https://docs.google.com/spreadsheet/...jhieHd2dERsM0E

Thanks in advance guys much appreciated is your help.
* Registered users of the site do not see these ads.
ParkedWRX is offline   Reply With Quote
Old 07-14-2012, 04:25 PM   #2
DerekDaniel
Scooby Newbie
 
Member#: 254088
Join Date: Aug 2010
Location: Manhattan Kansas
Vehicle:
2008 Legacy GT
silver

Default

Try logging less parameters so everything is viewable on one sheet and then size down the boxes so it is easier to see whats goin on

your knock dont lock bad and your A/F learning looks good close 0 in higher rpms . Did you log all of that with an accessport? dang!

Last edited by DerekDaniel; 07-14-2012 at 04:33 PM.
DerekDaniel is offline   Reply With Quote
Old 07-14-2012, 04:34 PM   #3
ParkedWRX
Scooby Newbie
 
Member#: 286101
Join Date: Jun 2011
Location: Miami, FL
Vehicle:
'11 WRX '09 FXT
'06 CBR1000RR '10 s1000rr

Default

Quote:
Originally Posted by DerekDaniel View Post
Try logging less parameters so everything is viewable on one sheet and then size down the boxes so it is easier to see whats goin on

your knock dont lock bad and your A/F learning looks good close 0 in higher rpms . Did you log all of that with an accessport? dang!
Ok will do when I get a chance to go out for a drive later, guess I got a little excited with the log list lol.
And yes all of that came from the AP lol.
ParkedWRX is offline   Reply With Quote
Old 07-14-2012, 04:35 PM   #4
12MMD20STI
Scooby Newbie
 
Member#: 326135
Join Date: Jul 2012
Default

sweet
12MMD20STI is offline   Reply With Quote
Old 07-15-2012, 09:26 AM   #5
ParkedWRX
Scooby Newbie
 
Member#: 286101
Join Date: Jun 2011
Location: Miami, FL
Vehicle:
'11 WRX '09 FXT
'06 CBR1000RR '10 s1000rr

Default

Bump.
ParkedWRX is offline   Reply With Quote
Old 07-15-2012, 10:09 AM   #6
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Log looks fine. You really want to reset the log list to the default for these types of runs. Check out our data logging video:

Bill
Cobb Tuning is offline   Reply With Quote
Old 07-15-2012, 01:04 PM   #7
ParkedWRX
Scooby Newbie
 
Member#: 286101
Join Date: Jun 2011
Location: Miami, FL
Vehicle:
'11 WRX '09 FXT
'06 CBR1000RR '10 s1000rr

Default

Quote:
Originally Posted by Cobb Tuning View Post
Log looks fine. You really want to reset the log list to the default for these types of runs. Check out our data logging video:
COBB AccessPORT Data Logging Step-by-Step - YouTube

Bill
perfect thank you
ParkedWRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:41 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.