Welcome to the North American Subaru Impreza Owners Club Wednesday October 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
South West Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > South West Impreza Club Forum -- SWIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-19-2012, 04:35 AM   #1
explosivo
Scooby Newbie
 
Member#: 175579
Join Date: Mar 2008
Chapter/Region: SWIC
Location: Gilbert
Vehicle:
2006 WRX TR
OBP

Default any hvac guys here?

basically my heat exchanger motor keeps overheating. Had the motor and the start capacitor replaced, but the motor keeps overheating. Looks like the original motor was a .9 amp 1/5hp 825 RPM and the new one is 1/5th hp 1075 RPM 1.7 amp. Could this be causing issues??
* Registered users of the site do not see these ads.
explosivo is offline   Reply With Quote
Old 07-19-2012, 10:04 AM   #2
Brianaz
Scooby Newbie
 
Member#: 303426
Join Date: Dec 2011
Chapter/Region: SWIC
Vehicle:
2011 Sti
Silv

Default

Quote:
Originally Posted by explosivo View Post
basically my heat exchanger motor keeps overheating. Had the motor and the start capacitor replaced, but the motor keeps overheating. Looks like the original motor was a .9 amp 1/5hp 825 RPM and the new one is 1/5th hp 1075 RPM 1.7 amp. Could this be causing issues??
You need to properly match the amp draw rating on the new motor to the original motor.

Last edited by Brianaz; 07-19-2012 at 10:40 AM.
Brianaz is offline   Reply With Quote
Old 07-19-2012, 11:00 AM   #3
TwinscrollGT35R
Scooby Specialist
 
Member#: 256810
Join Date: Sep 2010
Chapter/Region: International
Default

Might be able to build s simple circuit to step it down. Or just get the right part
TwinscrollGT35R is offline   Reply With Quote
Old 07-20-2012, 11:29 AM   #4
Brianaz
Scooby Newbie
 
Member#: 303426
Join Date: Dec 2011
Chapter/Region: SWIC
Vehicle:
2011 Sti
Silv

Default

Quote:
Originally Posted by explosivo View Post
basically my heat exchanger motor keeps overheating. Had the motor and the start capacitor replaced, but the motor keeps overheating. Looks like the original motor was a .9 amp 1/5hp 825 RPM and the new one is 1/5th hp 1075 RPM 1.7 amp. Could this be causing issues??
Also is it a dual or single capacitor for compresser and fan ? Or individual for the fan motor. Also check to see if you have the proper mfd, if you don't have the correct mfd, being over or under could cause it to overheat, just another thing I thought of. I don't physically work on A/c units but if you need someone to check it out I have a few people at work that could take a look if needed.
Brianaz is offline   Reply With Quote
Old 07-20-2012, 07:15 PM   #5
Whiteoutfr-s
Scooby Newbie
 
Member#: 326754
Join Date: Jul 2012
Default

It's overheating because it's the wrong rpm. The fan blade was designed for 825 rpm, the motor is trying to turn 1075 rpm and over amps and cuts out because of high temps. I work for air time cooling and heating out of chandler. Look us up and we can get you taken care of.
Thanks,
Travis
Whiteoutfr-s is offline   Reply With Quote
Old 07-21-2012, 11:37 PM   #6
explosivo
Scooby Newbie
 
Member#: 175579
Join Date: Mar 2008
Chapter/Region: SWIC
Location: Gilbert
Vehicle:
2006 WRX TR
OBP

Default

Thanks for the suggestions, yeah the start capacitor was the right size, but yeah the pitch of the fan was to much for the faster RPM motor. I got the dude I bought the motor from to swap it out for an 825rpm 1/3 - 1/8 hp motor. Swapped it in along with a 7.5MFD cap and it's been working like a champ for the past two days. Looks like that was it!
explosivo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:01 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.