Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-21-2012, 10:27 AM   #1
kayfouroh
Scooby Newbie
 
Member#: 280113
Join Date: Apr 2011
Vehicle:
2011 Forester

Question TPMS light flashes, then goes away, on long drives

On my 2011 Forester FB25, the TPMS light will flash for a few minutes, then turn steady for maybe 5-10 minutes, then go away for about an hour when I am driving on long trips, probably >60 minutes long. I checked each tire by hand with 2 gauges and both gauges read ~33-35psi per tire cold, which should be good. Does anyone know why this is happening? Should I bring it to the dealership?

Thanks.
* Registered users of the site do not see these ads.
kayfouroh is offline   Reply With Quote
Old 07-21-2012, 01:05 PM   #2
fbjr2003
Scooby Newbie
 
Member#: 258846
Join Date: Sep 2010
Chapter/Region: MAIC
Location: Chesapeake, VA
Vehicle:
2011 Impreza WRX
Blue Pearl

Default

Quote:
Originally Posted by kayfouroh View Post
On my 2011 Forester FB25, the TPMS light will flash for a few minutes, then turn steady for maybe 5-10 minutes, then go away for about an hour when I am driving on long trips, probably >60 minutes long. I checked each tire by hand with 2 gauges and both gauges read ~33-35psi per tire cold, which should be good. Does anyone know why this is happening? Should I bring it to the dealership?

Thanks.
What's the recommended tire pressure for your vehicle? should be on your door jam if you don't know. If your tires are reading 33-35 cold like you said and your door jam says the same then I would go to Subaru and have them check. Sometimes the TPMS gets codes and they have to clear them. but it takes literally 5 min to do.

Or if your tires recommend more air (cold) then I'd say that when you're on your long trips it warms the tire up to the point that the psi is at the specific level to turn the light back off. Hope this was helpful.
fbjr2003 is offline   Reply With Quote
Old 07-21-2012, 01:15 PM   #3
kayfouroh
Scooby Newbie
 
Member#: 280113
Join Date: Apr 2011
Vehicle:
2011 Forester

Default

Quote:
Originally Posted by fbjr2003 View Post
What's the recommended tire pressure for your vehicle? should be on your door jam if you don't know. If your tires are reading 33-35 cold like you said and your door jam says the same then I would go to Subaru and have them check. Sometimes the TPMS gets codes and they have to clear them. but it takes literally 5 min to do.

Or if your tires recommend more air (cold) then I'd say that when you're on your long trips it warms the tire up to the point that the psi is at the specific level to turn the light back off. Hope this was helpful.
Can't remember off the top of my head (can't remember the exact pressure either) but I am 100% sure it matched the pressure on the door panel.

What's weird is this only happens on long drives. My ~30-40 minute commute does not trigger this behavior, driving somewhat long drives (~60 minutes) does not trigger this behavior, just when I am driving for looonnnggg drives, ~6-8 hrs.

I'll call the local dealership on Monday, I guess. Thanks
kayfouroh is offline   Reply With Quote
Old 07-21-2012, 05:11 PM   #4
NJJer
Scooby Newbie
 
Member#: 288369
Join Date: Jul 2011
Location: Hunterdon County, NJ
Vehicle:
2011 STI Limited
SWP

Default

Not sure about this car, but some also have sensors in the spare. If so, it may be low and when it heats up from the exhaust heat coming up thru the trunk area, shut the light off when it gets in operating range.

Seen this before.
NJJer is offline   Reply With Quote
Old 07-21-2012, 05:12 PM   #5
cutty3zx
Scooby Newbie
 
Member#: 269295
Join Date: Jan 2011
Location: Savannah, Ga
Vehicle:
2010 Impreza Wrx
Satin White

Default

I had that happen to me once, turned out the pressure was on the high side and long trip=higher tire pressures from friction. Just had to let a few psi out and it was all good
cutty3zx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:57 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.