Welcome to the North American Subaru Impreza Owners Club Tuesday September 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-21-2012, 06:26 PM   #1
StackSmasher
Scooby Specialist
 
Member#: 316928
Join Date: Apr 2012
Location: TX
Vehicle:
2012 STI limited

Subaru Banner Will someone please review my logs?

Hey all, Will someone please review my logs and let me know if everything looks alright? Thanks in advance.

https://docs.google.com/spreadsheet/...l9RVEpnaXUzOWc

MODS.
Stage 1 93 oct OTS map
Perrin CBE and other stuff that doesnt effect the tune or power.
Ambient temp 101 degrees F (yikes lol)
3rd gear pull. It appears I missed redline by a bit but its pretty close.
* Registered users of the site do not see these ads.

Last edited by StackSmasher; 07-21-2012 at 08:08 PM.
StackSmasher is offline   Reply With Quote
Old 07-22-2012, 09:57 AM   #2
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by StackSmasher View Post
Hey all, Will someone please review my logs and let me know if everything looks alright? Thanks in advance.

https://docs.google.com/spreadsheet/...l9RVEpnaXUzOWc

MODS.
Stage 1 93 oct OTS map
Perrin CBE and other stuff that doesnt effect the tune or power.
Ambient temp 101 degrees F (yikes lol)
3rd gear pull. It appears I missed redline by a bit but its pretty close.
You have some double counts (-2.8) of fine knock learning at high load - some fine knock learning is just noise (at high load it can occur right when you lift off the throttle at the end of a run or right when shifting at that time). But, I would do some additional logs. May also just be due to the high temps, but overall it is not excessive. Everything else looks fine.

Bill
Cobb Tuning is online now   Reply With Quote
Old 07-22-2012, 11:30 AM   #3
StackSmasher
Scooby Specialist
 
Member#: 316928
Join Date: Apr 2012
Location: TX
Vehicle:
2012 STI limited

Default

Quote:
Originally Posted by Cobb Tuning View Post
You have some double counts (-2.8) of fine knock learning at high load - some fine knock learning is just noise (at high load it can occur right when you lift off the throttle at the end of a run or right when shifting at that time). But, I would do some additional logs. May also just be due to the high temps, but overall it is not excessive. Everything else looks fine.

Bill
Thanks Bill. I will do another pull this afternoon and reply back.

Edit. I did a couple more pull stghis morning ambient temp was about 85 degress. I forgot to put it in Sharp so I did them in Sport mode.

There still seems to be consistent high RPM knock.
Suggestions? flash 91 octane map perhaps?

https://docs.google.com/spreadsheet/...1NwOEpINkhXbXc
https://docs.google.com/spreadsheet/...VZKVkNwd3ZmdEE

Last edited by StackSmasher; 07-22-2012 at 11:53 AM.
StackSmasher is offline   Reply With Quote
Old 07-22-2012, 05:03 PM   #4
StackSmasher
Scooby Specialist
 
Member#: 316928
Join Date: Apr 2012
Location: TX
Vehicle:
2012 STI limited

Default

Bump anyone?
StackSmasher is offline   Reply With Quote
Old 07-22-2012, 07:35 PM   #5
bacalhau16
Scooby Newbie
 
Member#: 297565
Join Date: Oct 2011
Location: Dartmouth, MA
Vehicle:
2011 WRX hatch
Silver

Default

Try the 91 map for a while and fill up with some better gas if possible. I wouldn't drive too aggressive with this map and your current gas. Go through this tank and log again to see if that made a difference.
bacalhau16 is offline   Reply With Quote
Old 07-22-2012, 08:17 PM   #6
StackSmasher
Scooby Specialist
 
Member#: 316928
Join Date: Apr 2012
Location: TX
Vehicle:
2012 STI limited

Default

Quote:
Originally Posted by bacalhau16 View Post
Try the 91 map for a while and fill up with some better gas if possible. I wouldn't drive too aggressive with this map and your current gas. Go through this tank and log again to see if that made a difference.
Thanks, that's kind of what I figured the next logical step would be.

About the gas though, my car has only ever seen 93 oct Shell, and my last tank was purchased at a very high volume gas station.

However, I have been out of town for a week so the car didn't see any driving. But I don't think gas degrades that quickly ( correct me if I'm wrong of course.)

I guess I will drive around a bit and will log again on my next tank.
StackSmasher is offline   Reply With Quote
Old 07-23-2012, 12:08 AM   #7
bacalhau16
Scooby Newbie
 
Member#: 297565
Join Date: Oct 2011
Location: Dartmouth, MA
Vehicle:
2011 WRX hatch
Silver

Default

I've used shell while i was in Florida and had no issues, but you never know. Im not sure if only 1 week would weaken the strength of the fuel. I wouldn't think so.
bacalhau16 is offline   Reply With Quote
Old 07-23-2012, 08:46 AM   #8
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by StackSmasher View Post
Thanks Bill. I will do another pull this afternoon and reply back.

Edit. I did a couple more pull stghis morning ambient temp was about 85 degress. I forgot to put it in Sharp so I did them in Sport mode.

There still seems to be consistent high RPM knock.
Suggestions? flash 91 octane map perhaps?

https://docs.google.com/spreadsheet/...1NwOEpINkhXbXc
https://docs.google.com/spreadsheet/...VZKVkNwd3ZmdEE
You do not have any knock in these logs. Keep in mind that fine knock learning is a learned correction that is re-applied over and over (in specific load/RPM ranges around the original event(s)) until it eventually learns back to zero. So, in these logs you are simply seeing the correction being re-applied. We would need to see when those original corrections were learned, but we don't have that data in these logs.

I would go ahead and reflash the 91 octane version of the map. Then add the knock sums to your log list ("Set Data Log List" function). Don't be concerned with the values of the knock sum (they are meaningless). Try to log some WOT runs after you reflash the 91 octane map. If we see any of the knock sums increment during the WOT run, that means that a perceived knock event occurred. If you see fine knock learning without an increment in any knock sum, then that is a correction based on a prior event (all the current fine knock learning will be cleared when you reflash the 91 map).

Bill
Cobb Tuning is online now   Reply With Quote
Old 07-23-2012, 09:01 AM   #9
StackSmasher
Scooby Specialist
 
Member#: 316928
Join Date: Apr 2012
Location: TX
Vehicle:
2012 STI limited

Default

Thanks a lot Bill. I will log a few runs when I get back in town.
StackSmasher is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:10 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.