Welcome to the North American Subaru Impreza Owners Club Wednesday November 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-23-2012, 11:12 AM   #1
markbot
Scooby Newbie
 
Member#: 240552
Join Date: Mar 2010
Chapter/Region: NESIC
Location: Somerville, MA
Vehicle:
2011 Subaru WRX
SWP

Default Stage 2 datalog check

Finally was able to do a proper data log on my 2011 running OTS Stage 2 93oct. link

There was some knock mid-run, but it seemed to be learned away. Is this an issue?

Thanks.
* Registered users of the site do not see these ads.

Last edited by markbot; 07-23-2012 at 12:47 PM.
markbot is offline   Reply With Quote
Old 07-23-2012, 12:53 PM   #2
bacalhau16
Scooby Newbie
 
Member#: 297565
Join Date: Oct 2011
Location: Dartmouth, MA
Vehicle:
2011 WRX hatch
Silver

Default

As long as that continues to go down in value, you will be alright.

Have you used the Launch Control on your car at all?
bacalhau16 is offline   Reply With Quote
Old 07-23-2012, 01:31 PM   #3
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by markbot View Post
Finally was able to do a proper data log on my 2011 running OTS Stage 2 93oct. link

There was some knock mid-run, but it seemed to be learned away. Is this an issue?

Thanks.
You have a single count of feedback knock at high load - not something you generally want to see. What are all your mods?

Bill
Cobb Tuning is offline   Reply With Quote
Old 07-23-2012, 02:23 PM   #4
markbot
Scooby Newbie
 
Member#: 240552
Join Date: Mar 2010
Chapter/Region: NESIC
Location: Somerville, MA
Vehicle:
2011 Subaru WRX
SWP

Default

Quote:
Originally Posted by Cobb Tuning View Post
You have a single count of feedback knock at high load - not something you generally want to see. What are all your mods?

Bill
Nameless Performance turbo-back. Otherwise stock.
Edit: Here is a snippet from the same log (I forgot to turn logging off after the first run.) Not quite as long as the first run, but it did not have any feedback knock.

Thanks for taking a look, Bill.

Last edited by markbot; 07-23-2012 at 02:31 PM.
markbot is offline   Reply With Quote
Old 07-23-2012, 02:24 PM   #5
markbot
Scooby Newbie
 
Member#: 240552
Join Date: Mar 2010
Chapter/Region: NESIC
Location: Somerville, MA
Vehicle:
2011 Subaru WRX
SWP

Default

Quote:
Originally Posted by bacalhau16 View Post
As long as that continues to go down in value, you will be alright.

Have you used the Launch Control on your car at all?
I have not. I don't have any need for it, and I want to save the transmission/clutch as much as possible.
markbot is offline   Reply With Quote
Old 07-24-2012, 10:26 AM   #6
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by markbot View Post
Nameless Performance turbo-back. Otherwise stock.
Edit: Here is a snippet from the same log (I forgot to turn logging off after the first run.) Not quite as long as the first run, but it did not have any feedback knock.

Thanks for taking a look, Bill.
I would go ahead and take some additional logs over time - see if that feedback correction from the earlier log was a fluke or not. I would also consider switching gas brands, especially if you are using a "no-name" brand of grass. Some have better luck with the so-called "top tier" gas brands.

Bill
Cobb Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:52 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.