Welcome to the North American Subaru Impreza Owners Club Sunday November 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Pre-2002 Factory Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-23-2012, 11:47 PM   #1
Devc
Scooby Newbie
 
Member#: 218437
Join Date: Jul 2009
Location: Kelowna BC
Vehicle:
1992 Lego SS/Stagea

Default Whats this sound like to you, knocking noise.

So engine is an ej22t shortblock with almost 300,000miles on the pistons and bores with new rings and std sized bearings. Heads are Ej25d. Only 40 miles or so since the block was split this started.

Engine is at operating temp during video, noise is there when cold, but alot quieter. the knocking is consistent, no squieking and happens between say 1500rpm and 3000rpm unlike a rod knock,

could this be main bearings?

or alot of piston slap given the mileage?

What else?

I cut open the oil filter, there was some debris in there, may bave been from it being apart, I changed the oil and will run it around the block again and cut open the other filter.


I know, I cheaped out on this, but I'm only in the short block for like $150, but its biting me in the ass.
* Registered users of the site do not see these ads.
Devc is offline   Reply With Quote
Old 07-24-2012, 02:11 AM   #2
DHRDAN
Scooby Specialist
 
Member#: 204358
Join Date: Feb 2009
Chapter/Region: SCIC
Location: Santa Paula, CA.
Vehicle:
01 2.5RS W/ EJ257
Black

Default

These engines are noisy. I don't hear ANYTHING wrong with this.


If you're really concerned... leakdown/compression test.


Are you experiencing a loss of power? stutter??

Sounds fine to me.
DHRDAN is offline   Reply With Quote
Old 07-24-2012, 03:24 AM   #3
eg33GC
Scooby Specialist
 
Member#: 206851
Join Date: Mar 2009
Chapter/Region: MWSOC
Vehicle:
99 V4
EJ20K RS

Default

for sure some bad slap, but it is hard to tell beyond that
eg33GC is offline   Reply With Quote
Old 07-27-2012, 02:34 PM   #4
Devc
Scooby Newbie
 
Member#: 218437
Join Date: Jul 2009
Location: Kelowna BC
Vehicle:
1992 Lego SS/Stagea

Default

Talked to some reputable aquiantances around town, we are guessing severe piston slap. Makes sense because it is a 470,000 kms on bores plus a hone and the original pistons put back in lol.

Either way the motor is allready torn down to the shortblock for inspection and assuming theres no grooves in the walls it will be getting .040 over forged wisecos.
Devc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.