Welcome to the North American Subaru Impreza Owners Club Friday October 28, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Thread Tools Display Modes
Old 11-12-2012, 12:52 PM   #1
Scooby Newbie
Member#: 296923
Join Date: Oct 2011
Chapter/Region: South East
Location: Greater Charlotte Area
2005 Impreza WRX
Subaru Blue

Question 05' WRX running lean #1 cylinder

I broke my golden rule and let a family member drive my car for a few weeks while they visiting. During that time a few things went wrong, it was like the baby was screaming out to be taken away from this person.

Yesterday I got a call from my sister in law and she said the check engine light came on and was flashing. The car was very sluggish and vibrated like crazy when it was at idle. I found her and swapped cars. I had a friend tow me home and I read the engine code. It came back as running lean in cylinder #1 or cylinder #1 misfire.

I threw in a bottle of Lucas full system fuel treatment and it seamed to run better almost instantly. This initially lead me to believe it was a fuel injector problem rather than say a spark plug or coil pack problem.

After reading a few forums though I saw mention of fuel filter causing the car to run lean. Sadly i'm not sure my fuel filter has been changed in the 135K miles I have owned it. I have brought it in for routine maintenance but looking back on the paperwork I haven't seen anything about a fuel filter replacement.

I guess my question is could a clogged fuel filter cause a single cylinder to run lean or would it be all? If it can just be one should I start by replacing this or go for fuel injectors (might as well get spark plugs while i'm down there) first?

Sorry for being so long winded I just wanted the situation to explained thoroughly so I can get my baby back to peak condition.
* Registered users of the site do not see these ads.
Skoobaru05 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 08:36 AM.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.