Welcome to the North American Subaru Impreza Owners Club Tuesday September 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-04-2012, 01:48 AM   #1
mlaplaca08
Scooby Newbie
 
Member#: 314635
Join Date: Mar 2012
Chapter/Region: South East
Location: Morrisville, NC
Vehicle:
2002 WRX
OBP

Default Bugeye turn signal

Hey guys briefly asked this question but still haven't been able to solve it. My left front drivers side turn signal has been working on and off. When I put the hazards on, all the signals work as they should but when turning left the problem signal will only work 25% of the time. I have changed all the turn signal bulbs, checked wiring diagrams to see if there's any visible damage to any of it but it seems to be fine. Is there any way to check the voltage of the wires and track down an issue? If so what readings and where should I check? Is there anyway to determine if any hardware is malfunctioning. I appreciate any information to put me in the right direction, I'm tempted to bring it in the shop soon.
* Registered users of the site do not see these ads.
mlaplaca08 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:14 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.