Welcome to the North American Subaru Impreza Owners Club Thursday December 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-03-2002, 04:12 PM   #1
42202sub
Scooby Specialist
 
Member#: 17080
Join Date: Apr 2002
Location: Col, Ohio. DA BURG!
Vehicle:
2002 WRX, Silver
AWHP ?? 12.2@115MPH

Question has anyone had this problem?

I have the Vishnu Stage 0.
When I get on it, it throws a CEL!
When i pull the codes, it is the same codes..301,302,303 and 304
Missfire in all 4 cylinders
has anyone got all of these codes @ once?
Could it be the piggyback ECU throwing these codes?
Could my sparkplugs need regapped?
Is it normal to get the 4 missfires?
Help Please!
Thanx:
Jimmy
* Registered users of the site do not see these ads.
42202sub is offline   Reply With Quote
Old 09-03-2002, 05:28 PM   #2
larryg
Scooby Specialist
 
Member#: 13911
Join Date: Jan 2002
Chapter/Region: MWSOC
Location: Louisville, Ky
Vehicle:
2002 Maxima

Default

Someone in the MWIC forum has the same problem and I don't think he has the Vishnu...
larryg is offline   Reply With Quote
Old 09-03-2002, 05:40 PM   #3
codean
Scooby Specialist
 
Member#: 10186
Join Date: Sep 2001
Chapter/Region: MWSOC
Location: some kind of bmw tech...
Default

It could be that the colder plugs that you installed are fouled.
codean is offline   Reply With Quote
Old 09-03-2002, 10:26 PM   #4
Austin
Scooby Guru
 
Member#: 7089
Join Date: May 2001
Chapter/Region: NWIC
Location: Western Wa
Default Re: has anyone had this problem?

Quote:
Originally posted by 42202sub
Could it be the piggyback ECU throwing these codes?
Yes. Unless you're feeling actual misfires, it's the unichip. The unichip alters ignition advance by intercepting and changine the crank angle signal. The stock ecu compares the crank angle signal and the cam angle signal to determine a misfire. With the altered crank angle signal, there is now too much difference between the two, and the stock ecu thinks you're misfiring.
Austin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
has anyone had this problem before? superblkwrx Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 6 04-22-2007 01:30 PM
Has anyone had any problems with the cobb Stage 2 kit? Subarubrim Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 32 03-08-2005 06:20 PM
has anyone had tranny problems with their new wrx scooby Newbies & FAQs 1 12-07-2001 11:47 AM
Has anyone had rust problems with SPO Motorsports Adjustable Rear Sway Bar Kit? Sean Brakes, Steering & Suspension 2 08-20-2001 09:55 AM
Has anyone had reliability problems turbo? SpeedKills Normally Aspirated Powertrain 6 10-28-2000 01:11 AM


All times are GMT -4. The time now is 02:46 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.